XxXWackyWomanXxX's Comments

Game Comments
Play Bunny Zap Bunny Zap Nov. 09, 2012
This is a lot of fun. I'd love to be able to pause, but other than that, it's just like playing on a kinect... or wiping a screen. Either way...
Play Mario Bubble Escape Mario Bubble Escape Nov. 09, 2012
There are some hitbox issues, but overall a fun puzzle game.
Play Unicorpter Unicorpter Nov. 09, 2012
This is oddly addicting...
Play Trollface Launch Trollface Launch Sep. 13, 2011
Super Upgrade? ... CHALLENGE EXCEPTED!
Play You are a... The Sequel You are a... The Sequel Jul. 22, 2011
So I'm Pussy McMuff the Tragic Man-Bear-Pig Destinded to battle with Kongragate... Sweeeeeet XD
Play Geek Mind Geek Mind Apr. 22, 2011
850?! I think I'm geeking :D
Play Xtreme Fruit Shoot 2! Xtreme Fruit Shoot 2! Apr. 22, 2011
No... just, no... this isn't worth playing, it's just a sandbox game in a way. give it a goal then i'll play it. 0/5
Play Priestess The Zombie Slayer Priestess The Zombie Slayer Apr. 15, 2011
Really difficult game, but I got hooked fast. I'd like more wepons and upgrades... a dash button WOULD be nice... and the whole "You're screwed if you can't kill the zombie NOW" thing is kinda mean with you only being able to run SLIGHTLY faster/slower than everything... Melee wepons would be very nice, and maybe a few more maps? besides those things, great game. I'd love to be able to get anything but INFIDEL D: my skill are lacking...
Play Trollface Launch Trollface Launch Apr. 04, 2011
My maxes are for Hight I have a Max of 4648, Length: 67764 :3 And the epic challenge... Shit.
Play SandTest SandTest Mar. 31, 2011
uh... I think mine broke... I can't drop things, It's just lines...
Play GeoSketch GeoSketch Mar. 22, 2011
Try these: 46728345, -472, -5729575.73895 and -47295.463, 758, 425.67 and 70.70, 4.4, 10.10 and 50, 50, 50. Those are most fun :3
Play Infectonator : World Dominator Infectonator : World Dominator Mar. 16, 2011
Uh, Whenever It tells me that I've beaten Cape Town (Last city in africa), but it wont let me advance... Is this a bug or is it my CPU only?