Forums Kongregate

Game Problem

8 posts

Flag Post

Haven’t found this referenced anywhere, although that may just be a case of my poor forum search skills…

Anyway, I’ve noticed that I’m unable to play any of the games that use keyboard controls. I hit the buttons, but nothing happens…. nada, zilch, zip.

Of course I have no problem filling this out, or chatting, or filling in text within the games…

Any ideas? I’m using Firefox, but was also unable to do anything while running safari. I’m also using a wireless logitech keyboard and mouse (if that matters at all).

Thanks in advance.

LJ

 
Flag Post

Did you press the game before playing? Microsoft so-called “invented” that nuisance.

 
Flag Post

Not sure what you mean by press the game, but I’ve tried everything. Unless it’s a text field within the game, nothing I do with my keyboard does anything.

 
Flag Post

He means, that sometimes, in order to use your keyboard and mouse in a Flash movie, you need to click it to activate it, in order to put focus onto the game. You should see a small line around the Flash movie, and if you click the movie, it disappears.

 
Flag Post

Yeah, but…

You have to “focus” on it. If not, they’ll think you’re just scrolling up and down. I’m using Firefox and is currently having no problems.

 
Flag Post

Oh.. dur. Yeah, I’ve done that. I’ve clicked on it, double clicked, even triple clicked the games… hell, I even considered pressing my finger on the screen just in case (I mean, you never know right? What with technology like it is today..) but still no luck. :( Not sure what the deal is, but I’m going to track down some flash games on other sites and see if I have any trouble there. I’m positive that I’ve played flash games that required keyboard controls in the past…

 
Flag Post

That is bizarre. From my work in the tech support world, I’m going to ask you to do something if you haven’t already. Completely shut down your computer and bring it back up. If you still have problems…well…then you’ve got something pretty interesting. But always try a restart.

 
Flag Post

Still haven’t figured out the cause or cure for the problems I’ve had playing any game that requires the use of W,A,S,D, or arrow keys. It’s strange because if the game has a text box I can type in it no problem or it lets you change your keyboard controls I can do that as well, but once in the game it just stops listening to the keyboard. I’ve downloaded the most recent flash player, I’ve tried to play them on Firefox, Safari, Netscape, and Explorer and still nothing.

I’m wondering if it’s a OS issue (Running OS X) or maybe a keyboard issue (wireless logitech keyboard and mouse).

Regardless, I’m stumped… and missing out on some sweet looking games. :( Any help would be greatly appreciated with … jelly beans.