Forums Kongregate

Does chat seem eerily quiet to you?

38 posts

Flag Post

If so, it might mean that you are using Ventero’s Chat Highlighting script either in the Better Kong package or separately.

Why does it matter if I’m using that script now?

It’s because the latest Kong update has broken the script causing the chat to appear dead.

People can see your posts but you cannot see theirs.

How can I fix this?

Just disable the script and then chat should be working fine.

If not, then you have a different problem.


Hopefully this will help someone that is having issues and/or someone that is having issues and may not realize it.

Lastly, if you are named Ventero and reading this. Please please please try and update your script. It’s my favorite ;_;

 
Flag Post

I have him on Skype! Let’s see if we can get a hold of him.

 
Flag Post

:o

 
Flag Post

Well I was going to try to get it to work, but I can’t get it to break in the way described. It just has the error PPB_Graphics2D.PaintImageData: Rectangle is outside bounds. on line 238 and won’t even do any of the commands. But it shows regular chat.

 
Flag Post

Thanks for trying UG.

Also, I said this: K+ idea: Take some of these script ideas (that it seems almost everyone uses) and officially incorporate them into chat. I’d totally pay for K+ just with the addition of chat highlighting.

 
Flag Post

You mean this one?

I have it active and chat is working fine for me.

 
Flag Post

I guess it is depending on another factor, Race.

It solved my issue by disabling it. Same for at least 4 other people I know.

 
Flag Post

BetterKongregate’s using an older version of the script that has been causing the problem described. From what I’ve found, the current version of the script doesn’t disappear the chat, but it doesn’t work, either.

 
Flag Post

I think it actually just broke for me.

 
Flag Post

Maybe you were in chat before the updates were implemented and somehow that affected you differently? Did you exit chat for some reason then re-enter just before it broke? I have no idea, really.

 
Flag Post

Actually, for a long time, that Script did nothing for me….. Now, it actively breaks Kong. :/

 
Flag Post

The interoperability with Spont’s PM Chime script still worked before, but the rest of it didn’t. And, really, that’s the feature I miss the most.

 
Flag Post
Originally posted by racefan12:

I think it actually just broke for me.

Same here, I have all these scripts on my laptop, and I doubt Labyrinth has been dead for 3 hours.

 
Flag Post

I was having the same issue, but now that I have disabled Better Kong, my chat doesn’t even load. It just remains on the loading screen and does not proceed.

 
Flag Post

It does seem like quite a few people are confused as to why they can’t see the chat.
I’ll bump this for everyone, please feel free to link them if they’re having problems.

 
Flag Post
Originally posted by CandyButt:

I was having the same issue, but now that I have disabled Better Kong, my chat doesn’t even load. It just remains on the loading screen and does not proceed.

Make sure that you don’t have any other script which affects the chat.

 
Flag Post

I have no other scripts. I have even re-installed Firefox with no add-ons at all. I also re-installed Flash, tried a different version of Firefox, stopped using proxies, and so on. Even still, all I see is this:

http://i.imgur.com/LXxDs.png

 
Flag Post
Originally posted by CandyButt:

I have no other scripts. I have even re-installed Firefox with no add-ons at all. I also re-installed Flash, tried a different version of Firefox, stopped using proxies, and so on. Even still, all I see is this:

http://i.imgur.com/LXxDs.png

You tried clearing your cache lately?

 
Flag Post

Oh frig
Been talking to myself for two days

 
Flag Post

yeah lol

 
Flag Post

wow i thot i accidentally the chat but it was just the better kongregate …

 
Flag Post

how do you disable betterkkongregate.
I’m technologically handicapped sometimes….

EDIT: i figured this out literally seconds after posting…

 
Flag Post
Originally posted by moses78:

how do you disable betterkkongregate.
I’m technologically handicapped sometimes….

What browser are you using?

 
Flag Post
Originally posted by moses78:

how do you disable betterkkongregate.
I’m technologically handicapped sometimes….

You can just go to your add-ons manager, select Better Kongregate, and go to the options in it, since you only need to disable the Chat Highlighting script, not the entire thing.

 
Flag Post

well thank you all. i think i figured it out now. i saw some chatting finally.