Forums Kongregate

Kongregate Team @ WhatPulse page 452

11488 posts

Flag Post

Mine doesn’t want to download for me.

 
Flag Post
Originally posted by whatpulsetemp:

Mine doesn’t want to download for me.

Can you be more specific?

 
Flag Post

Nvm I got it but my down and up don’t go up. They’re stuck at 0KB

 
Flag Post
Originally posted by whatpulsetemp:

Nvm I got it but my down and up don’t go up. They’re stuck at 0KB

Did you install winpcap?

Originally posted by Terence22205:

What if someone just leaves autoclicker to go for 1,000,000 clicks? Then keeps repeating? :I

It’s really obvious when people are cheating and it’s easy to ban them. And besides, WhatPulse ignores keys and clicks by the large majority of autoclickers and macros anyway.

 
Flag Post

Yes I did.

 
Flag Post

Try restarting. For some reason it seems that Windows computers sometimes need to be restarted for winpcap to take effect, for seemingly arbitrary reasons.

 
Flag Post

Oh, so I need winpcap to register dl/ul? Time to be getting tons of both of those :3

 
Flag Post

https://whatpulse.org/stats/users/344676/view/lastweek/#pulses
Don’t ask how I get 1000 keys in 7 minutes.

 
Flag Post

Thats meant to be don’t ask how I get 1000 keys in 7 minutes.

 
Flag Post
Originally posted by whatpulsetemp:

Thats meant to be don’t ask how I get 1000 keys in 7 minutes.

1000 keys in 7 minutes is less than 30 words per minute, so it’s not at all hard to believe.

 
Flag Post

I have Winpcap installed I restarted and my down and up is still stuck at 0KB. When I pulse it at 1000 keys you will see.
EDIT: Pulsing seems to be down at the moment. Going to not pulse until the website is back up.

 
Flag Post

So I now have WhatPulse up and running again, with upload/download tracking included.

I still feel like not all keys are being counted, though (even with version 2.0.1), but I haven’t actually seen when/if this situation occurs exactly.

 
Flag Post
Originally posted by racefan12:

So I now have WhatPulse up and running again, with upload/download tracking included.

I still feel like not all keys are being counted, though (even with version 2.0.1), but I haven’t actually seen when/if this situation occurs exactly.

Possibly in fullscreen Source games? That was an issue with beta, but I’m not sure if it has been fixed or not, as I don’t play any games on the Source engine.

 
Flag Post

Still no luck have my down and uploaded go up. Can I have suggestions on what to do next?

 
Flag Post

Wait for 2.0.2 to come out in the next week or so. Some issues with networking (that also caused frequent crashes for some users) have been fixed. Constant disk writes have also been fixed.

Just a few more bugs to catch and 2.0.2 will be pushed out.

 
Flag Post

I’ll probably get 2.0.2 tooooo.
I think I’m still running the old one.

 
Flag Post

How does setting up a second computer work?

 
Flag Post
Originally posted by T6salt:

How does setting up a second computer work?

You go here and press “Add Computer”, follow the steps to add it. Then you have to open up WhatPulse and put in your e-mail and password, then press “Check for Computers”. After that, a dropbox will appear and you can select which computer you’re on.

 
Flag Post

Possibly in fullscreen Source games? That was an issue with beta, but I’m not sure if it has been fixed or not, as I don’t play any games on the Source engine.

It hasn’t been working all day today (though upload/download/uptime all are), and I don’t even know what a Source game is, nor do I play any games in fullscreen.

 
Flag Post

Upload and download doesn’t work for me, it’s still at 0/0. :c

 
Flag Post
Originally posted by RoSi_xD:

Upload and download doesn’t work for me, it’s still at 0/0. :c

Mine was like that at first, but either it fixed itself or I did something. Try restarting your computer. Also, do you have WinPcap installed?

 
Flag Post

Now I have whatpulse for my family computer my scores will get higher.

 
Flag Post

I’m not sure if anyone here still has any involvement with Free-DC, but ever since WhatPulse 2.0 came out, no stats are reporting to Free-DC.

 
Flag Post

2.0.2 is out: https://whatpulse.org/forums/showthread.php?tid=2420

 
Flag Post
Originally posted by JayZeeM50one:
Originally posted by RoSi_xD:

Upload and download doesn’t work for me, it’s still at 0/0. :c

Mine was like that at first, but either it fixed itself or I did something. Try restarting your computer. Also, do you have WinPcap installed?

I still have the problem but I got the new version and everything.