Forums Kongregate

The Official Unofficial MODCALL Script (now with Chrome and Opera support!) page 6

160 posts

Flag Post

THIS IS AMAZING! But seriously Safari is one of the best browsers out there. Don’t believe me? Try it.

 
Flag Post
Originally posted by Noahark:

THIS IS AMAZING! But seriously Safari is one of the best browsers out there. Don’t believe me? Try it.

I don’t believe you. And I HAVE tried it!

~Love the script Spont, this one is my best friend when I’m in TPL =3

 
Flag Post
Originally posted by The_Chosen_One:

Ok I have tried a number of times to get a script to work with my Chrome. Ventero has helped me every single time (♥ him, want his babies and stuff) but nothing worked.

“C:\Documents and Settings\NAME\Local Settings\Application Data\Google\Chrome\Application\chrome.exe” —enable-user-scripts —user-data-dir c:\scripts

How is this supposed to look? This doesn’t work.
You stole my name.
Also tried it with the standard directory.

Just whisper me if I’m in the chat, doubt I’ll look here. :P

Originally posted by The_Chosen_One:

Ok I have tried a number of times to get a script to work with my Chrome. Ventero has helped me every single time (♥ him, want his babies and stuff) but nothing worked.

“C:\Documents and Settings\NAME\Local Settings\Application Data\Google\Chrome\Application\chrome.exe” —enable-user-scripts —user-data-dir c:\scripts

How is this supposed to look? This doesn’t work.
Also tried it with the standard directory.

Just whisper me if I’m in the chat, doubt I’ll look here. :P

 
Flag Post

Helpful; thanks.

 
Flag Post

I would use this but I dont think Flash works on my FireFox (Got it this month)

 
Flag Post

I just got, even though i’m not going to use it much since i’m rarely talking in chat and that there seems to alway’s be a mod in the room still nice to have if i need it.

 
Flag Post

Alright guys, I put out a muuuuuuuch belated update. Now, you won’t call the same mod twice in a row (except in one circumstance, but that’s an edge case that shouldn’t matter).

YOU DO NOT NEED TO UPDATE YOUR SCRIPT

As always, let me know if there are any issues…

 
This post has been removed by an administrator or moderator
 
Flag Post

Guys, don’t bother using a script that only has one thing. Get Better Kongregate add-on for Firefox.

 
Flag Post
Originally posted by MrFluffums:
Originally posted by Noahark:

THIS IS AMAZING! But seriously Safari is one of the best browsers out there. Don’t believe me? Try it.

I don’t believe you. And I HAVE tried it!

~Love the script Spont, this one is my best friend when I’m in TPL =3

Why bother downloading just the script? Get the Better Kongregate add-on for Firefox! It has over 32 scripts in one!

 
Flag Post
Originally posted by ImAnAlt000:
Originally posted by MrFluffums:
Originally posted by Noahark:

THIS IS AMAZING! But seriously Safari is one of the best browsers out there. Don’t believe me? Try it.

I don’t believe you. And I HAVE tried it!

~Love the script Spont, this one is my best friend when I’m in TPL =3

Why bother downloading just the script? Get the Better Kongregate add-on for Firefox! It has over 32 scripts in one!

Better Kongregate uses my script, and I do not provide support for that – if my script breaks, you have to wait for me to put out an update, and for Better Kong to release an update after testing the new version.

Additionally, by using my script, you’re the first to get new versions of it.

TLDR version: go with this :-)

 
Flag Post

Im using firefox 4 beta 2 and greasemonkey doesn’t support me. I have a hacked version of stylish to make it work is there a stylish version?

 
Flag Post

Hey all,

I’ve made a few bugfixes to address the random downtime experienced in the past few weeks. Everything should be stable now, thanks for your patience!

Originally posted by DemonAngelU:

Im using firefox 4 beta 2 and greasemonkey doesn’t support me. I have a hacked version of stylish to make it work is there a stylish version?

Sorry, no. However, here is a version of greasemonkey that should work with the newest builds of FF4 (which I’m using).

 
Flag Post

And the hits don’t stop coming.

Kong moved over to SSL logins with the latest update, so the script is most likely broken for now. I’ll work on fixing it when I get home tonight.

 
Flag Post

This is still broken, isn’t it? :^(

 
Flag Post

Nope. Works as intended.

 
Flag Post
Originally posted by MrSpontaneous:

Nope. Works as intended.

Oops, probably just had to get the updated version or maybe it was something funny on my end, or maybe I just didn’t wait long enough. Thanks for the cool script.

 
Flag Post

hahahaha “get a real browser”

 
Flag Post

I’m going to guess that there’s no way to make it work on Flock, am I right?

 
Flag Post

Chuck Norris would approve of this, Even though I may not be Chuck Norris! I approve.

 
Flag Post

Yes, finally for chrome! I’ve told so many people that it’s been around for a while, and then realised I’m wrong :) I’m no longer a liar!

 
Flag Post

Im Not downloading that, cause it says it can shut down my comp and i would be frustrating, so when user is doing something bad, is preferible go to his profile and report him by clicking report abuse of course if theres an bad/evil Moderator, better record it and show to an Administrator so i prefer don’t install it.

 
Flag Post
Originally posted by gccc98:

Im Not downloading that, cause it says it can shut down my comp and i would be frustrating, so when user is doing something bad, is preferible go to his profile and report him by clicking report abuse of course if theres an bad/evil Moderator, better record it and show to an Administrator so i prefer don’t install it.

Your choice, but it’s a huge timesaver, and really user friendly! ^_^
Besides, this is used for cases when there’s far too much trolling, and, muting & reporting won’t do any good by then.

 
Flag Post
Originally posted by Hokage4354:

The most brilliant script to be released.

This is certainly, the best.

i agree

 
Flag Post

I read somewhere that only people over 40 will use IE willingly, so true