What to do if your pc is starting to lag.

24 posts

Flag Post

Rules are simple:No cussing words and post solutions on how to fix lag.
Posts must be approved by me as a good solution or at least a working one.

1:Restarting your computer/laptop.
2:Right click, Press quality and switch to low. (Paintingguy) A kind of working one.
3:Open task manager and right click plugin-container.exe and set priority to high.(12m12 and Lebossle)
4:Maybe a better browser then internet explorer should help E.g:Firefox.
Approved posts will be added as well along with the names of the person who posted.
No names are the one posted by the owner of this thread(Me)

Bestest post:

There are some simple fixes. For one, turn off the sound. (Yeah really, it helps. Every single bit helps.) Turn off all other windows and any computer-intensive programs. (So unless you have a good internet, wave goodbye to that download.) Keep only the important things up (And not many things are more important then ROTMG.) Turning off Skype is a solution as well, but many will use Skype to talk about ROTMG so don’t turn it off if you don’t have to. Turn quality to low. Every one hour or so, close your browser (All the windows, tabs, whatever), and then open ROTMG again.(Dm1321)

 
Flag Post

Right click, Press Quality, Switch to Low

 
Flag Post
Originally posted by paintingguy:

Right click, Press Quality, Switch to Low

I half approve your post because I used that technique once and still kind of lagged. This will get added to the solution.

 
Flag Post

If you play for too long a few hours then you will lag so every few hours just refresh the game.

 
Flag Post
Originally posted by Superkman5:

If you play for too long a few hours then you will lag so every few hours just refresh the game.

Restarting your pc is better superkman.

 
Flag Post

Leave before you die

 
Flag Post

ctrl + alt + delete, click task manager, click plugin-container.exe it sometimes prevent lags if you do it a couple of times

 
Flag Post
Originally posted by iblob:

Leave before you die

That doesn’t stop lag.

 
Flag Post
Originally posted by 12m12:

ctrl + alt + delete, click task manager, click plugin-container.exe it sometimes prevent lags if you do it a couple of times

If you just click plugin-container.exe? Not 100% sure about that if you can show me a video that would be great.

 
Flag Post

I sometimes close all other windows. That helps me.

 
Flag Post

When you switch the quality to low, it looks the same…

 
Flag Post
Originally posted by seoulslayer:

When you switch the quality to low, it looks the same…

It changes the text to low quality sir.

 
Flag Post
Originally posted by comt101:

I sometimes close all other windows. That helps me.

Doesn’t really work.

 
Flag Post
Originally posted by MLPSpike:
Originally posted by comt101:

I sometimes close all other windows. That helps me.

Doesn’t really work.

Yes it does.

 
Flag Post
Originally posted by MLPSpike:
Originally posted by 12m12:

ctrl + alt + delete, click task manager, click plugin-container.exe it sometimes prevent lags if you do it a couple of times

If you just click plugin-container.exe? Not 100% sure about that if you can show me a video that would be great.

Right-click it, then Set Priority.

 
Flag Post

Buy a better computer

 
This post has been removed by an administrator or moderator
 
Flag Post

There are some simple fixes. For one, turn off the sound. (Yeah really, it helps. Every single bit helps.) Turn off all other windows and any computer-intensive programs. (So unless you have a good internet, wave goodbye to that download.) Keep only the important things up (And not many things are more important then ROTMG.) Turning off Skype is a solution as well, but many will use Skype to talk about ROTMG so don’t turn it off if you don’t have to. Turn quality to low. Every one hour or so, close your browser (All the windows, tabs, whatever), and then open ROTMG again.

 
Flag Post
Originally posted by petso66:
Originally posted by MLPSpike:
Originally posted by comt101:

I sometimes close all other windows. That helps me.

Doesn’t really work.

Yes it does.

Not for me sir.

Originally posted by Dm1321:

There are some simple fixes. For one, turn off the sound. (Yeah really, it helps. Every single bit helps.) Turn off all other windows and any computer-intensive programs. (So unless you have a good internet, wave goodbye to that download.) Keep only the important things up (And not many things are more important then ROTMG.) Turning off Skype is a solution as well, but many will use Skype to talk about ROTMG so don’t turn it off if you don’t have to. Turn quality to low. Every one hour or so, close your browser (All the windows, tabs, whatever), and then open ROTMG again.

Best post so far.

Originally posted by AndreR11:

Buy a better computer

I have a laptop for travelling and a computer at home.
No difference.

 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
This post has been removed by an administrator or moderator
 
Flag Post

Can have posts telling me if this is good :)
+Thx to all who said good solutions.