Infinate Loading? Please Help. page 3

78 posts

Flag Post

reDQless

 
Flag Post

This is simply DQrazy

 
Flag Post

I mean, this is unDQable

 
Flag Post

I have a similar problem. It loads really quickly to 99% then it just stops. The clouds still move so I know my laptop didnt freeze. The game works on my desktop computer but not on my laptop. Very frustrated. Just want to play, Also I am using chrome and tried Internet Explorer. Please Someone HELP US!

 
Flag Post

Same problem, I use Chrome always and I have Fios quantum so its not my internet.

 
Flag Post

For me, it loads the main menu, and everything else up to when I try to log into the nexus.

The character I chose just keeps running (on the loading screen), but the nexus never loads.

 
Flag Post
Originally posted by ConradT5:

For me, it loads the main menu, and everything else up to when I try to log into the nexus.

The character I chose just keeps running (on the loading screen), but the nexus never loads.

Same as mine, just if I wait 15 minutes after repeatedly refreshing, it seems to work. I sometimes get it when the realm shakes and then when it should popup for Oryx’s castle, it sends me to the menu, and then I try to go to the Nexus and it endless loads.

 
Flag Post

Same infiload for me. Only I load after 1-2 min.

 
Flag Post

me no infa load mines is :_ Black Screeeen!!!!!!!!!

 
Flag Post

I have same problem as Conrad. I just started getting infinite loading when I try to get on from character screen to nexus. Really, really annoying. I have tried different browsers and computers on the same network. I have used this network for almost 2 years.

 
Flag Post

Same with me. I have it for 2 days now "/

 
Flag Post

ANYONE THAT HAS THIS GLITCH STILL: I think I may have the solution. This worked for me.
I have 2 computers, one which was logged on to account A (we’ll call it)
My other computer was previously logged on to account A, but had logged out last night.
Account A was on, in the vault, and stuck in the loading screen.
Then I made account a go to nexus-fixed immediately.
This worked for me, so it may work for you.. Maybe you were at a friend’s house and they’re still logged in?
Maybe you’re logged in on another computer?
Try asking your friend to log out, or try to log out on your other computer, if you have one.
That was what I did, sorry if I can’t help D:

 
Flag Post

this is why rotmg wont work for me… ^ i tried what you have said, but it still did work. Can anyone help me? i really want to play rotmg badly D:

 
Flag Post

Hey guys I found out that when i log out from the acc that i used with load problem I can play with the other ACC.
I think that means that your first acc s char is hanging in game. You need to wait. It will dc and finally you can play.
BUT i don t know how to fix it…
I think only waiting helps

 
Flag Post

Yes waited for 5-10 min (when loading) and i got in again =)

 
Flag Post

Same, e.e, every 5 days it gets stuck on another percentage, 5 dayz ago it was stuck on 15%, next 5 dayz it’s stuck on 38% e.e.

 
Flag Post

I’ve had a black loading screen for awhile where it loads up 100% and then just stops i found out it was a error with your account something happened that wont let you join i don’t know the solution or anything but I’ve been waiting for almost 5 months now to the point where I’ve just given up so if anyone finds a solution plz tell me

 
Flag Post
Originally posted by Hatsunex3:

Hey guys I found out that when i log out from the acc that i used with load problem I can play with the other ACC.
I think that means that your first acc s char is hanging in game. You need to wait. It will dc and finally you can play.
BUT i don t know how to fix it…
I think only waiting helps

it is a account error but hes not hanging in game he would have disconnected by now for me its been like 3 months

 
Flag Post

…easy solution lol:
If you are stuck at the loading screen.. drumroll please! drumrolls …you….. WAIT! there problem solved, patience was always the solution.

 
Flag Post

everything works but when i click a class it says nexus then it says connection failed.its been going on for a week nothing happens?please help!!!!!!!!!!!!!!!

 
Flag Post
Originally posted by XX22:

…easy solution lol:
If you are stuck at the loading screen.. drumroll please! drumrolls …you….. WAIT! there problem solved, patience was always the solution.

Patience is not solution for anything.

Violence is the answer!

Turn off your modem.
Hit it hard!
Turn on your modem.
Done.

This always works for me.

 
Flag Post

or just refresh the game

 
Flag Post
Originally posted by XX22:

…easy solution lol:
If you are stuck at the loading screen.. drumroll please! drumrolls …you….. WAIT! there problem solved, patience was always the solution.

worked :D
 
Flag Post
Originally posted by DominatorD:

everything works but when i click a class it says nexus then it says connection failed.its been going on for a week nothing happens?please help!!!!!!!!!!!!!!!

DOH no work
Originally posted by mastercat123:

or just refresh the game

DOH no work too
 
Flag Post
Originally posted by noonk8:
Originally posted by DominatorD:

everything works but when i click a class it says nexus then it says connection failed.its been going on for a week nothing happens?please help!!!!!!!!!!!!!!!

DOH no work
Originally posted by mastercat123:

or just refresh the game

DOH no work too
DOH top wrong