Bug threads page 40

3317 posts

Flag Post

Hi

Today i decided to purify one of my heroes. 6th may server time between 6:35-6:45am.

http://imageshack.us/photo/my-images/846/purify.jpg/

That’s the result of my attempt, remained blank.
server : Rothus hero name xKiller

 
Flag Post

Thank u for checking it XD also in the fortification bug the problem is just probably an error in the code. Instead of the fortification percentage just moving by one jump, it moves another time right after the first time creating a huge gap in the before and after percentages. I have sometimes seen the fort at 95% then 2 minutes later it would be at 58%. Is the game programmed like that or is it really just a bug?

 
Flag Post

I think i have got some problem with 4.5. I spend all my army cd on 4.5. today is my 42nd day farming it. i think i would do 65 battles a day on average. I havent got any book till now, i can say i have done it more than any1 else on eloir server. people criticized me for doing only 4.5. I yet continued it. Still no book. The people who started it few days back, abt 15-20 days have got 2 books. i think i have a bug or something cause 42 days 65 on avg is a lot for 1 drop. I would like my account to be checked or something.

role name :- ab samad
server :- eloir
time :- since 42 days
problem :- no drop for 4.5

i would be really grateful if my problem is solved.

 
Flag Post

legendoparis, are you sure your inventory isn’t simply full?
I’m not sure if drops work correctly if you have bought extra bags though.

 
Flag Post
Originally posted by legendoparis:

I think i have got some problem with 4.5. I spend all my army cd on 4.5. today is my 42nd day farming it. i think i would do 65 battles a day on average. I havent got any book till now, i can say i have done it more than any1 else on eloir server. people criticized me for doing only 4.5. I yet continued it. Still no book. The people who started it few days back, abt 15-20 days have got 2 books. i think i have a bug or something cause 42 days 65 on avg is a lot for 1 drop. I would like my account to be checked or something.

role name :- ab samad
server :- eloir
time :- since 42 days
problem :- no drop for 4.5

i would be really grateful if my problem is solved.

Drop rate is just low.

 
Flag Post

the bug where you cant have over your maximum amount of gold still isnt fixed i hear and see about all these otehr bugs getting fixed but the one major bug that affects many of the people who buy gold still isnt being fixed im just wondering why this is at the bottom of the priority list as i am still waiting on my 11.5 million i lost form last time this bug was reported
Server:Frost
Player name: Adrian

 
This post has been removed by an administrator or moderator
 
Flag Post
Originally posted by delboy11:

Hi

Today i decided to purify one of my heroes. 6th may server time between 6:35-6:45am.

http://imageshack.us/photo/my-images/846/purify.jpg/

That’s the result of my attempt, remained blank.
server : Rothus hero name xKiller

Dear delboy11, sorry for that i can not open the link you give, it says it did not exist, so could you do that again? sorry for the inconvenience.

 
Flag Post

Dear jaco15farr, as for the fortification problem, i have submitted that to the devs. They are checking that.

 
Flag Post

Dear legendoparis, your account did not have problem, maybe just because the drop rate in the high area is lower than others, and i will report this situation to devs , they will think about that.
And dear king69dukem, i will check and solve your problem ,and this problem has been fixed, it is normal now.

 
Flag Post
Originally posted by king69dukem:

the bug where you cant have over your maximum amount of gold still isnt fixed i hear and see about all these otehr bugs getting fixed but the one major bug that affects many of the people who buy gold still isnt being fixed im just wondering why this is at the bottom of the priority list as i am still waiting on my 11.5 million i lost form last time this bug was reported
Server:Frost
Player name: Adrian

Dear king69dukem, i have checked your information in the backstage, and found that you have no record about losing gold at that time, i just found that you donate many gold to your alliance. so dear king69dukem, you just used that to your alliance.

 
Flag Post
Originally posted by blastout:
Originally posted by legendoparis:
As u say u got diamonds. u opened an arena and u would have placed a price of some diamonds. When players attack u they pay a price, if they lose the amount is given to defender as a reward. If the attacker wins he gets it back, doubled. U successfully defended 12 times as u say, so u get the diamonds the attackers payed. if u would have failed u would have lost the arena. U got the diamonds from players and as u were successful u got some diamonds back from the system as a reward of your success. So, when u got back u had those diamonds.

Nope, this is not what happened. When someone attack you, you get a message where you can see the fight, or at least the name of the attacker.

The mail i got 12 times was the mail you get when time is up from temple – And I got the reward 12 times. 12x 15 diamonds, 12x 60 honor (I think) and 12x some BA…
Not that I complain about getting it, but it’s a glitch and I shouldn’t have, so I’m not gonna spend it untill it’s checked and I get a green light.

Dear blastout, could you make a screenshot about the email you get in game?

 
This post has been removed by an administrator or moderator
 
Flag Post
Originally posted by zqgame:
Originally posted by delboy11:

Hi

Today i decided to purify one of my heroes. 6th may server time between 6:35-6:45am.

http://imageshack.us/photo/my-images/846/purify.jpg/

That’s the result of my attempt, remained blank.
server : Rothus hero name xKiller

Dear delboy11, sorry for that i can not open the link you give, it says it did not exist, so could you do that again? sorry for the inconvenience.

Can’t understand why it works for me no problem.

Photobucket

Let see if a different hosting site works for you. I put the image here for you hope you can see it.

 
Flag Post

i do donate a lot to my alliance but nearly 3 weeks ago when the bug was first reported i used up 60 ingots and was going to super fort some items but people from my alliance wanted to do some legions for the BA so instead of waiting knowing that the 12 million i had there should still be there after the battle i joined the legion battles and lost 12 million gold which is when the devs credited me with 500k to hold me over untill the bug was fixed.
since then i have donated all my extra gold to the alliance in order to prevent me from losing even more than the original 12 million the only reason i donate so much is to make sure non of it gets wasted because you guys havent fixed the issue

 
This post has been removed by an administrator or moderator
 
Flag Post

Thanks for looking into the fortification bug but what about my diamonds? me sad without them DX

 
Flag Post
Originally posted by jaco15farr:

Thanks for looking into the fortification bug but what about my diamonds? me sad without them DX

We will check it for you. We checked the backend just now and found that you paid for lucky turning , black market and cd time in the past 3 days. Since you said you lost about 200 diamonds. we need to check further casue you have no recharge record in our backend and it cannot be diamonds.

 
Flag Post
Originally posted by zqgame:

Dear blastout, could you make a screenshot about the email you get in game?

Sure, but I don’t understand why. It’s just 12x the normal “Successful…” mail you get (with Cancer as the temple).

http://postimage.org/image/519d5zzrl/

 
Flag Post
Originally posted by delboy11:
Originally posted by zqgame:
Originally posted by delboy11:

Hi

Today i decided to purify one of my heroes. 6th may server time between 6:35-6:45am.

http://imageshack.us/photo/my-images/846/purify.jpg/

That’s the result of my attempt, remained blank.
server : Rothus hero name xKiller

Dear delboy11, sorry for that i can not open the link you give, it says it did not exist, so could you do that again? sorry for the inconvenience.

Can’t understand why it works for me no problem.

Photobucket

Let see if a different hosting site works for you. I put the image here for you hope you can see it.

Dear delboy11 , i noticed that the option of “purify” is gray ,so you can not click that, yes?
Have you made some purify before it become that , or you just open it and see this strange situation?

 
Flag Post
Originally posted by king69dukem:

i do donate a lot to my alliance but nearly 3 weeks ago when the bug was first reported i used up 60 ingots and was going to super fort some items but people from my alliance wanted to do some legions for the BA so instead of waiting knowing that the 12 million i had there should still be there after the battle i joined the legion battles and lost 12 million gold which is when the devs credited me with 500k to hold me over untill the bug was fixed.
since then i have donated all my extra gold to the alliance in order to prevent me from losing even more than the original 12 million the only reason i donate so much is to make sure non of it gets wasted because you guys havent fixed the issue

Dear king69dukem , sorry for the inconvenience, i will check that for you again.

 
Flag Post

Dear king69dukem, i have checked your account information again,
the record is like that :
number of the gold you bought gift back to get, about 22, 550, 000
number of the gold that you donate to your alliance: about 18, 000, 000
so acoording to your information, you should have not lost 12 million gold that time.

and this is your total record about gold:
all you get: 26,600,299
all you use: 26,325,991

this is the record i checked, if you have some different information to tell us, feel free to contact with us, i will help you to solve this problem.

 
Flag Post
Originally posted by zqgame:
Originally posted by delboy11:
Originally posted by zqgame:
Originally posted by delboy11:

Hi

Today i decided to purify one of my heroes. 6th may server time between 6:35-6:45am.

http://imageshack.us/photo/my-images/846/purify.jpg/

That’s the result of my attempt, remained blank.
server : Rothus hero name xKiller

Dear delboy11, sorry for that i can not open the link you give, it says it did not exist, so could you do that again? sorry for the inconvenience.

Can’t understand why it works for me no problem.

Photobucket

Let see if a different hosting site works for you. I put the image here for you hope you can see it.

Dear delboy11 , i noticed that the option of “purify” is gray ,so you can not click that, yes?
Have you made some purify before it become that , or you just open it and see this strange situation?

Originally posted by zqgame:
Originally posted by delboy11:
Originally posted by zqgame:
Originally posted by delboy11:

Hi

Today i decided to purify one of my heroes. 6th may server time between 6:35-6:45am.

http://imageshack.us/photo/my-images/846/purify.jpg/

That’s the result of my attempt, remained blank.
server : Rothus hero name xKiller

Dear delboy11, sorry for that i can not open the link you give, it says it did not exist, so could you do that again? sorry for the inconvenience.

Can’t understand why it works for me no problem.

Photobucket

Let see if a different hosting site works for you. I put the image here for you hope you can see it.

Dear delboy11 , i noticed that the option of “purify” is gray ,so you can not click that, yes?
Have you made some purify before it become that , or you just open it and see this strange situation?

Yes I could click purify, the screen shows what happened after I clicked it.

 
Flag Post

Some problems in River of Misery / Visiting the Forgotten chapters..
1] The unit “Lycoris” in the fight “Ghost who cannot pass the river No.2 Legion” does 300% damage than what it does in all the other fights of the chapter vs the same hero with the same physical defense. Also, in this same fight, “Skeleton Axeman” does about 150% damage on the first turn of this fight only. Is this a bug or it’s volountary?
2] All the fights of chapter 5.4 and 5.5 gives 1317 BA no matter what your heroes level or town hall level is; that’s a bit strange also because Cronus, from 5.3, and half of the battles from this chapter actually gives a hundred more.
3] The drops in 5.4 chapter are only three and they are really useless.. no one will ever need a grenn lv95-98 item with the same stats of lv50 blue ones.
4] Some units in 5.5 chapter have uncommon icons, Metal-helmet riders have a siren icon, Warlock of Tide have a knight icon; totaly different from the same units icons in the other chapters.

 
Flag Post
Originally posted by myalo533:

Some problems in River of Misery / Visiting the Forgotten chapters..
1] The unit “Lycoris” in the fight “Ghost who cannot pass the river No.2 Legion” does 300% damage than what it does in all the other fights of the chapter vs the same hero with the same physical defense. Also, in this same fight, “Skeleton Axeman” does about 150% damage on the first turn of this fight only. Is this a bug or it’s volountary?
2] All the fights of chapter 5.4 and 5.5 gives 1317 BA no matter what your heroes level or town hall level is; that’s a bit strange also because Cronus, from 5.3, and half of the battles from this chapter actually gives a hundred more.
3] The drops in 5.4 chapter are only three and they are really useless.. no one will ever need a grenn lv95-98 item with the same stats of lv50 blue ones.
4] Some units in 5.5 chapter have uncommon icons, Metal-helmet riders have a siren icon, Warlock of Tide have a knight icon; totaly different from the same units icons in the other chapters.

Thanks for your report, we will check it.