Bug threads page 101

3317 posts

Flag Post
Originally posted by zqgame:

Test of Blades has repaired well.

No, it is still bugged. Army still goes down to 0% even when i lose almost no troops.

 
Flag Post

Dont know if that is a general bug or just to me, but today I win over another player 2 times and kicked down 3 times in the blades arena by now but cg number doesn’t change, it is the same starting quantity that was when I opened the window 346cg.
Second thing the battle reports from them have as name in the player %s, however the animation shows the player, this is very important because now is very hard to me to be there so when it happens I would like to have the rewards THANKS

 
Flag Post
Originally posted by katihi:
Originally posted by zqgame:

Test of Blades has repaired well.

No, it is still bugged. Army still goes down to 0% even when i lose almost no troops.

This is true 1 battle and you go to zero troops even if the loss was less that 1-2%…

Zq really needs to have someone playing the game so they can see the facts for themselves…

 
Flag Post

Really sorry for the inconvenience that this bug happens again,guys.
Our devs have solved it.Please have a check.Any problem,please let us know.Thanks for your understanding.

 
Flag Post

The user Marusz is still invisible in the crypt, devs didn`t solve this issue(rothus/eloir)

 
Flag Post
Originally posted by d3rb3d3u:

The user Marusz is still invisible in the crypt, devs didn`t solve this issue(rothus/eloir)

Sorry for that.Report has been reported to our devs.Since it is weekend now,our devs are off duty.We will urge our our devs to solve it on Monday.Thanks for your patience.

 
Flag Post

the impsoiablle had happend to me, i succed to play a battle in T10, and not drop a stone.
www.videoclips.ro/1.jpg

is this a bug? do i really have the worst luck in slo? i must say i never droped aowtg from t3 after close to 1k tries, 60 of them on gold pumpkins… not sure if this is connect
but not droping on T10 a stone?
devs, i would be happy to hear the reason for this special occasion

 
Flag Post
Originally posted by TheGil:

the impsoiablle had happend to me, i succed to play a battle in T10, and not drop a stone.
www.videoclips.ro/1.jpg

is this a bug? do i really have the worst luck in slo? i must say i never droped aowtg from t3 after close to 1k tries, 60 of them on gold pumpkins… not sure if this is connect
but not droping on T10 a stone?
devs, i would be happy to hear the reason for this special occasion

Is there any chance you did the battle without a green cd? Did you do something well special at that time that could have somehow allowed you to do a fight before your next cd showed up? Have you done any more of this fight lately and if yes did they drop then? :)

 
Flag Post
Originally posted by Chrisis1993:
Originally posted by TheGil:

the impsoiablle had happend to me, i succed to play a battle in T10, and not drop a stone.
www.videoclips.ro/1.jpg

is this a bug? do i really have the worst luck in slo? i must say i never droped aowtg from t3 after close to 1k tries, 60 of them on gold pumpkins… not sure if this is connect
but not droping on T10 a stone?
devs, i would be happy to hear the reason for this special occasion

Is there any chance you did the battle without a green cd? Did you do something well special at that time that could have somehow allowed you to do a fight before your next cd showed up? Have you done any more of this fight lately and if yes did they drop then? :)

i had 4 greens cd, first=stone, second=no stone, i was at shock, 50 seconds after another one=stone, then another one=stone.
so to your question, i had green cd when i fight it, and since then it didnt happend again, only stone drops.
all was perfectly normal… and it is actually not the first time this thing happend to me (happend a few time with rebirth bug, but i thought it connect with the bug), but yes the first time i succed to document it///
anyway i truly am believe something is broken in my account with drops, would appreciate help from the devs

 
Flag Post

I had few fight in t10 w/o dropping stone. It happens.

 
Flag Post
Originally posted by TheGil:

the impsoiablle had happend to me, i succed to play a battle in T10, and not drop a stone.
www.videoclips.ro/1.jpg

is this a bug? do i really have the worst luck in slo? i must say i never droped aowtg from t3 after close to 1k tries, 60 of them on gold pumpkins… not sure if this is connect
but not droping on T10 a stone?
devs, i would be happy to hear the reason for this special occasion

Sorry for the inconvenience. We have checked and tested, the dropping rate of stone is ok. If any questions, please contact us to further assit.

 
Flag Post

Hello !
I have kind of little problem… my value bar to buy experience for my heroes is blocked to 0 since last week… is there any way to fix it ?
thanks in advance !

 
Flag Post
Originally posted by mimiszele:

Hello !
I have kind of little problem… my value bar to buy experience for my heroes is blocked to 0 since last week… is there any way to fix it ?
thanks in advance !

Thanks for your report. The replenishing of the value bar to buy experience is related to your offline time. Could you please confirm whether you are offline or not these days?

 
Flag Post
Originally posted by zqgame:
Originally posted by TheGil:

the impsoiablle had happend to me, i succed to play a battle in T10, and not drop a stone.
www.videoclips.ro/1.jpg

is this a bug? do i really have the worst luck in slo? i must say i never droped aowtg from t3 after close to 1k tries, 60 of them on gold pumpkins… not sure if this is connect
but not droping on T10 a stone?
devs, i would be happy to hear the reason for this special occasion

Sorry for the inconvenience. We have checked and tested, the dropping rate of stone is ok. If any questions, please contact us to further assit.

so i just asking here, if srop rate is ok, is that mean it isnt 100%? and if it is 100%, can it be only my account have problems? maybe i have a spucific bug?

 
Flag Post
Originally posted by zqgame:
Originally posted by mimiszele:

Hello !
I have kind of little problem… my value bar to buy experience for my heroes is blocked to 0 since last week… is there any way to fix it ?
thanks in advance !

Thanks for your report. The replenishing of the value bar to buy experience is related to your offline time. Could you please confirm whether you are offline or not these days?

thanks for your quick answer ! I’am only there on the morning and the evening of each day, so I am offline most part of the day… maybe i should disconnect from the site and not just put the computer off ?

 
Flag Post
Originally posted by mimiszele:
Originally posted by zqgame:
Originally posted by mimiszele:

Hello !
I have kind of little problem… my value bar to buy experience for my heroes is blocked to 0 since last week… is there any way to fix it ?
thanks in advance !

Thanks for your report. The replenishing of the value bar to buy experience is related to your offline time. Could you please confirm whether you are offline or not these days?

thanks for your quick answer ! I’am only there on the morning and the evening of each day, so I am offline most part of the day… maybe i should disconnect from the site and not just put the computer off ?

You try to disconnect from the site, if you have any question, please contact us to further assist. Thanks for your cooperation.

 
Flag Post
Originally posted by TheGil:
Originally posted by zqgame:
Originally posted by TheGil:

the impsoiablle had happend to me, i succed to play a battle in T10, and not drop a stone.
www.videoclips.ro/1.jpg

is this a bug? do i really have the worst luck in slo? i must say i never droped aowtg from t3 after close to 1k tries, 60 of them on gold pumpkins… not sure if this is connect
but not droping on T10 a stone?
devs, i would be happy to hear the reason for this special occasion

Sorry for the inconvenience. We have checked and tested, the dropping rate of stone is ok. If any questions, please contact us to further assit.

so i just asking here, if srop rate is ok, is that mean it isnt 100%? and if it is 100%, can it be only my account have problems? maybe i have a spucific bug?

You can attack the stronghold repeatedly. The stone drop is with probability and isn’t 100%. Any question, please contact us. We are glad to help you.

 
Flag Post

When will the ToB troops bug be fixed? I realize that the reason for the change is the exploit I wrote to you, but the way to fix it is all wrong :S
This bug is pretty much taking out all of the fun of ToB.

 
Flag Post
Originally posted by Cine:

When will the ToB troops bug be fixed? I realize that the reason for the change is the exploit I wrote to you, but the way to fix it is all wrong :S
This bug is pretty much taking out all of the fun of ToB.

Once fixed well, we will make an annoucement in the forum. Thanks for your understanding and patience.

 
Flag Post

The remaining troops for each individual hero doesn’t appear to be saved. Can you please tell us how it works? Things are not good when you take your best equip on one hero, and then the next fight you only have 1 troop on that hero instead of like 15-20k that it should really have!

 
Flag Post
Originally posted by zqgame:
Originally posted by TheGil:
Originally posted by zqgame:
Originally posted by TheGil:

the impsoiablle had happend to me, i succed to play a battle in T10, and not drop a stone.
www.videoclips.ro/1.jpg

is this a bug? do i really have the worst luck in slo? i must say i never droped aowtg from t3 after close to 1k tries, 60 of them on gold pumpkins… not sure if this is connect
but not droping on T10 a stone?
devs, i would be happy to hear the reason for this special occasion

Sorry for the inconvenience. We have checked and tested, the dropping rate of stone is ok. If any questions, please contact us to further assit.

so i just asking here, if srop rate is ok, is that mean it isnt 100%? and if it is 100%, can it be only my account have problems? maybe i have a spucific bug?

You can attack the stronghold repeatedly. The stone drop is with probability and isn’t 100%. Any question, please contact us. We are glad to help you.

thanks for the help :)

 
Flag Post

I just switch to beast riders and then reset my stat (costing 50Ds).
My stats were reset to that of a Shaman, no the Beast rider.

Please rectify or at least return me the 50Ds.

Server: Rothus&Elior
Character: Felkri

 
Flag Post
Originally posted by felkron:

I just switch to beast riders and then reset my stat (costing 50Ds).
My stats were reset to that of a Shaman, no the Beast rider.

Please rectify or at least return me the 50Ds.

Server: Rothus&Elior
Character: Felkri

It is not a bug,if you switch shaman to rider, it only effects his career but not his attribute.The hero is switched from magical to physical, but the attribute will not be reset to rider accordingly.

 
Flag Post

This needs to be explained clearly.
There’s no explanation from the help button.

What a waste of 50Ds.

 
Flag Post
Originally posted by Chrisis1993:

The remaining troops for each individual hero doesn’t appear to be saved. Can you please tell us how it works? Things are not good when you take your best equip on one hero, and then the next fight you only have 1 troop on that hero instead of like 15-20k that it should really have!

Could you please tell us the definite question? Do you mean that where the battle as you said is, NPC or ToB?