Bug threads page 2

3316 posts

Flag Post

draculax08: When you click “Buy”, it is supposed to pop up the Kongregate kreds payment page. Maybe you have blocked the pop-up on your browser?

 
Flag Post

i turned it off and it still wont work

 
Flag Post

Please try a different browser and disable “Block pop-up” for this site. If still doesn’t work, you can send me private message and we will go from there.

Thanks.

 
Flag Post

I’m a deputy and often handle the managing of applications.
The bug is that I sometimes “lose” a page of applicants.
How to reproduce: go onto page 2 of the applications, dismiss untill you only have 3 applicants left.
It’ll automatically go to page 1, but won’t show any applicants and requires a refresh of the page or a new applicant

 
Flag Post

I lost a subordinate today. He attacked me twice, and I won both matches easily.

However, now he is not my sub, and every time I click on “Conquer”, the loading page appears, saying something like “battle loading”, just like I would expect. But then, instead of showing the battle between two players, it goes back to the region map with this weird dialogue box that says nothing, but has two options (red buttons) that say “confirm” and “cancel”. Whichever one I press, it just disappears and nothing happens; no battle, no capturing, nothing! What does that mean?

My role name is: Absydian
the guy I’m trying to conquer: Kenichi

 
Flag Post

cataclysm that was me i attacked you twice lol :D thank god i dont have a superiour now

 
Flag Post

Cataclysm, that means he activated 8 hour protection, you can do it from the city or town map and it greys out your city and prevents you from being attacked.

 
Flag Post

I think I’ve found some balancing that was looked over when it comes to Popularity, either that or it’s just a bug. I’m a Level 9 right now (having a bit of fun, seeing just how far I can take a Level 9 character) and my Popularity and Loyalty bonus keep going down as I collect taxes. The problem is, there seems to be no way for me to bring it back up since I am still only a level 9. Shouldn’t it either be that lower levels do not get punished for collecting taxes, or they have the same means that higher levels do to keep their tax levels up? Or am I just missing something here? (very possible :P )

 
Flag Post

Hi I am doing my 10 mins quest however my loading of battle took me too long and i cant get pass the 8 skeleton battle or so. Each loading of battle took me like 1-2mins. Pls look into this matter and NOT include loading time into the quest time thanks. Else i think there is no need to do any timed quests for ppl with slow internet connection.

 
Flag Post
Originally posted by hebewinme:

Hi I am doing my 10 mins quest however my loading of battle took me too long and i cant get pass the 8 skeleton battle or so. Each loading of battle took me like 1-2mins. Pls look into this matter and NOT include loading time into the quest time thanks. Else i think there is no need to do any timed quests for ppl with slow internet connection.

Hit the square button in the battle to skip the animation.

 
Flag Post

to hebewinme,Please change your browser to have a try,
If that cannot help, please follow these steps:
step1 close the game page and browserfirst
step2 open browser and clear the cache and cookies
step3 log in game,
if it has not been solved after that,Sorry for the inconvenience,pls provide the following information for checking. Thanks.
server:
account name:
which task:
time:

 
Flag Post

i bought a lucky spin for 5 gems but there were still only ? instead of things even though i pressed the small pack button. i ended up losing my gems without getting anything…

 
Flag Post

My region map keeps malfunctioning – I am unable to see any other players on the map.

I closed my browser and completely cleared my cache etc.
-The first time it worked, but only for 10 minutes.
-The second time it didn’t work and I am still unable to see other players on the region map.

This has been a problem since I first joined a country some days ago.

Please help?

 
Flag Post

@ Erile

Just move your map for a few seconds, and the browser will start loading the cities and such.

@Admin

Some of our alliance members cannot attack a fortress. Normally when you click on it you can click on attack and then the Zero Hour starts.
We are trying to attack a fortress in the allocated server time and some of the members has emptied they cache and/or switched browsers.

Is there a solution for this?

 
Flag Post

@DarkZZZ

That does not work. When this is a problem, I have stayed on the map for upwards of 5-10 minutes on multiple occasions looking around and moving the map or letting it still still. None of those things let the other players show up. Most of the time there is no one there (dozens of times).

 
Flag Post

Try right click on the map, then settings and put the storage on 10 MB or unlimited, maybe that’ll help.

 
Flag Post
Originally posted by DarkZZZ:

Try right click on the map, then settings and put the storage on 10 MB or unlimited, maybe that’ll help.

Unlimited is my default setting. When cache clearing doesn’t consistently solve the issue, more memory isn’t going to help either. Especially since it has worked, which indicates there is enough memory.

 
Flag Post
Originally posted by galanoth633:

i bought a lucky spin for 5 gems but there were still only ? instead of things even though i pressed the small pack button. i ended up losing my gems without getting anything…

dear galanoth633, have you ever went to the receive page in the auction to receive the item at that time?
if you went there, but find nothing , please provide us more information for checking. Thanks.
server:
account name:
the name of the item:
time:

 
Flag Post
Originally posted by Erile:

My region map keeps malfunctioning – I am unable to see any other players on the map.

I closed my browser and completely cleared my cache etc.
-The first time it worked, but only for 10 minutes.
-The second time it didn’t work and I am still unable to see other players on the region map.

This has been a problem since I first joined a country some days ago.

Please help?

Erile,could you provide a Screenshot about that , and send a email about the problem with the Screenshot to us ,we will check it for you,the email address is kongregate@zqnetwork.com. or contact@zqnetwork.com

 
Flag Post

to DarkZZZ,have your alliance ever attacked the other fortress before in this region, because one alliance can only get one fortress in the same region.

 
Flag Post

This is the second time in a row that my recruit daily quest is registering only 4 when I have done all 5. This has prevented me from claiming it twice.

 
Flag Post
Originally posted by zqgame:
Originally posted by Erile:

My region map keeps malfunctioning – I am unable to see any other players on the map.

I closed my browser and completely cleared my cache etc.
-The first time it worked, but only for 10 minutes.
-The second time it didn’t work and I am still unable to see other players on the region map.

This has been a problem since I first joined a country some days ago.

Please help?

Erile,could you provide a Screenshot about that , and send a email about the problem with the Screenshot to us ,we will check it for you,the email address is kongregate@zqnetwork.com. or contact@zqnetwork.com

Sent thank you.

 
Flag Post

XP gain has changed ?

Because this next: 6h30 training, I haven’t take a lvl for all my heroes.

Heroes lvl: 26 – 26 – 24
Dragon lvl: 30

The previous training, Leonidas has reach lvl 27 from lvl 25.

It’s a bug or a change ?

 
Flag Post

@ admin

No, we haven’t attacked any fortress yet. The problem is that some people can participate and some can’t.

 
Flag Post
Originally posted by massfed:

This is the second time in a row that my recruit daily quest is registering only 4 when I have done all 5. This has prevented me from claiming it twice.

dear massfed, could you provide me a Screenshot about that?just a little confused,sorry for the inconvenience.