Bug threads page 82

3316 posts

Flag Post

De Mors
rothus

I also ran into a hicup when i was doing village, I hit the next character icon as soon as win went up. This greyed the character making it unable to use, while no enemy came forward. I was able to chose another, and continue on, but i lost so did not ride it to the end.
Also the attack cool down after reset did not reset after I refreshed the page. In the 7 min range as of doing 5 battles. Something like this happend before, but after returning hours later it fixed itself on the cool down.
Man, I seem to be running into a lot of bugs latley!

 
Flag Post
Originally posted by Rasstis:

De Mors
rothus

I also ran into a hicup when i was doing village, I hit the next character icon as soon as win went up. This greyed the character making it unable to use, while no enemy came forward. I was able to chose another, and continue on, but i lost so did not ride it to the end.
Also the attack cool down after reset did not reset after I refreshed the page. In the 7 min range as of doing 5 battles. Something like this happend before, but after returning hours later it fixed itself on the cool down.
Man, I seem to be running into a lot of bugs latley!

Dear Rasstis, have you took some screen shots that can show the problems that you met? Thanks.

 
Flag Post
Originally posted by TBusby:

I’m not sure if this is really considered a bug, but the censor feature for the in-game chat (at least in Rio server…) seems to miss-block some words that really shouldn’t be censored… I can’t remember all, but the most innocent seeming word it blocks is admin… Like if someone asks “Do you know if the admin is online?”, it comes out as “Do you know if the * is online?”. Which makes it seem like they’re asking about something very unfavorable….

Dear TBusby, thanks for your information. I have also meet this problem, while if you type “Admin”, it won’t be blocked. Our blocking system for the moment are not good enough, we will improve it. :)

 
Flag Post

No, of course I think of it after I click away. I’ll try to get some photos next time I run into one. And thank you for keeping on top of the forum!

 
Flag Post

You have not replied to my last post in this thread yet.

 
Flag Post

In-game chat censorship BUG:
when a censored word is used MORE THEN ONCE in a single sentence(enter/return) within IN-GAME CHAT,
it only censores the FIRST OCCURRENCE!

You can test it your self without the "": “admin admin”
It outputs as “* * * * * admin” and I got warning for censor bypass, however… I DIDN’T DO IT ON PURPOSE, ITS A DANG BUG!!

 
Flag Post
Originally posted by gbaz69:

In-game chat censorship BUG:
when a censored word is used MORE THEN ONCE in a single sentence(enter/return) within IN-GAME CHAT,
it only censores the FIRST OCCURRENCE!

You can test it your self without the "": “admin admin”
It outputs as “* * * * * admin” and I got warning for censor bypass, however… I DIDN’T DO IT ON PURPOSE, ITS A DANG BUG!!

Dear gbaz69, Thanks for your report, I have noted it down and will submit it to our devs. :)

 
Flag Post
Originally posted by Galroth:

Dear Galroth, we have checked and found that actually the Dragon Essence had been auctioned successfully on 2012-09-21 08:53:33, and you have got 855 diamonds from it. That’s to say the Dragon Essence have been sold, not reclaimed by the system. :)

That seems strange.

Here is the messages I have in my mailbox:
2012-09-21
Your auctioned goods [Dragon Essence] have expired.Your goods didn’t sell. Please claim them before expiration. The system only retains them for 3 days.

And then as I said, it was visible in the Receive tab in the AH and in my inventory. I didn’t actually try to equip it, but it was in my bags.

3 Days later, 2012-09-24, I got this message:

Your auctioned goods [Dragon Essence] have expired.Your goods didn’t sell. Please claim them before expiration. The system only retains them for 3 days.

Also, I did not notice 855 diamonds in my account. (Though to be honest, the amount goes up and down quickly, and I might have missed it, but I would normally see a change of that many)

Dear Galroth, Can yo make a screen shot of the message that says Your auctioned goods [Dragon Essence] have expired? So I can check. Thanks.:)

 
Flag Post
Originally posted by Rasstis:

No, of course I think of it after I click away. I’ll try to get some photos next time I run into one. And thank you for keeping on top of the forum!

Try to get some screen shots if you can. :)
You are welcome! :)

 
Flag Post

I tried to log into the frost server on Shadowland online, and it had me creating another character, even though I have one. I tried to create a new one with the same name as I had for the 1st character, it said " already in use". I know! By ME!

There is no trace of my character at all, not in the list. I was offline 1 day, and I come back to find my character is not here. A bug? Did I miss something in the 1 day I was offline?

Please let me know what’s going on? If you need more info, let me know. Thanks!

 
Flag Post
Originally posted by LadyJewel:

I tried to log into the frost server on Shadowland online, and it had me creating another character, even though I have one. I tried to create a new one with the same name as I had for the 1st character, it said " already in use". I know! By ME!

There is no trace of my character at all, not in the list. I was offline 1 day, and I come back to find my character is not here. A bug? Did I miss something in the 1 day I was offline?

Please let me know what’s going on? If you need more info, let me know. Thanks!

Dear LadyJewel, you mean when you log into the server, the character you have created before is missing? How about you try to refresh or clear the cache? Can you make a screen shot of it, also please tell your character name.

 
Flag Post
Originally posted by zqgame:
Originally posted by

Dear Galroth, Can yo make a screen shot of the message that says Your auctioned goods [Dragon Essence] have expired? So I can check. Thanks.:)

Here is a screenshot of the message:
http://imageshack.us/photo/my-images/28/screenshotphad.png/

You may have to close an advert that appears before looking at it.

 
Flag Post
Originally posted by Galroth:
Originally posted by zqgame:
Originally posted by

Dear Galroth, Can yo make a screen shot of the message that says Your auctioned goods [Dragon Essence] have expired? So I can check. Thanks.:)


Here is a screenshot of the message:
http://imageshack.us/photo/my-images/28/screenshotphad.png/


You may have to close an advert that appears before looking at it.

That’s weird, did you put two or more dragon essence in auction? I’ll ask devs to look into it further.

 
Flag Post

That’s weird, did you put two or more dragon essence in auction? I’ll ask devs to look into it further.

No, only 1. But I had two Dagger of the Gods items there at the same time.

 
Flag Post

I lost my log in bonus and i have been online for 150 days staight what happened?

 
Flag Post
Originally posted by Gustapin:

I lost my log in bonus and i have been online for 150 days staight what happened?

We are not sure the maximum log in bonus. Please wait for our confirmation.
And have you been offline in the past 24 hours?

 
Flag Post

Yeah I went offline about 1pm pacific standard time, to go to work. I logged in today to find my log in bonus was gone. I know I was online yesterday as well. You can check they system I spent Diamonds as well which the system should show.

 
Flag Post

Is this a bug?

I was in market, and I had a 30% renaming trades left, then it disappeared, I didn’t even use market, I was waiting for prices to rise.
Example screen text: Remaining Trades: xxxxxxx/xxxxxxxxx (30% bonus, forgot text)
Example screen text BUG: Renaming trades: 0/xxxxxxxxx
^I didn’t even buy or sell anything, because I was waiting…. or was the trade bonus TIME LIMITED or something?

I’m thinking it expires once VILLAGE timer resets :( WHY WHY WHY!

 
Flag Post

@Gustapin ,
We’d like to check up for you. What’s your character name please? And which server are you playing at?

 
Flag Post

@gbaz69,
I guess when you waited for the prices to rise, the villiage bonus time reseted. So, you had no bonus and the trade volume decreased.

 
Flag Post

Server: Frost Charater name : gustapin Time in Question: 10.1.12

 
Flag Post

Problem is i’m out of the crypt map, so i’m invisible to everyone.
Can you fix the problem?
Server: Frost
Char. name : Pasjisko

Thank you

 
Flag Post
Originally posted by Gustapin:

Server: Frost Charater name : gustapin Time in Question: 10.1.12

Dear Gustapin,
I checked your log in record in our backstage. You logged in on Sep.30th and got offline at 15:48 Oct.1st. But you did not log in on Oct. 1st. This is why you lost your log in bonus.

 
Flag Post
Originally posted by pasjiskot:

Problem is i’m out of the crypt map, so i’m invisible to everyone.
Can you fix the problem?
Server: Frost
Char. name : Pasjisko

Thank you

pasjiskot ,
I have submitted this to the devs. They will fix it as soon as possible.

 
Flag Post

No, I even spent DS on the 1st so how is it possible I didnt log in ?