Bug threads page 89

3317 posts

Flag Post
Originally posted by zqgame:
Dear gbaz69, thanks for your help, we will test it. :)

Please let us know the progress of fixing this bug.

Note: Nobilis Paladin main hero, Merc Infantry main hero, and aliance techs all require 5 points in pre-req. skills.
Bug: Merc Archer require 5 points in pre-req skill is bugged and not working (have to max it, not fair in comparison).
Fix1: Fix archer to allow next tier skills with 5 points into pre-req. skills.
or
Fix2: Make Paladin/Infantry/Aliance techs require max in previous skills like Archer.

 
Flag Post
Originally posted by 2PaVeL:

The bug in Crazy Adventure: there is a 1 but no traps

Originally posted by 2PaVeL:

The bug in Crazy Adventure: there is a 1 but no traps

Dear 2PaVel, this bug have been submited to the devs, hope they can soon fix it, please be patient. Sorry for the inconvenience.

 
Flag Post
Originally posted by gbaz77:
Originally posted by zqgame:
Dear gbaz69, thanks for your help, we will test it. :)

Please let us know the progress of fixing this bug.

Note: Nobilis Paladin main hero, Merc Infantry main hero, and aliance techs all require 5 points in pre-req. skills.
Bug: Merc Archer require 5 points in pre-req skill is bugged and not working (have to max it, not fair in comparison).
Fix1: Fix archer to allow next tier skills with 5 points into pre-req. skills.
or
Fix2: Make Paladin/Infantry/Aliance techs require max in previous skills like Archer.

Dear gbaz77, this is not a bug, it is set to be like that. as you know the tide archer gets really strong after gaining the last tier.

 
Flag Post
Originally posted by Rasstis:


Update to the “reset cooldown bug”****. I have been told (and it works) if i refresh the page before I use any attack cooldowns after “midnight reset” it will reset the cooldown times accordingly. For example, if i am at 30 min cool downs for attack and have one left at 11:59, and after 12:00 I use that cooldown it will count me down anywhere between 10 mins to 10 secs (seemingly random, and based on if i allow more than one cooldown to fil). BUt to circumvent all of this if i simply refresh the page at “12:00 reset” before useing any cooldown (even at 30 min+) after midnight then said cooldowns reset as normal. If I do use any after midnight while still showing cooldowns used, it will tkae a while to “catch up” to normal “reseted cooldown” times. I took no pictures for quite frankly it would be an entire album. I hope this has been detailed enough for you, let me know if you need more information. I still have not tested mines, or regional fields/ mines yet. Wow, this paragraph has a lot of resets…;) Thanks!

Dear Rasstis, thanks for your report. We will check it.

 
Flag Post
Originally posted by zqgame:
Originally posted by gbaz77:
Originally posted by zqgame:
Dear gbaz69, thanks for your help, we will test it. :)

Please let us know the progress of fixing this bug.

Note: Nobilis Paladin main hero, Merc Infantry main hero, and aliance techs all require 5 points in pre-req. skills.
Bug: Merc Archer require 5 points in pre-req skill is bugged and not working (have to max it, not fair in comparison).
Fix1: Fix archer to allow next tier skills with 5 points into pre-req. skills.
or
Fix2: Make Paladin/Infantry/Aliance techs require max in previous skills like Archer.

Dear gbaz77, this is not a bug, it is set to be like that. as you know the tide archer gets really strong after gaining the last tier.

She had a point, they all should be the same way and not different.
Fix 2 is what you want to do if your programmers can’t balance archer to enable his skills earlier like other main heroes.
If not, your showing favoritisim to every main hero except the archer, poor archer (that me, worse starting class ever).

PS. Can you redo archer starting stats? its int. is far too high for a melee class… or re-enable int to effect magic def.

 
Flag Post

T1 legion bug

http://kg3.zqgame.com/wos/wosplay.php?play_report=7751575

normaly when 1 site bugs it still counts as a win , in this T1 run it didnt.

this are the players that where in the legion
escorp and ;v;yflf North , xxdote and Periboea East , Aenain and Donavon South , DKO and morri West

it happend arround 5:40pm server time. we should all get a shield ….not enough with start bugs tht now also the wave bugs take our CDs for nothing…

 
Flag Post

i was in the same T1 legion as escorpiona (happened on frost Server). I think 5-10 cash gift would be fair compensation as we can buy another army cooldown with that and also please look into what caused the bug because it’s not fair when we should have won but didn’t so we have no chance at the BA/item.

 
Flag Post
Originally posted by escorpiona:

T1 legion bug

http://kg3.zqgame.com/wos/wosplay.php?play_report=7751575

normaly when 1 site bugs it still counts as a win , in this T1 run it didnt.

this are the players that where in the legion
escorp and ;v;yflf North , xxdote and Periboea East , Aenain and Donavon South , DKO and morri West

it happend arround 5:40pm server time. we should all get a shield ….not enough with start bugs tht now also the wave bugs take our CDs for nothing…

Dear escorpiona, thanks for your report, I have submitted it to the devs, they will check it. Sorry for the inconvenience.

 
Flag Post

Server: Frost. Country: Salvatorium. City: Sunfury. Problem: The alliance goldmine and farmlands “help” buttons.
The little ? buttons on the farmland and goldmine in sunfury seem to be defective, they aren’t really needed for most people, but for new players who don’t know what it is (or old players who don’t know what it is) the “help” buttons would be useful.

 
Flag Post
Originally posted by zqgame:
Originally posted by Rasstis:


Update to the “reset cooldown bug”****. I have been told (and it works) if i refresh the page before I use any attack cooldowns after “midnight reset” it will reset the cooldown times accordingly. For example, if i am at 30 min cool downs for attack and have one left at 11:59, and after 12:00 I use that cooldown it will count me down anywhere between 10 mins to 10 secs (seemingly random, and based on if i allow more than one cooldown to fil). BUt to circumvent all of this if i simply refresh the page at “12:00 reset” before useing any cooldown (even at 30 min+) after midnight then said cooldowns reset as normal. If I do use any after midnight while still showing cooldowns used, it will tkae a while to “catch up” to normal “reseted cooldown” times. I took no pictures for quite frankly it would be an entire album. I hope this has been detailed enough for you, let me know if you need more information. I still have not tested mines, or regional fields/ mines yet. Wow, this paragraph has a lot of resets…;) Thanks!

Dear Rasstis, thanks for your report. We will check it.

Another way to “fix” it:

If you start a legion just before 12:00, which will finish after 12:00, then it the CDs countdown works just fine.

 
Flag Post

I reborned my main hero but nothing changed, he just went back to lv1

 
Flag Post
Originally posted by mage100:

I reborned my main hero but nothing changed, he just went back to lv1

Dear mage100, didn’t your reborned hero gain 10 points of power, agility and intelligence, also 1000 commander number?

 
Flag Post

no, no stat points and not even troops just returned to lv1

 
Flag Post
Originally posted by mage100:

no, no stat points and not even troops just returned to lv1

Could you please make a screenshot of your reborned hero?
PS: Please remeber to check out the attributes under army tab, but not in the Sanctuary.

 
Flag Post

If u watch the following battle, u will see that i won, and still it counts as a loss. How is that possible?

http://kg3.zqgame.com/wos/wosplay.php?play_report=7795818

 
Flag Post

^^ nvm the movie shows how i lost now, strange because i watched it 3 times seeing me winning

 
Flag Post

DTG says at lvl 47 that it costs 140 BA to speed up, however it costs 168 BA to speed up.

 
Flag Post
Originally posted by Besaka:

DTG says at lvl 47 that it costs 140 BA to speed up, however it costs 168 BA to speed up.

I can confirm this: at DTG 100 it shows speed up cost as 465 BA, but it took 539 BA (that’s 16% more, matching EXP tech – it seems that EXP alliance tech affects both training AND the BA cost, despite its description mentioning only “experience gain”).

Also, previously reported through GM: DTG level limits (XP required) shown do not correspond with actual limits, i.e. training will stop at a noticeably earlier point when capped by DTG level and a speed up after upgrading DTG will put you to next limit despite not being sufficient according to numbers (e.g. DTG 80 caps hero to about 1541k XP while showing 1600k XP max. Speed up of ~35k XP will bring you to level 81 when uncapped.)
This is used to work fine earlier this year (you could train a hero up within less than a thousand XP of level cap), I noticed it weeks ago.

 
Flag Post

Greetings,

it has been over a month now that I reported this bug and it still isn’t fixed…I even spent 10 diamonds to double check the bug as you can see in the picture (with my best photoshop uhm I mean paint work yet!!)

I would’ve thought that minesweeper was not gonna be a problem for you guys?

 
Flag Post
Originally posted by Plasmatique:

Greetings,

it has been over a month now that I reported this bug and it still isn’t fixed…I even spent 10 diamonds to double check the bug as you can see in the picture (with my best photoshop uhm I mean paint work yet!!)

I would’ve thought that minesweeper was not gonna be a problem for you guys?

Dear Plasmatique, sorry for the inconvenience, we will urge the devs to fix it asap. Please be patient.

 
Flag Post

I cannot enter to the game, its only me? It sais Incorrect account and/or password.

 
Flag Post
Originally posted by ibong2:

I cannot enter to the game, its only me? It sais Incorrect account and/or password.

Kongregate messed up their DNS, so lots of games doesnt work atm due to Kongregate…

 
Flag Post

Mine also says: Incorrect account and/or password.
Please fix it for me

 
Flag Post

same here

 
Flag Post

and here