Bug threads page 87

3316 posts

Flag Post
Originally posted by Plasmatique:

not sure if this has been posted yet, but unfortunately I don’t have the time right now to check :(

Anyways, Crazy Adventure seems to be bugged. The numbers are like minesweeper right? Like 2 is 2 skeletons adjacent to the number?
Well, not in my case…

So, please look into it.
Thanks in advance!

Dear Plasmatidue, thanks for your report. Could you please tell us you ingame name and server name, so we can check? thanks.

 
Flag Post

Same thing happened to me today – I had numbered squares with no adjacent skeletons (which should’ve made the numbered squares blanks).

 
Flag Post
Originally posted by troublemaker83:

Same thing happened to me today – I had numbered squares with no adjacent skeletons (which should’ve made the numbered squares blanks).

Thanks for your report, could you please tell me your ingame name and server name? Does other server have the same problem?

 
Flag Post
Originally posted by zqgame:
Originally posted by troublemaker83:

Same thing happened to me today – I had numbered squares with no adjacent skeletons (which should’ve made the numbered squares blanks).

Thanks for your report, could you please tell me your ingame name and server name? Does other server have the same problem?

IGN: Speedy
Server: Rothus

I only play on the Rothus server, but from asking around, nobody seems to have herd it occurring on the other servers.

 
Flag Post

Same thing happened to me last night.

IGN: Menhit
Server: Rothus

 
Flag Post

IGN: Humera
Server: Frost

 
Flag Post
Originally posted by zqgame:

Dear players, we really sorry for the rebirth bug. We are trying to make this game better and funny. While most of the time, adding new fuctions in the game may bring the risk of suffering bugs, which sometimes is hard to be avoided. While I believe you guys are always waiting for something fresh. We will have more events been waiting for you guys in the game. I suppose the next big event Charismas Event won’t let you down. The devs are try their best to improve SLO. I wish you guys can understand and thanks for all your support on SLO. :)

Awesome, then I can expect a skip button in the cooperative legion battles within like 14 days?
It’s really getting annoying when I’m fighting against a magic immune with only magic heroes left – IT TAKES FOREVER!!! :(

 
Flag Post
Originally posted by zqgame:
Originally posted by troublemaker83:

Same thing happened to me today – I had numbered squares with no adjacent skeletons (which should’ve made the numbered squares blanks).

Thanks for your report, could you please tell me your ingame name and server name? Does other server have the same problem?

IGN: LemonFry
Server: Eloir

Other people on this server have seen it too.

 
Flag Post

Dear all. I just checked the Crazy Adventure in three servers and found they were all OK. Maybe it bugged sometimes…I’ll report to devs for further checking.

 
Flag Post

Originally posted by Sinklar:
When I moved into the Crypt, my city was placed outside the viewable region of the map. Can I please be moved onto the actual map.
In Game Name: Sinklar
Server: Frost

Dear Sinklar, sorry for the inconvenience, I have submited it to the devs, hope they can soon fix it. :)

This still hasn’t been resolved.

 
Flag Post
Originally posted by Sinklar:

Originally posted by Sinklar:
When I moved into the Crypt, my city was placed outside the viewable region of the map. Can I please be moved onto the actual map.
In Game Name: Sinklar
Server: Frost

Dear Sinklar, sorry for the inconvenience, I have submited it to the devs, hope they can soon fix it. :)

This still hasn’t been resolved.

Really sorry, I’m urging devs to deal with it.

 
Flag Post

Dear Sinklar, your problem has been fixed and please check that.

 
Flag Post

Server Eloir in game name dealer72. Not sure if this is bugged or not, but 2 or 3 days ago used the buy experience in the dragon training ground. The percentage dropped to 80 like expected, but it has not reset back to 100. Is this a weekly reset or daily?

 
Flag Post
Originally posted by zqgame:
Originally posted by blitzkidz56:

Just a minor bug: When you use pumpkins, sometimes the timer doesn’t count down and will stay at 1hr until game is refreshed or another pumpkin is used

Dear blitzkidz56, you said the timer didn’t count down, how about the effect? Did the effect that the pumpkin brough keep work?

This is merely an icon bug. The pumpkin effect disappears after 1 hour, it’s just we are unable to see how long we have before we can use a pumpkin without overlapping.

 
Flag Post
Originally posted by dealer72:

Server Eloir in game name dealer72. Not sure if this is bugged or not, but 2 or 3 days ago used the buy experience in the dragon training ground. The percentage dropped to 80 like expected, but it has not reset back to 100. Is this a weekly reset or daily?

What do you mean “reset back to 100”? Could you provide screenshot to specify it?

 
Flag Post
Originally posted by blitzkidz56:
Originally posted by zqgame:
Originally posted by blitzkidz56:

Just a minor bug: When you use pumpkins, sometimes the timer doesn’t count down and will stay at 1hr until game is refreshed or another pumpkin is used

Dear blitzkidz56, you said the timer didn’t count down, how about the effect? Did the effect that the pumpkin brough keep work?

This is merely an icon bug. The pumpkin effect disappears after 1 hour, it’s just we are unable to see how long we have before we can use a pumpkin without overlapping.

Actually that is not always true. Sometimes the pumpkin icons get stuck at “59 min” and they don’t count down anymore. When this bug appears then the pumpkin icon stays there and says “59 min” even after the 1 hour pumpkin effect has gone or 1 hour has passed (at least that’s what happened to me a few times). This is annoying because I don’t know how much time I have left from the pumpkin bonus or sometimes I can’t even know for sure whether I still have the pumpkin bonus. I even had this bug while using all the four pumpkin bonuses and only one of them was counting down, the others all stayed at “59 min”. If I use those pumpkins I use all of them at the same time and if this bug appears then it usually applies to all my pumpkin countdowns. Refreshing the game helps solve the problem, but you don’t want to refresh when you’re looking for the daily rewards, so this bug should be fixed. Especially that the pumpkins stay in inventory after the Halloween events.

 
Flag Post

it is about a week that I have no player in my region and my Arena does not load. when I go to my region I see an empty map. Even I have emptied my browser casch few times but it had no effect.
I am in ranking anyhow so thre exist a record of me.

 
Flag Post

Dear Dugesz, are you sure you use 1 pumpkin each at one time? If you use 2, it’s working two hours but timer is set to show 1h until you have only 59 minutes left.

 
Flag Post
Originally posted by azarmonster:

it is about a week that I have no player in my region and my Arena does not load. when I go to my region I see an empty map. Even I have emptied my browser casch few times but it had no effect.
I am in ranking anyhow so thre exist a record of me.

Please provide your server and character name for checking.

 
Flag Post

my server is Rio and my login name is Azar and now in the region of Storm Peak Lvl 50
would be appreciate if you can do something

 
Flag Post
Originally posted by zqgame:

Dear Dugesz, are you sure you use 1 pumpkin each at one time? If you use 2, it’s working two hours but timer is set to show 1h until you have only 59 minutes left.

I was talking about using 4 different pumpkins. I have never used 2 pumpkins of the same type quickly after each other so they could stack.

 
Flag Post

i`ve moved to crypt and am outside map ign:olisykes , sever:rio

 
Flag Post

Hi, my alliance “Serious?” in Frost just beat Fortress 1 in City of the Lunar Eclipse and it shows as if we lost, but we clearly hit the victory screen

 
Flag Post
Originally posted by Kull2112:

Hi, my alliance “Serious?” in Frost just beat Fortress 1 in City of the Lunar Eclipse and it shows as if we lost, but we clearly hit the victory screen

Ignore this, it shows up now

 
Flag Post

Many enemies in Tower Level 1 are mislabeled.
Example below shows the Lycoris named as Skeleton Thunder something
I’ve also seen Lightning Evictors named as Nemean Lions, Skeleton Knights as Chanters, Chanters as Evictors and others.
Not really a big problem but is confusing where the sprites and names do not match when watching strategies to prepare for the battle