Bug threads page 97

3316 posts

Flag Post

http://kg4.zqgame.com/wos/wosplay.php?play_report=2258121
dispaly error for shamens fight back

 
Flag Post
Originally posted by godofallgames:

http://kg4.zqgame.com/wos/wosplay.php?play_report=2258121
dispaly error for shamens fight back

Dear godofallgames, Sorry I can’t tell the error you said from the link. Could you please specify this problem? Thanks.

 
Flag Post

I have been farming mongolian janissary force 1 for devil’s sword of fury for almost a week and still haven’t got one yet. What’s the drop rate? Other players have gotten it in a few days at most.

 
Flag Post

we as players believe the drop rate to be 1% but its obviously unconfirmed since drop rates are supposed to be a big secret, took me a week to get mine, then i got 3 the next day, just luck for you

 
Flag Post

On Eloir, when I attack players each of their heroes has only one troop, so I win by default.

 
Flag Post
Originally posted by liali26:

On Eloir, when I attack players each of their heroes has only one troop, so I win by default.

This probably isnt a bug. There are a lot of inactive players on Eloir with no troops in their barracks so when you fight them they have no troops in their army.

 
Flag Post
Originally posted by benthetick:

we as players believe the drop rate to be 1% but its obviously unconfirmed since drop rates are supposed to be a big secret, took me a week to get mine, then i got 3 the next day, just luck for you

Actually it can easily be confirmed (without any testing) as long as you know how to find the rates. It’s 1% yes :)
If they actually had some proper developers on this game that shouldn’t really be possible though, sigh :|

 
Flag Post
Originally posted by wes928:
Originally posted by liali26:

On Eloir, when I attack players each of their heroes has only one troop, so I win by default.

This probably isnt a bug. There are a lot of inactive players on Eloir with no troops in their barracks so when you fight them they have no troops in their army.

Oh ok, thanks.

 
Flag Post
Originally posted by GordonGecko:

Tower of Souls legions 3, 4, 5, and possibly higher are not running at all on Rothus right now.

Same thing is happening on server Rio. Players can join t3 legion, but the battle cannot be started, everyone is kicked out instead of starting. T1 and T2 legions are working well, only t3 has this problem (or maybe higher legions too, but we don’t have enough players to test it).

 
Flag Post
Originally posted by zqgame:
Originally posted by godofallgames:

http://kg4.zqgame.com/wos/wosplay.php?play_report=2258121
dispaly error for shamens fight back

Dear godofallgames, Sorry I can’t tell the error you said from the link. Could you please specify this problem? Thanks.

the knight has 10k health gets hit for 7k and dies i coudl post more links it is because of the shamen

 
Flag Post

Damage dealt seems to be very inaccurate visually, though we usually don’t notice because we don’t keep track of their hp so often. Here’s another example http://kg2.zqgame.com/wos/wosplay.php?play_report=6137427?Hecate_overheal_bug where hecate heals ~2k more in N at the very end. My guess is that some damage dealt to hecate near the end was actually more than visually shown.

 
Flag Post
Originally posted by katihi:
Originally posted by GordonGecko:

Tower of Souls legions 3, 4, 5, and possibly higher are not running at all on Rothus right now.

Same thing is happening on server Rio. Players can join t3 legion, but the battle cannot be started, everyone is kicked out instead of starting. T1 and T2 legions are working well, only t3 has this problem (or maybe higher legions too, but we don’t have enough players to test it).

Sorry for replying you late here, could you tell us how long were you waiting from opening the zero hour room to starting it? And please provide us your server, thanks.

 
Flag Post
Originally posted by Chrisis1993:

Damage dealt seems to be very inaccurate visually, though we usually don’t notice because we don’t keep track of their hp so often. Here’s another example http://kg2.zqgame.com/wos/wosplay.php?play_report=6137427?Hecate_overheal_bug where hecate heals ~2k more in N at the very end. My guess is that some damage dealt to hecate near the end was actually more than visually shown.

Do you mean the heros’ attack increase? Does the hero rebirth?

 
Flag Post
Originally posted by zqgame:
Originally posted by katihi:
Originally posted by GordonGecko:

Tower of Souls legions 3, 4, 5, and possibly higher are not running at all on Rothus right now.

Same thing is happening on server Rio. Players can join t3 legion, but the battle cannot be started, everyone is kicked out instead of starting. T1 and T2 legions are working well, only t3 has this problem (or maybe higher legions too, but we don’t have enough players to test it).

Sorry for replying you late here, could you tell us how long were you waiting from opening the zero hour room to starting it? And please provide us your server, thanks.

Problem has been partially solved, now we can successfully start the T3 legion at least once from 5-10 attempts, which still means that starting fails with a high chance.
Since we want to do 1-hour effective refresh runs with gold pumpkins activated, the time elapsed between opening the legion and starting it is usually less than 1 minute, maybe 30 seconds.

Server: Rio

 
Flag Post
Originally posted by katihi:
Originally posted by zqgame:
Originally posted by katihi:
Originally posted by GordonGecko:

Tower of Souls legions 3, 4, 5, and possibly higher are not running at all on Rothus right now.

Same thing is happening on server Rio. Players can join t3 legion, but the battle cannot be started, everyone is kicked out instead of starting. T1 and T2 legions are working well, only t3 has this problem (or maybe higher legions too, but we don’t have enough players to test it).

Sorry for replying you late here, could you tell us how long were you waiting from opening the zero hour room to starting it? And please provide us your server, thanks.

Problem has been partially solved, now we can successfully start the T3 legion at least once from 5-10 attempts, which still means that starting fails with a high chance.
Since we want to do 1-hour effective refresh runs with gold pumpkins activated, the time elapsed between opening the legion and starting it is usually less than 1 minute, maybe 30 seconds.

Server: Rio

Dear katihi, Usually the region battle in Tower should begin within 30 senconds or you will suffer being kicked out. When the battle starts within 30 seconds, you still have starting fails? if so could you please tell us how often it happens. Thanks.

 
Flag Post
Problem has been partially solved, now we can successfully start the T3 legion at least once from 5-10 attempts

Isnt that what he just did?

 
Flag Post
Originally posted by Cine:
Problem has been partially solved, now we can successfully start the T3 legion at least once from 5-10 attempts

Isnt that what he just did?

Dear cine, I’d like to confirm whether he has the same problem when the region battle begin within 30 seconds, as if you wait more than 30 seconds, the kicking would happen.

 
Flag Post

1) Please look at the cd bar before battle, and look then after battle. When you start a battle and the next bar is near 2-3 seconds, one cd will dissappear. Please fix this frustrating bug. Frustrating when your cd is on 30 mins also.

http://www.youtube.com/watch?v=fzQam9LWPsg

2) Jar of caviar is doing 10% magical defence and the others have 15%. Shoudn`t be a difference between mall items and free items, like the pumpkins, that they have the same 10%?

 
Flag Post
Originally posted by d3rb3d3u:

1) Please look at the cd bar before battle, and look then after battle. When you start a battle and the next bar is near 2-3 seconds, one cd will dissappear. Please fix this frustrating bug. Frustrating when your cd is on 30 mins also.

http://www.youtube.com/watch?v=fzQam9LWPsg

2) Jar of caviar is doing 10% magical defence and the others have 15%. Shoudn`t be a difference between mall items and free items, like the pumpkins, that they have the same 10%?

We are not sure about the first problem currently and will submit it soon.

About the second problem , we need to confirm with our devs if there is a bug of the tips.

 
Flag Post

Look at the number of free cds before battle, 3 free and one more in 2 seconds, and after battle are 2 cds free. One is missing.

 
Flag Post
Originally posted by d3rb3d3u:

Look at the number of free cds before battle, 3 free and one more in 2 seconds, and after battle are 2 cds free. One is missing.

Dear d3rb3d3u, There maybe a lag, did the refresh help?

 
Flag Post

Dear zqgame, there is no lag, is not the first time when it happend, at refresh the cd didn`t appear, and this situation appeared to other players from Eloir too. Please make some tests, start new battle when you have 2 seconds on the cd bar and see what happend. Thanks

 
Flag Post
Originally posted by zqgame:
Originally posted by Chrisis1993:

Damage dealt seems to be very inaccurate visually, though we usually don’t notice because we don’t keep track of their hp so often. Here’s another example http://kg2.zqgame.com/wos/wosplay.php?play_report=6137427?Hecate_overheal_bug where hecate heals ~2k more in N at the very end. My guess is that some damage dealt to hecate near the end was actually more than visually shown.

Do you mean the heros’ attack increase? Does the hero rebirth?

Look at how many hitpoints my Hecate in North starts with, and how many hitpoints she ends up with at the very end of the battle ;) Notice anything strange? The report isn’t very recent but I highly doubt it has been fixed.

 
Flag Post
Originally posted by d3rb3d3u:

Dear zqgame, there is no lag, is not the first time when it happend, at refresh the cd didn`t appear, and this situation appeared to other players from Eloir too. Please make some tests, start new battle when you have 2 seconds on the cd bar and see what happend. Thanks

Dear d3rb3b3u, I have tested, sometimes this problem will happen. I will submit it to the devs, hope they can fix it soon. Sorry for the inconvenience.

 
Flag Post
Originally posted by Chrisis1993:
Originally posted by zqgame:
Originally posted by Chrisis1993:

Damage dealt seems to be very inaccurate visually, though we usually don’t notice because we don’t keep track of their hp so often. Here’s another example http://kg2.zqgame.com/wos/wosplay.php?play_report=6137427?Hecate_overheal_bug where hecate heals ~2k more in N at the very end. My guess is that some damage dealt to hecate near the end was actually more than visually shown.

Do you mean the heros’ attack increase? Does the hero rebirth?

Look at how many hitpoints my Hecate in North starts with, and how many hitpoints she ends up with at the very end of the battle ;) Notice anything strange? The report isn’t very recent but I highly doubt it has been fixed.

Dear Chrisis1993, I’m not sure whether there is a wrong display on the hitpoints of hecate. I will submit it to the devs for checking. Thanks for your report.