Forums Time World

Bugs and Glitches

2514 posts

Flag Post

Report Bugs and Glitches here.

 
Flag Post

Just a typo in the tutorial:

“Labortoary let you reseach military technologies used in your ship designs”

Misspelling of laboratory.

 
Flag Post

The , Impossible to Join game beacuse of eternal ‘Connecting’ no matter how many time i decide to refresh or wait for it

 
Flag Post

I have 18 friends in total but didn’t get the achievement.

 
Flag Post

in the timer window I saw a laser tech as lazer, intentional?

 
Flag Post

I really like to try the game but like 43v3rnuub i get “Connecting…” forever. :(

 
Flag Post

There appears to be little reason to to when ships are permenately lost after a battle. Initially I thought it occured when a player lost a battle, but it appears to happen randomly without regard to weather or not my forces sustained damage or if I won or lost. Also, my forces are sometimes delpeted after normal actions such as upgrades.

 
Flag Post

Hey Maharid , Switch browsers , worked for me :D

 
Flag Post

Firefox 8.0.1 is my browser, if the game don’t work in it there are plenty of other games.

 
Flag Post

I cannot see what is building ever since I was attacked. Just the little green bar for it’s progress. I have to click on the building to actually see.

 
Flag Post

Raiding Players and limits: Each player can only be attack by the same player 3 times within 24 hours, and can only be attacked by players whose Power Ranking is between 70%-130% of target player

How can I be attack 4 times by the same player within 6 hrs?:http://imageshack.us/photo/my-images/607/4attackwithin6hrs.jpg/
Check the battle number in the report and you can clarify it.

Thanks

 
Flag Post

What is the point of hero cards? for example level 3 hero card costing 50 gold only gives green hero’s.

What a waste, there is no incentive to buy them. So give me back my gold.

 
Flag Post
Originally posted by Morgil:

There appears to be little reason to to when ships are permenately lost after a battle. Initially I thought it occured when a player lost a battle, but it appears to happen randomly without regard to weather or not my forces sustained damage or if I won or lost. Also, my forces are sometimes delpeted after normal actions such as upgrades.

It depends on the lethality stat. The higher the lethality, the lower the chance of ships being repaired.

Originally posted by hvtp:

Raiding Players and limits: Each player can only be attack by the same player 3 times within 24 hours, and can only be attacked by players whose Power Ranking is between 70%-130% of target player

How can I be attack 4 times by the same player within 6 hrs?:http://imageshack.us/photo/my-images/607/4attackwithin6hrs.jpg/
Check the battle number in the report and you can clarify it.

Thanks

It might be after the server was restarted for the patch.

Originally posted by davito:

What is the point of hero cards? for example level 3 hero card costing 50 gold only gives green hero’s.

What a waste, there is no incentive to buy them. So give me back my gold.

It’s just a chance. If you spam level 3 hero cards, I’m pretty sure you’ll get a much much higher chance of getting blue heroes and above, than spamming lvl 1 hero cards.

 
Flag Post

Here’s a typo, “Attack Caption Richard” for the quest for Chapter 6 part 1.

Also, in the tavern, the “recruit” button says “recuit”

 
Flag Post

On the battle results, it says “accatker” instead of “attacker”.

 
Flag Post

It happen consistently for a lot of players on the Daily Spin. They get reward Energy while the result is Ore.

Please fix it to reduce the frustration

 
Flag Post

Thanks for all the reports. Most of these should now fixed. We are looking into the remaining issues. Please let us know more bugs and typos by posting here or by sending a bug report.

 
Flag Post

However you are calculating power levels needs a drastic reconfiguration. There’s no way someone with Battleships and cruisers should get a power ranking of 4.8M, while my 9 frigates and 16 cruisers get a ranking of 4.3M

 
Flag Post
Originally posted by Deusmorte:

However you are calculating power levels needs a drastic reconfiguration. There’s no way someone with Battleships and cruisers should get a power ranking of 4.8M, while my 9 frigates and 16 cruisers get a ranking of 4.3M

Power level and army strength are different.

Power level includes tech (10k per), hero levels (5k per), buildings (10k per).

Tier I ships are 100 per, II are 600 per, III are 3k per, IV are 18k per, and V are 100k per.

Bigger power rating could just be inflated.

 
Flag Post

when attacking seemingly a certain player, i get “Server disconnected, please refresh!”

anyone else seems to be fine, but that particular player consistently does that (now 5-6 times tried, does that today, but i have attacked the same player before successfully. i dont get a battle report after or anything.

 
Flag Post

error
http://imageshack.us/photo/my-images/834/whatthec.jpg/

when i upgrade any building in my home planet, i change to other planet then i add to upgrade building i have message: “only one building can level up per planet at a time”.

 
Flag Post

When unequipping my heroes, I somehow lost 2 stacks of ships.

IGN: Lust

 
Flag Post
Originally posted by slurpz:

When unequipping my heroes, I somehow lost 2 stacks of ships.

IGN: Lust

What did you mean by unequipping your heroes? Which two heroes had the missing ships? Were they set as reinforcement for someone else?

 
Flag Post
Originally posted by playmage:
Originally posted by slurpz:

When unequipping my heroes, I somehow lost 2 stacks of ships.

IGN: Lust

What did you mean by unequipping your heroes? Which two heroes had the missing ships? Were they set as reinforcement for someone else?

I had a full stack of tier IVs on Lorelei (50), Darcy (41), and a mostly full stack on Craig. I only have the ships from Lorelei now, and no one attacked me.

Happened when I tried to put a tier I ship on Craig and Darcy in order to drop power.

By “unequipping” I meant unassigning ships from them.

 
Flag Post

Character: packor
just had that happen to me too, I had 2 heroes each with 2565 fighters of the same type. I unassigned them both and now I only have 2565 of them instead of 5130.