Forums Time World

Bugs and Glitches page 36

2443 posts

Flag Post

579 GOLD to buy a lvl 50 purple item from mall?!?!?!?!?

 
Flag Post

…prude…

 
Flag Post

i just lost a couple hours of my vip upon refreshing for the daily spin. not a big deal for this time, but thought i’d let you know

 
Flag Post

Not sure why this happened, but during the nm raid, at one point, when everybody was readied, the start button was black and unclickable. When i exited out of the raid team window it was fixed

 
Flag Post

Eh, it’s ok. What is not ok tho, is that I am still in VIP, albeit for 45 minutes, but my tavern has stopped going above the maximum. I am not sure how long it’s been full so I can’t speak to how many refresh counts I’m missing out on. I can get and understand why the counter stopped, but I completely disagree. I’m not sure if it was planned this way, but I think that if we have VIP, we should have the benefits throughout the duration of the VIP. Since I’m on the topic, I’ll reiterate. I think that VIP should also grant 20 ap at the time of use, not necessarily just increase the max. In three days I was able to take advantage of having more ap twice, and neither time was it full, just a few extra.

 
Flag Post

What you described sounds like your flash is lagging. The timer is inaccurate if the flash has lagged and will update if you refresh the page.

 
Flag Post

Hello, I have a slight problem, I don’t want to sound paranoid but I think there are major problem with my account in this game, from time to time 1 have to sell green +23/24 items for 0 creds, I’m defeated in pvp by players how have more than 40% less army than I do and even lower class ships, and most recently… I can’t claim the increased badges rewards, plz look into it and give me a hand.
Thank you for your time!

 
Flag Post

I just had to sell a green lvl 40 item for 0 credits. Don’t know if the rest of the bug described by Alex are applying to me too, i could reclaim the badge rewards with no problem, not sure about the pvp yet.

 
Flag Post

Wauw, the rewards are ehm. Amazing?

Might just wanna delete the resources now, as they seem to be pointless ^^

 
Flag Post
Originally posted by ZioFeda:

I just had to sell a green lvl 40 item for 0 credits. Don’t know if the rest of the bug described by Alex are applying to me too, i could reclaim the badge rewards with no problem, not sure about the pvp yet.

Same problem with the selling items for 0 credits. I bought a few cheap ones just to test i out.

 
Flag Post
Originally posted by Alex248248248:

Hello, I have a slight problem, I don’t want to sound paranoid but I think there are major problem with my account in this game, from time to time 1 have to sell green +23/24 items for 0 creds, I’m defeated in pvp by players how have more than 40% less army than I do and even lower class ships, and most recently… I can’t claim the increased badges rewards, plz look into it and give me a hand.
Thank you for your time!

If you have a lot of command and are getting beaten by players with more war and/or skills that’s normal. In particular are you getting beaten by players with fighters? If so than that’s normal too. Additionally you could have lower tech levels. If you just recently increased your power by a large margin this is probably why it’s happening.

 
Flag Post

Eggs, we still have eggs from gem raids. Even after 2 weeks it is over, we still have those.

 
Flag Post

Now we get 0 cred for selling white shit, greeny or event purple. Im so happy to be an alpha tester on a suppose to be Beta game.

 
Flag Post
Originally posted by BalrogKnight:
Originally posted by Alex248248248:

Hello, I have a slight problem, I don’t want to sound paranoid but I think there are major problem with my account in this game, from time to time 1 have to sell green +23/24 items for 0 creds, I’m defeated in pvp by players how have more than 40% less army than I do and even lower class ships, and most recently… I can’t claim the increased badges rewards, plz look into it and give me a hand.
Thank you for your time!

If you have a lot of command and are getting beaten by players with more war and/or skills that’s normal. In particular are you getting beaten by players with fighters? If so than that’s normal too. Additionally you could have lower tech levels. If you just recently increased your power by a large margin this is probably why it’s happening.

I’m not so sure you’re right cuz my com-war ratio is of 33(4)% com and 66(67)% war and i never attack players with more planets than I have therefore the diff in tech can’t be that high and i always spy both heroes and tech before engaging in an attack… so… what is it?

 
Flag Post

Thanks for all the report. Majority of the bugs should now be fixed, including the 0 value equipment sells (may require refreshing game). The 0 value equipment but was introduced in todays patch (the change to add value to the gems and fragments), caused by a incompatibility in the database table update script between the production environment and the our test + dev environments (the error only happend on the live server). Sorry any inconvenience that bug has caused.

 
Flag Post
Originally posted by playmage:

Thanks for all the report. Majority of the bugs should now be fixed, including the 0 value equipment sells (may require refreshing game). The 0 value equipment but was introduced in todays patch (the change to add value to the gems and fragments), caused by a incompatibility in the database table update script between the production environment and the our test + dev environments (the error only happend on the live server). Sorry any inconvenience that bug has caused.

You are welcome PM, as you can see, we do our part on debugging your game. Hope you will do your’s by stopping doing your reverse Robin Hood. Maybe the first step could be to raise the amount purple gear available in mall to 5 and lower the number of chest and doing it without any loss of odds.

Edit: Still have eggs. Cred for sell is ok tho

 
Flag Post
Originally posted by playmage:

Thanks for all the report. Majority of the bugs should now be fixed, including the 0 value equipment sells (may require refreshing game). The 0 value equipment but was introduced in todays patch (the change to add value to the gems and fragments), caused by a incompatibility in the database table update script between the production environment and the our test + dev environments (the error only happend on the live server). Sorry any inconvenience that bug has caused.

the problem with the items was indeed fixed but i still can;t reclaim my badges and i still have the pvp problem… or is it that just because i’m not a paying player that I’m not worthy of your great highness attention ?

 
Flag Post

If you mean the chest still looks like eggs, that will be fixed soon.

 
Flag Post
Originally posted by playmage:

If you mean the chest still looks like eggs, that will be fixed soon.

yes was those eggs i was talking about

 
Flag Post
Originally posted by Alex248248248:
Originally posted by playmage:

Thanks for all the report. Majority of the bugs should now be fixed, including the 0 value equipment sells (may require refreshing game). The 0 value equipment but was introduced in todays patch (the change to add value to the gems and fragments), caused by a incompatibility in the database table update script between the production environment and the our test + dev environments (the error only happend on the live server). Sorry any inconvenience that bug has caused.

the problem with the items was indeed fixed but i still can;t reclaim my badges and i still have the pvp problem… or is it that just because i’m not a paying player that I’m not worthy of your great highness attention ?

The information you provided isn’t enough to find anything nor do they sound like actual bugs. If you really think you have a bug with your specific account, you need to submit an actual bug report (link is below the game window) and then attach any relevant screenshots and battle report numbers, so they can be forwarded to the engineers to take a look.

Please note only a few of the hardest badges were reset to reclaimable and not all of them, and you can also check the battle reports to see how you actually lost (e.g., they probably had a lot more ships when they attacked you).

 
Flag Post

Typo: In the tutorial, when the girl explains the ore mine, it says collecing instead of collecting.

 
Flag Post
Originally posted by MatrimKK:

What you described sounds like your flash is lagging. The timer is inaccurate if the flash has lagged and will update if you refresh the page.

This is a response to losing time, not the tavern, correct? Just want to make sure. The tavern issue was just after logging in, I made it just in time to watch the final minutes so I could refresh the tavern before my VIP ran out just in case it was going to go over my normal max and return to normal immediately once VIP did expire. Though, I did forget to collect my resources that were building for 24 hours to get the bonus. My fault, I know, but still would be nice to get a resource gain bonus, instead of collect bonus. Only having the bonus on collect seems like a good way to get us to miss out on something that we so obviously deserve. The collect bonus from wonder level doesn’t really make a difference since it’s not a temporary boost, but I will definitely not come out of pocket for VIP until this changed along with the ability to get the 20 ap upon use of VIP, not just a boost to max.

 
Flag Post

Ships not building/task disapearing:

Is second time it ghapens to me..

I launched 50 ms to build and when later i loged in the task disapeared..the ships were not build and also resources were used up…….wtf is that….. (excuse my language)…

Anyone else had same issues? or am I just f dreaming/nightmare?

ty xenonej

 
Flag Post
Originally posted by Pieman1998:

Typo: In the tutorial, when the girl explains the ore mine, it says collecing instead of collecting.

The game is full of typo’s in the story line (war section) too. It’s so bad that it might even deserve its own sticky topic.
I recently started mission 10.1 and practically every sentence in the opening dialogue had something majorly wrong with it.

 
Flag Post
Originally posted by gotoxy:
Originally posted by playmage:

Thanks for all the report. Majority of the bugs should now be fixed, including the 0 value equipment sells (may require refreshing game). The 0 value equipment but was introduced in todays patch (the change to add value to the gems and fragments), caused by a incompatibility in the database table update script between the production environment and the our test + dev environments (the error only happend on the live server). Sorry any inconvenience that bug has caused.

You are welcome PM, as you can see, we do our part on debugging your game. Hope you will do your’s by stopping doing your reverse Robin Hood. Maybe the first step could be to raise the amount purple gear available in mall to 5 and lower the number of chest and doing it without any loss of odds.

Edit: Still have eggs. Cred for sell is ok tho

+1