Forums Time World

Bugs and Glitches page 2

2508 posts

Flag Post

Selling equips always displays “will get back 0 credits”.
Although I got something.

 
Flag Post

Due to the use of Hypertext Markup Language in the IGN chat, there has, and will continue to be, abuse. Just recenty by a multitude of users, HTML was finally found out by them and abused to glitch the entire chat to be in italics. I’ve seen this problem before and it was fixed by completely removing HTML format from the chat. That’s all I can really suggest as a fix from what will be chat abuse in the future.

 
Flag Post

If you try to join another galaxy (which is password protected) and did not do it, you get always this galaxy when you hit the galaxy button not the one you are still in. And all the members of the ‘new’ galaxy are green…

 
Flag Post

Referring to,
“For each defeat defending player recieves, their loss will be capped by 2 hours of their total resource production (does not affect how much resource winner receives).”

I’m not sure if it’s intended, but it seems like the amount won from PvP is also capped at ~ 2 hours of the opponents resource production. I used to get ~6 to 10k per victory, but now it’s around 1 to 2k.

 
Flag Post

Thanks for report these issues. Most of these issues are now fixed.

Originally posted by Askuriel:

Referring to,
“For each defeat defending player recieves, their loss will be capped by 2 hours of their total resource production (does not affect how much resource winner receives).”

I’m not sure if it’s intended, but it seems like the amount won from PvP is also capped at ~ 2 hours of the opponents resource production. I used to get ~6 to 10k per victory, but now it’s around 1 to 2k.

We just deployed another patch to fix this. We were planning to slightly lower the resource plunder amount but it shouldn’t have affected by the defender lose cap. We have edited latest patch notes with the new resource plunder formula (see http://www.kongregate.com/forums/111-time-world/topics/224495-announcements-and-patch-notes)

 
Flag Post

Moved to suggestions

 
Flag Post

The HTML line break tag is still not removed from chat. This can be abused.

 
Flag Post

If you try attacking someone that was above 70% of your power, but you attack him, and knock him under 70% of your power, if you try attacking him again, it doesn’t work, but it counts as an attack against him.

 
Flag Post

Instructions

Follow the tutorial. Help menu can be found with the “?” icon on the left side.

The “?” icon is actually on the right side.

 
Flag Post

Clicking to unlock a hero slot in the 2nd page makes it say “server disconnected”.

 
Flag Post

Can’t pass through “connecting…” screen. What protocol or ports does the game use? Could it be blocked by proxy? Other games on Kongregate work fine for me.

 
Flag Post

Changing the hero slot feature just means that people who had 80 friends before, now have a 10th hero slot, while people now need 160 friends for the same hero slot.

Either change it back playmage, or let us get the 10th hero slot for 80 friends too.

 
Flag Post

There are people with 0 planets on my galaxy screen.

 
Flag Post

Galaxy 6 changed their relationships to “friendly” with galaxy 1, and it automatically updated galaxy 1’s status towards friendly.

Change that please.

Also, make it so that it isn’t 24 hours per change of status, just for each slot.

 
Flag Post

When I click on the 11th hero slot to find out the requirements, it disconnects me from the server.

 
Flag Post

You should expand the task box in the upper right to hold 4 things.

Right now you can research in lab, research in institute, build a building, and build ships.

 
Flag Post

The game has some sort of CPU problem, when the game starts firefoxs plugin container will take 50% of my dual Core CPU which is the maximum it can use. The Cpu usage stays at maximum until the second I browse away from the game. This is a Core2Duo with 2 Ghz, so it’s not that weak that it couldn’t handle a game where barely anything needs to be processed

Edit : picking a different tab or scrolling down until the game is not visible anymore lowers the CPU usage to about 10% so most likely to issue is related to the graphics/Refresh rate of the game

it is an issue because it speeds up battery depletion on laptop and it can even cause lag if there’s other stuff running

 
Flag Post

When you view a battle report, your resources get reverted to what it was at the time of the battle report.

You only get the correct amount showing after you do something to change your resources, like collecting them.

Power gain/loss from hiring or firing heroes doesn’t get updated until you do something else to change your power level, like assigning ships, finishing tech or buildings.

Tier V ships are called Mothership in the shipyard, but Aircraft Carrier in battle reports.

 
Flag Post

Try do drop reinforcement but keep saying server disconnect i refresh but same thing happens.

 
Flag Post

This is happening only to me i can drop the reinforcement i have sent but cant drop the reinforcement they have sent me.I have my own bug lol.

 
Flag Post
Originally posted by JohnXrs:

This is happening only to me i can drop the reinforcement i have sent but cant drop the reinforcement they have sent me.I have my own bug lol.

It’s happening to me as well now. Old, crappy reinforcements I don’t want.

 
Flag Post

Make this a sticky Playmage?

 
Flag Post

After recent server maintenance (hour ago?) —Tavern wont refresh, 2-3minutes left in upgrade and tavern stopped refreshing, after upgrade still waiting for it to refresh

Edit: refreshing page worked except now I am getting lower level recruits (level 3-5) from level 9 tavern.

Edit2: clicked to recruit level 9 with 23 tech – showed up in Hero list as level 3/17tech (((

 
Flag Post

attack timer is somehow broken… i just get 3times attacked even its logner than 1day… also attacking third time brings up empty message. when i repeat i get 3times attacked message

 
Flag Post

Attack timer still broken. Has been more than 24 hours.