[Lord Of Ages] Bugs

702 posts

Flag Post

Sorry that I delete this topic by accident. You are still welcomed and appreciated to report bugs.

 
Flag Post
Originally posted by LordOfAges:

Sorry that I delete this topic by accident. You are still welcomed and appreciated to report bugs.

Thanks perfectly fine.
Anyways, I have a bug to report:
The research description of scouting states “Increase success of scounting others by #%”.
It should state “Increase success of scouting others by #%”.

Screenshot below

 
Flag Post

My send coin button is completely gone. The icon isn’t there, and I cannot send coin from castle interface either. It is a pretty nasty bug, since trading with coins is now impossible for me.

Help :O

 
Flag Post

Also, I have a trading bug. I am unable to trade with people in general, because the requirements are basically impossible to fulfill, unless I trade food. My account appears to be sort of bugged out. Not sure how it could have happened, except for the fact I play on Kong, and may use 2 different computers for game.

 
Flag Post
Originally posted by EpicLord:

My send coin button is completely gone. The icon isn’t there, and I cannot send coin from castle interface either. It is a pretty nasty bug, since trading with coins is now impossible for me.

image removed to take up less space

Help :O

I noticed that too, yesterday. Maybe they removed the feature?

 
Flag Post
Originally posted by Richard545:
Originally posted by EpicLord:

My send coin button is completely gone. The icon isn’t there, and I cannot send coin from castle interface either. It is a pretty nasty bug, since trading with coins is now impossible for me.

image removed to take up less space

Help :O

I noticed that too, yesterday. Maybe they removed the feature?

It appears that it only affects Kongregate users. Everyone else tells me they are still able to use the send coin feature. LoA needs to check up on this, as this is pretty important in gameplay.

 
Flag Post
Originally posted by EpicLord:
Originally posted by Richard545:
Originally posted by EpicLord:

My send coin button is completely gone. The icon isn’t there, and I cannot send coin from castle interface either. It is a pretty nasty bug, since trading with coins is now impossible for me.

image removed to take up less space

Help :O

I noticed that too, yesterday. Maybe they removed the feature?

It appears that it only affects Kongregate users. Everyone else tells me they are still able to use the send coin feature. LoA needs to check up on this, as this is pretty important in gameplay.

Yes, the feature now is removed. but i will report your thought. thanks

 
Flag Post
Originally posted by Richard545:
Originally posted by LordOfAges:

Sorry that I delete this topic by accident. You are still welcomed and appreciated to report bugs.

Thanks perfectly fine.
Anyways, I have a bug to report:
The research description of scouting states “Increase success of scounting others by #%”.
It should state “Increase success of scouting others by #%”.

Screenshot below

Thanks Richard545. It’s very clear

 
Flag Post

EpicLord, would you explain more details?

 
Flag Post
Originally posted by sevenkan:
Originally posted by EpicLord:

Also, I have a trading bug. I am unable to trade with people in general, because the requirements are basically impossible to fulfill, unless I trade food. My account appears to be sort of bugged out. Not sure how it could have happened, except for the fact I play on Kong, and may use 2 different computers for game.

EpicLord, would you explain more details?

Well, since there is no market as of yet, players trade amongst themselves by transporting an agreed amount of resources. I wanted to trade iron with the other player for some lumber, but I was unable to trade anything other than food, because of the rule. However, other players claim to me that they have never heard of such a rule. Based on my image, trades for anything not involving food for one player are impossible, until the market comes out. (Which the whole situation will be okay, as long as market arrives shortly)

 
Flag Post

Yes, the trading market is coming soon.:)

 
Flag Post

Spelling Error


When I move my mouse cursor over the “Full Screen” button, the text changes from “Full Screen” to Full Sreen, when it should be “Full Screen”.

Formatting Errors

The word Alliance cut off, so it’s missing the E at the end.


Recruit and Research are also both cut off at the end.


In keeping with the formatting style used with the other buttons, the Q in Quests should be capitalized.

 
Flag Post

Hi InfiniteHunter, for formatting Errors, Alliance and Recruit and Research is fine in our official websidte www.lordofages.com. you can check it yourself. And for the rest, we’ll do the corrections soon. thanks.

 
Flag Post

Huh. Must be my resolution or cache then. Thanks anyway.

 
Flag Post

Hero button wont work i cant inspect my heroes :(

 
Flag Post

When i lookked my storage i couldnt find my gems and i have just succesfully atacked

 
Flag Post
Originally posted by Maik50:

When i lookked my storage i couldnt find my gems and i have just succesfully atacked

Sry my troops were still returning

 
Flag Post

I can’t build a marketplace. It keeps saying, “Error 1007015.” What does that mean?

 
Flag Post

It says the same thing about the workshop.

 
Flag Post
Originally posted by Alke420:

I can’t build a marketplace. It keeps saying, “Error 1007015.” What does that mean?

Originally posted by Alke420:

It says the same thing about the workshop.

This has happened before, just try logging out and back in again, if it occurs again, let us know and I’m sure the error will be negated.

 
Flag Post

when i unfullscreen the whole screen is shifted and i can only see like half my buildings
edit: oh and also when in fullscreen only the move west part of the compass works as the rest of it is obscured by the queue

 
Flag Post
Originally posted by kctheman:

when i unfullscreen the whole screen is shifted and i can only see like half my buildings
edit: oh and also when in fullscreen only the move west part of the compass works as the rest of it is obscured by the queue

To fix the unfullscreen bug, simply drag the map around until the part you want is centered again.

As for the fullscreen compass bug, click the arrow on the queue header; it will hide it and allow you to use the compass.

Degrading Bug
Degrading a building gives me the 10% of resources I put in, but it does not give me the 10% of coins that I invested.

 
Flag Post
Originally posted by InfiniteHunter:
Originally posted by kctheman:

when i unfullscreen the whole screen is shifted and i can only see like half my buildings
edit: oh and also when in fullscreen only the move west part of the compass works as the rest of it is obscured by the queue

To fix the unfullscreen bug, simply drag the map around until the part you want is centered again.

As for the fullscreen compass bug, click the arrow on the queue header; it will hide it and allow you to use the compass.

Degrading Bug
Degrading a building gives me the 10% of resources I put in, but it does not give me the 10% of coins that I invested.

Hi InfinteHunter, for Degrading, only 10% of resources you put in will be given back to you not including the coins. You may check the description yourself.

 
Flag Post

Then why does the Degrading Information window show that I will receive coins?

 
Flag Post
Originally posted by InfiniteHunter:

Then why does the Degrading Information window show that I will receive coins?

Well, it says “Sure to demolish this building in exchange for 10% of its resources costs”. I’m not sure where you get that information. would you post it?