[DarkOrbit] Ooops, we ran into an Error here. Please try again later.

34 posts

Flag Post

Wont let me log on. Tried different browsers cleared Cache ect. The title is the error I’m getting.

 
Flag Post

Same.

 
Flag Post

same

 
Flag Post

Same.

 
Flag Post

Same

 
Flag Post

ditto

 
Flag Post

Same

 
Flag Post

Combo Not Break
same D:

 
Flag Post

I don’t play multiplayer games no more but, Y U NO FIX YO GAME

 
Flag Post

epic fuck! same

 
Flag Post

same

 
Flag Post

same

 
Flag Post

combo breaker

 
Flag Post

not same

 
Flag Post

think they should fix this piece of bigpoint game

 
Flag Post
Originally posted by die_Krahe:

Same.

Originally posted by cobra1000:

same

Originally posted by bobby449:

Same.

Originally posted by die_Krahe:

Same.

Originally posted by cobra1000:

same

Originally posted by celo753:

Same

Originally posted by Xanthus179:

ditto

Originally posted by vampirefoxy:

Same

Originally posted by zSlayerN:

epic fuck! same

Originally posted by unknown1038:

same

Originally posted by scayth2:

same

Your all spammers!

 
Flag Post
Originally posted by jaymax:

Wont let me log on. Tried different browsers cleared Cache ect. The title is the error I’m getting.

Originally posted by die_Krahe:

Same.

Originally posted by cobra1000:

same

Originally posted by bobby449:

Same.

Originally posted by celo753:

Same

Originally posted by Xanthus179:

ditto

Originally posted by vampirefoxy:

Same

Originally posted by frenchdeath:

Combo Not Break
same D:

Originally posted by jaymax:

I don’t play multiplayer games no more but, Y U NO FIX YO GAME

Originally posted by zSlayerN:

epic fuck! same

Originally posted by unknown1038:

same

Originally posted by scayth2:

same

Originally posted by TehEpikDuck:

combo breaker

Originally posted by Sickle510:

not same

Originally posted by FentonHardy90:

think they should fix this piece of bigpoint game

Originally posted by CUBCAMPER123:
Originally posted by die_Krahe:

Same.

Originally posted by cobra1000:

same

Originally posted by bobby449:

Same.

Originally posted by die_Krahe:

Same.

Originally posted by cobra1000:

same

Originally posted by celo753:

Same

Originally posted by Xanthus179:

ditto

Originally posted by vampirefoxy:

Same

Originally posted by zSlayerN:

epic fuck! same

Originally posted by unknown1038:

same

Originally posted by scayth2:

same

Your all spammers!

 
Flag Post

will bigpoint BY THE LOVE OF THE PANCAKES FIX THIS FUCKING ERROR? D= I AM LOSING THE HOLIDAY EVENT!!

 
Flag Post

Same

 
Flag Post

so is the game dead forever on Kong?

 
Flag Post

omg the game is NOT dead, you guys are having problems. NOT everyone is experiencing these difficulties. I’m not, so if you haven’t checked you internet explorers or anything else, it’s probably your computer.

 
Flag Post

@actaviousblack noob, umm highly unlikely also having the same problem its been like a week or so? it messed up my daily bonus and skylab income :l

 
Flag Post
Originally posted by Alekhzandr:

@actaviousblack noob, umm highly unlikely also having the same problem its been like a week or so? it messed up my daily bonus and skylab income :l

^ scratch that maybe it was a delay its fixed now, but there’s one problem the bonus we got for this problem is great and all except i was premium now im not think the bonus should be higher for the premium users who lost those days :P

 
Flag Post

that? that was a data server problem, ur the noob here because if you had looked at when this forum had been posted, it was WAY before the winter games even started. So? That “not being able to log-in to US servers” again, was a data center problem in the middle of BP co. Where I am going is that; this post is old, and the fact that I brought it back up was so people going back into the forums would not be mixed up and think they can’t play the game. (on a personal note) I do not think premium user’s should get any bonus, (they didn’t anyway) for you paid for the advantages they posted, not what you were going to receive through chance.

 
Flag Post

I got this other error: An unexpected error has occurred. Please try again later.