[Backyard Monsters] "Oops, something broke!" - Cell for base "0" not found issues

1220 posts

Flag Post

Note: Please post in this thread ONLY if you have the base 0 error. If you have the Inferno glitch, post here instead.

Hi all,

Matt from KIXEYE here. I have some information to pass on to you all. :)

Yesterday, Kongregate made us aware that some players were seeing this "Cell for base “0” not found" message after upgrading to map room 2, and those players are unable to load their base. We’ve passed this issue on to our developers, and they will be working on a solution for affected players. We do not currently have an ETA for a fix, but it has been bumped up to the top of our priorities list. We hope to have more information to share with you all soon.

The resolution will let you all log back in to your yards. You won’t have lost anything, and the yard will be just where you left it. If you have been affected by this issue, please post in this thread – that will let us make sure that all of you get fixed.

We’re very sorry for the interruption in your gameplay, and we’re working to get it fixed for you as quickly as we can.

 
Flag Post

People need to stop posting in this thread if they haven’t lost their base. A hundred spammy posts saying the same thing isn’t going to make them happy they decided to help. Maybe start a thank you kixeye thread?

 
Flag Post

Just posting in this thread, affected too.

 
Flag Post

Raises Hand.

 
Flag Post

My account has been affected. I am getting the following message: Base “0” not found. [Interface/loadBase]

 
Flag Post

replying because i have the bug

 
Flag Post

My account has also been affected with Base “0” not found. [Interface/loadBase].

 
Flag Post

I can’t play anymore because of the:
Cell for base “0” not found issues

 
Flag Post

I have lost my base several days ago, and as my friends say my base is destroyed.
It’s heppened Dec 11, 2011

 
Flag Post

I have not had access to my account with this error for more than a week.

 
Flag Post

also affected

 
Flag Post

My base is broken with the Base “0” not found [Interface/loadbase] error.

Edit: My ID is 1258688
Edit2: After inferno it’s saying my id is 104930

 
Flag Post

broken

 
Flag Post

Hi,

I have lost my base, and I would appreciate it if Kixeye would include my account in whatever repairs they make.

 
Flag Post

Just to clear something up, this is actually an issue in the game itself – it’s not being caused by another player’s actions. It’s something on our end that we need to fix.

 
Flag Post

base “0” not found is not occuring on my computer…I just upgrated my map room 1 day ago and there’s no error.so how can you get the error?

 
Flag Post
Originally posted by BOSS55:

base “0” not found is not occuring on my computer…I just upgrated my map room 1 day ago and there’s no error.so how can you get the error?

Be happy you didn’t get it.

 
Flag Post

Hey Boss!!! :D by the way, speaking of……………. the error, yeah, hmmmm… tsk, I think… something should be done about this ASAP annnd… the perpetrators should be punished accordingly… so that no one else gets the error… .

 
Flag Post

still waiting……

hope i get back my backyard

(same problem, “Base 0 not found” after upgrading MR level 2)

 
Flag Post

we all have been hacked, angels83 made that to my base. before that, he has been jumping and attacking anyone

 
Flag Post
Originally posted by mustilehma:
Originally posted by BOSS55:

base “0” not found is occuring on my computer…I just upgrated my map room 1 day ago and there’s error.so why I can get the error?

Be unhappy you did’t get it.

yep.Kixeye is going to have it fixed

 
Flag Post
Originally posted by player691182:
Originally posted by mustilehma:
Originally posted by BOSS55:

base “0” not found is occuring on my computer…I just upgrated my map room 1 day ago and there’s error.so why I can get the error?

Be unhappy you did’t get it.

yep.Kixeye is going to have it fixed

Please be as kind as to not alter quoted text.

 
Flag Post
Originally posted by annoy_a_tron:

Because script kiddies like Gyan think they know stuff, but they actually know a shit and just like to brag

I will be sure to tell gyan that you think that he is a script kiddy ;)

 
Flag Post
Originally posted by zys123:
Originally posted by annoy_a_tron:

Because script kiddies like Gyan think they know stuff, but they actually know a shit and just like to brag

I will be sure to tell gyan that you think that he is a script kiddy ;)

well he OBVIOUSLY knows something! and kix, no disrespect, but he may have tripped the data system to trigger the players to not acess him, i think it is the chance that you get a view of one of his outposts, your tripped with the bug.

 
Flag Post
Originally posted by blisstake:
Originally posted by zys123:
Originally posted by annoy_a_tron:

Because script kiddies like Gyan think they know stuff, but they actually know a shit and just like to brag

I will be sure to tell gyan that you think that he is a script kiddy ;)

well he OBVIOUSLY knows something! and kix, no disrespect, but he may have tripped the data system to trigger the players to not acess him, i think it is the chance that you get a view of one of his outposts, your tripped with the bug.

you even don’t need to see gyan,if you spwan at a gyan,you tripped the bug