[Redshift] Official: Bugs and Glitches

179 posts

Flag Post

This is a thread for the new build. Let us know of any bugs/glitches you see.

 
Flag Post

The bug where the screen goes white when you click fullscreen is here still.

 
Flag Post

The Phylo sector I have encountered a little too much lag. I can’t lock on any enemy targets nor can i steer the ship. It takes a little time to respond as due to the lag. I realize it’s in beta phase I think there is too activity on the screen then it can handle.

 
Flag Post

Here a few bugs:
- my maximum fuel is wrong. I should have 130 max, but sometimes it switches to 110 max for no reason. The more annoying is when I start the game and my max is 110, because when it switches my max back to 130 my actual fuel keeps being at only 110 :/
- Please make new opponents spawn without making the old ones dissapear. As for now I had a few combats interrupted because my enemy dissapeared due to new spawn of enemy ships (new ones come, old ones got. Even the ones involved in combats).
- my current fuel value is changing for no reason sometimes (+1 then -1 then again +1 and so on)

 
Flag Post

What I found when trying to log-in: (solved)

nginx error! DETAILS

Also, my post in the other (old) topic has been edited to include more points of interest.

EDIT (Jan 15 2012)

  • I believe the ship cargo capacity has been removed, this is good. But I kinda do like to see a Factory Component Inventory and a Mission Component Inventory. Or remove the Mission Components after the mission is completed, because I have no clue if I should be selling them for 0 or keep them for fun.
  • Sometimes when I destroy an enemy, it drops a green titled item: Bismuth or Zirconium , which I thought was a high-grade Factory Component, but I can’t locate it in my Armory Sell inventory or anywhere else. (solved)
  • Sometimes after finishing mining an Asteroid, it targets the next Asteroid and starts mining even if it is on the other side of the map.
  • Ship drops usually don’t disappear at once when clicked, they dance around your ship for minutes.
 
Flag Post

BTW, can you maybe update your progress on the bugs? It would be nice if you took care of some bug, so we can tell you if its still there maybe in another form. Thx! enemies with 0 hp dont die, only you you get them to at least -1 hp. Dont know if you intended this.

 
Flag Post

the full screen option just goes all white when i click it. and when i go back to regular i have the white screen still have to refresh it to continue playing.

 
Flag Post

the new interface with the time left for skill research is nice!
- got the same problem with the full screen
- sometimes when i collect some box (ore, item drop) the box starts blinking around my ship for a while

another one:
- found some asteroid field in the map, where you cant fly (its out of the ship range)
I dont know if this is intended but with the new interface I cannot access the skill screen anymore when I have a skill being researched. Theres only the speed up button now.

- the images of the asteroids on the screen are different from what you see in the scan picture in the upper right corner. The image in the right upper corner shows the real asteroid while in the playing screen you see random images (its crucial for knowing what youre mining)

- for 2 days now, when I use a skill like +armour or enemy – armor the activation time shows 0 min. Dont know now if the skill is not working properly or if the timer shows a wrong number

 
Flag Post
Originally posted by salty_text:

the full screen option just goes all white when i click it. and when i go back to regular i have the white screen still have to refresh it to continue playing.

updating your flashplayer helps http://get.adobe.com/de/flashplayer/

 
Flag Post

game stops loading at “Scene Loader postinit” on Firefox 9.0.1, Iron 16.0.950.0 and Opera 11.60 with Flash up-to-date.

 
Flag Post

running a little bit out of topic, im not kong + so i can’t play redshift yet, but i hope u have made a game as good as tyrant (was?)is synapticon!

 
Flag Post

we need to calibrate the rating system on pvp kills..
it seems like when ever you kill someone, you get 1-5 rating (well, guys in my guild said that)
and if you die , it seems you get something like minus 10-20… seems a bit aggressive.. maybe balance that
i like the idea that you get minus rating for being killed, but not that you get minus for killing lower fame pvp´s.
the +/- 2 lvl killing cap is fine, but im not thrilled getting minus for killing some lvl 18, just becuz he didnt do much pvp or didnt bother to get a new ship..

i speak on behalf of many of the top players which are in the guild “Stormkyn”
the fleet system is really nice, but needs to be worked on too :)
now “goro” is in the guild, so we run a lot by him, but just wanted to point it out here, for them not playing it through facebook

still haves the chatbug, where you at some point just cant “broadcast” your chat..
you can type, but when ever you hit “enter” nothing happens

on the other hand, the scriptfail, that reloaded the page, when you hit some npcs seems to be dealed with, NICE going devs.
keep it up, this is gonna be one hell of a game

 
Flag Post

I leveled up after pvp and did not get refueled

 
Flag Post

I got a quest that seems to be bugged:

Mission ship construction 2: collect 4 DLM fuel cells.
Problem is I killed all the ships that have the ! on them and im still 3/4 cells. I fly back to the place and nothing?
edit: i flew around to do other quests for a bit then went back and finally it spawned for me… but now im stuck at 5/6 gideon battery barrel on ship construction 3.

 
Flag Post

PvP protection disappears, it says 1/2 hours and after about 20 minutes it disappears

 
Flag Post

Oi!

People can respawn and attack you while they’re under protection… And you can’t shoot them back? D:> Glitch, or badly designed protection system?

 
Flag Post

you can shoot back if they attack while under protection

i just had another 1h53min protection disappear as soon as i used Poco mk 3

 
Flag Post

Application Malfunction: Invalid response.
After entering my user name during the turorial

I cannot exit the armory after she told me to open it.

Her text covered the OK button, I needed to press ESC on the keyboard.

This is after I waste the 10 star credits thinking they were a forced buy.

 
Flag Post

in the last 2 hours i have had 2 hour pvp protection disappear more than 10 times, its impossible to do the lvl18 pirate missions because if you are not protected there will always be lvl20s that kill you

 
Flag Post

Leveled up; no refill.

System: Rigel.
Level: 14 – 15.
Experience from: Mission. [Prior to: First Strike/Vega’s Fall.]

Also, the repair occasionally subtracts the money, but still fails to repair.

 
Flag Post

Yeah I also experienced the same problem. Just hit level 7, and I never got my fuel refill :(

 
Flag Post

Using a medium fuel cell (the second of the two given to everyone from the start), didn’t yield any fuel.

 
Flag Post

Protection Glitch: killed by a flyer whilst doing a mission I get a 29min protection which disappears after i apply a heal (9mins later) guess what…killed instantly by a 20 level whilst trying to continue the mission… would love it if the protection stayed on for as long as it said…tested it again GA full Weave removes the protection which is really a shame as you cant finish a mission with all the 20s flying around shooting you down in one round…

 
Flag Post

Using heal droid auto-ends protection. Fix, bitte?

 
Flag Post

Right. We started at 879 rating. Tahu joined, and somehow went to -25 rating. After this picture, I kicked him and re-invited. He now shows at 0 rating, and our rating is stuck at 861.