[Redshift] Official: Bugs and Glitches page 7

179 posts

Flag Post

Okay. The random destruction is just annoying me now. I was going toe-to-toe with a Cargo Freighter, and after two volleys, I had PvP protection for half an hour. The only other person, besides NPCs was someone in worse shape than I. He hadn’t moved, and had a full hour. I was no where near him.

Wolf-Spider

 
Flag Post

Same thing have occurred to me on more than one occasion. Last this happened I was sending a signal to a supply station. Next moment I realize my ship was toast. There was no one in the vicinity that could have attacked me without my knowing. (Nothing in the combat logs either.)

 
Flag Post

I was in Dester, minding my own buisness, when my health drained mysteriously for no apparent reason. Then, I get destroyed. someone attacked me, but there wasn’t any sign of combat at all. I wasn’t fighting a mob at all.

 
Flag Post

this has happened on literally countless occasions for me now, and after so long of not even being acknowledged by the devs I’ve come up with a simple solution… what I did have rated as a 5 star game will be stripped of a star for every week we go un-responded to. I couldnt help but notice that the games average has slipped below the 4 star mark so i must not be the only one whos fed up of poor customer service (and when we’re expected to pay for features we should be able to expect a decent service)

 
Flag Post

Lukey boy and marine… first off let me say thanks for playing… redshift is a dying game… but stick with it… the dev’s have had their hands full with glitches and bugs and are working on them… but things take time. I would also like to mention that there isn’t just minding one’s own business in hostile space. So if your flying in redspace, and die stop whining about it.

Also yes the dev’s aren’t paying attention to this game like they should, but do keep in mind that they have been working on Tyrant and boosting its player base now that they have eliminated alot of the “cheaters/botters”

The same is being done here since they have already taken the biggest step in eliminating the bot fleet.

Please don’t start hating and hang in there, they are working on it I assure you.

~Renegade
KongFront Alliance

 
Flag Post

@ RenegadeSpade

we arnt whining about be destroyed in hostile space, read the posts. We are complaining about our ships randomly exploding without any attack or combat logs. and the issue isnt just restricted to hostile space, it can happen any time or anywhere.

As for redshift dying, its unsurprising. A game which is so biased in the favour of pay-to-play gamers should have constant dev attention, even if it is just one member of the team check forums daily.
 
Flag Post
Originally posted by RenegadeSpade:

…they are working on it I assure you.

~Renegade
KongFront Alliance

What is the source of this information? Have you been talking to them lately? I’d really like to know if it’s worth staying in this game or if the devs gave up on it and i’m just wasting my time here.

 
Flag Post
Originally posted by Gammler29:
Originally posted by RenegadeSpade:

…they are working on it I assure you.

~Renegade
KongFront Alliance

What is the source of this information? Have you been talking to them lately? I’d really like to know if it’s worth staying in this game or if the devs gave up on it and i’m just wasting my time here.

Edit my previous post, I’ve heard through the fleet grapvine that the RSO dev is on vacation, which is why it’s been quiet. Hopefully he’ll get back and things will get banging soon.

 
Flag Post
Originally posted by Gammler29:
Originally posted by RenegadeSpade:

…they are working on it I assure you.

~Renegade
KongFront Alliance

What is the source of this information? Have you been talking to them lately? I’d really like to know if it’s worth staying in this game or if the devs gave up on it and i’m just wasting my time here.

Well… it goes like this… Pay to Play players aren’t top dog… you gotta know the paper, rock vs scissors tree of the game. There are tidbits and tricks… might i suggest the hitchhickers guide to redshift?

Gammler, Dude speaks the truth… the dev’s fought the huge botfleet into submission and have since been working on reviving their other source of income(tyrant) in order to let some older players die from this game to help not have dominance come their re-release and revival of this game like they have done with Tyrant since about April

 
Flag Post
Originally posted by Marine851:

I fight a ship and destroy it. The ship reappears in another spot. I engage that, and the new ship disappears. Seems to happen when I destroy a ship quickly.

Variation: I destroy a Maverick. After a minute, it reappears. Unlike the quoted bug, it behaves like a normal Maverick.
Also, quoted bug is still there.

 
Flag Post
Originally posted by Marine851:
Originally posted by Marine851:

I fight a ship and destroy it. The ship reappears in another spot. I engage that, and the new ship disappears. Seems to happen when I destroy a ship quickly.

Variation: I destroy a Maverick. After a minute, it reappears. Unlike the quoted bug, it behaves like a normal Maverick.
Also, quoted bug is still there.

It reappers but with lower health? this is a bug… and when you go to reattack it, said ship disappers…

But you can sit in an area long enough for it to cycle… FYI and have npc’s respawn

 
Flag Post
Originally posted by Marine851:

I was in Dester, minding my own buisness, when my health drained mysteriously for no apparent reason. Then, I get destroyed. someone attacked me, but there wasn’t any sign of combat at all. I wasn’t fighting a mob at all.

Attacking a Cartel Thug in Omicron. No damage to the mob, but I got destroyed (from full health). Another player was close, but no sign he attacked.

 
Flag Post
Originally posted by Marine851:
Originally posted by Marine851:

I was in Dester, minding my own buisness, when my health drained mysteriously for no apparent reason. Then, I get destroyed. someone attacked me, but there wasn’t any sign of combat at all. I wasn’t fighting a mob at all.

Attacking a Cartel Thug in Omicron. No damage to the mob, but I got destroyed (from full health). Another player was close, but no sign he attacked.

Any Combat log? thats the first thing i check when this happens to me. Im only mining atm but whenever i lock onto a roid and hit the mine button the same happens (roid stays at 100% yeild but ship explodes), even when the are no other players in system…… So regardless of what Renegade says this HAS to be a bug and nothing to do with being attacked for being in hostile space

 
Flag Post

Is it me, or has the game been loading slow lately?

 
Flag Post

I can’t even get the thing to load on Firefox right now… have to use Chrome exclusively.

 
Flag Post

Training in combat skills is glitched. Predictive Targeting and Overloading will not progress beyond level 1. Instead of finishing level 2 it suddenly quits training with 10 seconds left. Click it again and it just quits again. So, progress in combat skills is impossible.

 
Flag Post
Originally posted by Marine851:

I was in Dester, minding my own buisness, when my health drained mysteriously for no apparent reason. Then, I get destroyed. someone attacked me, but there wasn’t any sign of combat at all. I wasn’t fighting a mob at all.

Happened again. This time, I was in Kruger, and I get destroyed. No sign of combat, and no other players there.

 
Flag Post

How can a level 21 Noraft have more than 1700 health. (He also has a Razor)

 
Flag Post

]

CRASH-O-RAMA???

 
Flag Post

can’t load game .. just a grey window. users in game are reporting a consistent 5-8 second lag.

 
Flag Post

think it took a major nosedive… fired off some weird message about syntax error, then POOF dead

 
Flag Post

marine…. photon sheilds…

pfft:

Yeah I’ve tried gaming on a few different machines… I think the lag is server based which is weird since the player base has gone down you would think things would be less laggie….

Mookie: reload flash and clear browser cookies… RSO is tempermental as is, but it doesn’t help that adobe is AMAZING software to begin with…

 
Flag Post

It was fine when I logged in 7 hours ago… (and yes, I tried that back when it nose dived… didn’t work)

 
Flag Post

It seems it has its up days and its bad days… yesterday was pissing me off…. today seems to be awesome… hm…. almost wonder if it isn’t my ISP/VPN

 
Flag Post

The DLM Salvage Mission in the Phylo
system keeps repeating.

It’s a glitch alright.

I did the mission a second time to see if it
would clear. It’s still up to do however many
times I want to do it.

Doing a mission once is enough for me.