[Platoonz] Help Antic Fix Bugs!

61 posts

Flag Post

Hi all,

We are constantly trying to eliminate all bugs in the game, however sometimes we need more information to trace down to the root of the issue.

For those wanting to help we would like you to install the flash debug player* as this helps us track it down the bug much easier!

Debug player can be found on adobes site, here:

http://www.adobe.com/support/flashplayer/downloads.html

Just choose to download the content debugger for the appropriate browser you use.

Thanks much for all your help!

*Disclaimer: You will start to notice a lot more errors on various websites once you have this installed, to get around them you can just click continue.

 
Flag Post

How does this help you?

 
Flag Post

If you receive an out of sync message it gives us much more information about what happened.

 
Flag Post

when i am playing one of my soldiers is using a pistol but it shows that he is using a golf club too!

 
Flag Post

@hugewat12 that isnt a bug or anything… if u hover over a weapon.. ur weapon on ur character(s) change to look like that weapon or u dont have the pistol equipped :P

 
Flag Post

I see that “Battle Jeep 4” is available now. But it says that I need to complete “Sandy Pants” HQ orders still, though I already did that.

 
Flag Post

hotkey 3 for “Stop” no longer regroups soldiers, only stops them. Mouse “stop” DOES regroup, but pain to use in heat of the moment. Finding it impossible to get through plow & pharoah now. Also… there’s a bug in Plow where soldier gets stuck in the left side of screen & can’t be moved till Plow runs him over…

 
Flag Post
Originally posted by dabrink05:

I see that “Battle Jeep 4” is available now. But it says that I need to complete “Sandy Pants” HQ orders still, though I already did that.

It happen here too.

 
Flag Post

Pretty sure the Sandy Pants orders don’t exist yet, and the battle jeep just seems to be a sneak peek into the next big update which doesn’t seem too far off.

 
Flag Post

Another complaint, although this one is less about a bug and more like poor game design. My tank is always at the back of the pack, while others take damage instead of him. The whole point of a tank is to be up front taking the brunt of the damage. The tank is the slowest soldier, and even maxing out his speed upgrades and giving none to anyone else he is still at the back of the pack, while others take damage instead (usually the commando, since she is the fastest, even without speed upgrades, but grunts run way ahead too). If you’re not going to program the tank to stay up front where they belong then allow us to give separate commands to make the tank stay up front, otherwise he is completely useless.

 
Flag Post

the “CloseQuarters” skill from grunt increases his attack even when equipped with a riffle.
not sure if this is a bug or intended

 
Flag Post

u cant open 1st storage cashe fail

 
Flag Post

Canon Tower

 
Flag Post
Originally posted by Skullicus:

the “CloseQuarters” skill from grunt increases his attack even when equipped with a riffle.
not sure if this is a bug or intended

+1

 
Flag Post

when you go to skimish the other person people dont update

 
Flag Post

and you should be putting the tank in front for missions anyways

 
Flag Post

You can click a boss to attack them during their animation. However, if they die during this animation, the boss will revive and you will be unable to target it – you’ll be STUCK.

 
Flag Post

one of my goals has dissapaired and only have 2/3 of them on the bourd

 
Flag Post
Originally posted by halfeatenham:

one of my goals has dissapaired and only have 2/3 of them on the bourd

+1. I’ve had the same problem for over a week now D:

 
Flag Post

One of my goal disappeared just before and I have only 2 goals as well. :-(

 
Flag Post

If I change the difficulty to default/bronze and then click the level I changed it on it will go to the highest available difficulty without updating the sign/display below the level icon.

 
Flag Post

I can’t up my character stats (with the stats trainer like the defense trainer etc.)

 
Flag Post

Keeps telling me connection lost :/

 
Flag Post

Got the same thing. It says that cnnecion is lost, but under that pop-up I can see my base (but it’s not rendered), my money, orders, “collecion completed” note, chests, all kinds of stuff, just not the base or my soldiers. Oh, and also, music is still playing. Hope that it helps.

 
Flag Post
Originally posted by Mikoc5:

Got the same thing. It says that cnnecion is lost, but under that pop-up I can see my base (but it’s not rendered), my money, orders, “collecion completed” note, chests, all kinds of stuff, just not the base or my soldiers. Oh, and also, music is still playing. Hope that it helps.

Same problem it started after the v98 update, after clicking okay and refreshing a few times it says this: The page you are looking for is temporarily unavailable.
Please try again later.