[Dungeon Inquisitor] Bug Reports

71 posts

Flag Post

Please report here if you find any bugs.

 
Flag Post

“Le serveur à l’adresse server1.dungeoninquisitor.com met trop de temps à répondre.”

I think the server is down…

 
This post has been removed by an administrator or moderator
 
Flag Post

The problem is solved. Thank you for your report.

 
Flag Post

wen hovering the mous above the “set trap” option the soul cost goes to the right side, were u cant see it

if thers a fullscreen mode i cant seem to find the buton

 
Flag Post

hi, what type of browser and what’s the size of the screen you are using? We tested on chrome, firefox, Safari and IE8,9. The pop up soul cost are always in the screen. Anyway, the Set Trap at the right side of the page cost 25 soul. Don’t worry about it.

 
Flag Post

the screen was a gift so i dont know the exact meserments , and the latest IE
making things popup left wen ur in the rightside coud prevent minor trouble in the future

 
Flag Post

Thank you for your information. We will test on more browsers. Cheers

 
Flag Post

blank page at 16.00 gtm , it keeps blank when reloading ,rest of kongregate adds work fine

 
Flag Post

Hi,
Are you still getting blank page?

Originally posted by 0star:

blank page at 16.00 gtm , it keeps blank when reloading ,rest of kongregate adds work fine

 
Flag Post

yes , at 18.38 the game stopped working ( no idea why)
after reloading twice i still got blank page at 18.39 and 18.40

 
Flag Post

-okey “Pizzamamf” found a solution, restarting the browser
as long as i keep the browser open it will give contiously blank , (if it was once blank)
so perhaps you can do something with that? ( i use ie9 )

 
Flag Post

i cant seem to click anything i reset my dungeon reran my browser and no luck idk whats up with that

 
Flag Post

Hi, are you in the tutorial?

Originally posted by flounchuist:

i cant seem to click anything i reset my dungeon reran my browser and no luck idk whats up with that

 
Flag Post

I have the same problem.. and yes i’m on tutorial…

 
Flag Post

I load the game and hit play now, but all I get is a basic description of the game and no way to actually start playing.

 
Flag Post

In the tutorial, only the action of the next step of the tutorial is active.

Please read the description of the tutorial and follow it. Thanks.

Originally posted by sanzo69:

I have the same problem.. and yes i’m on tutorial…

 
Flag Post

There is an existing player with the same name of you. Could you please change to another kongregate account with another username? Thanks.

Originally posted by dapeeve:

I load the game and hit play now, but all I get is a basic description of the game and no way to actually start playing.

 
Flag Post

Selling things on a public auction for 1 gold is not possible. When I tried to i couldn’t put anything on auction later. There probably is a problem with the tax calculation.

 
Flag Post

Can you put items on auction now?

We did not find any similar problem yet.

Originally posted by Fnorgl:

Selling things on a public auction for 1 gold is not possible. When I tried to i couldn’t put anything on auction later. There probably is a problem with the tax calculation.

 
Flag Post

(Action) (Leader) (Team-Size) (Arrival-Time) (Report-ID) (Report-Arrival-Time)
Attack Oseye, 2, 23:38:55, 674870, 23:43:18
Attack Cherlyn, 3, 23:40:46, 674872, 23:43:18
Attack Bernhard, 4, 23:42:05, 674873, 23:43:18

I’ve waited the full time to get these arrivals to become prisoner, but upon arrival the time became 00:00:00 and no prisoners are found.
The lure I set to trap another also became 00:00:00 and stayed that way until it just vanished.
I already deleted the lures for those 3 arriving…so am I going to lose these to-be prisoners to the void?
(I already tried reloading page and Kaiser said he has same problem)
EDIT
It could be lag, as it is now fixed, prisoners have arrived. However, this could be a troublesome problem when you have several of incoming party that barely fit your prison. We space the arrivals out so we can ransom prisoners meanwhile. If the groups come all at once you lose out on what could have been on those humans that don’t fit your prison.
EDIT 2
GameMaster came online to say server was restarting to fix the problem, so this post may very well just be part of game history. ^^
EDIT 3
As of 27/02/2012 02:35 server time, 00:00:00 trap bug encountered again by several players (including myself). Although for me, after having waited a few minutes and refreshing, the human party eventually entered the Intruders list (thus I have not wasted souls by using trap item).
EDIT 4
13/03/2012 15:36 server time, another occurrence of the bug encountered.
EDIT 5
12/04/2012 08:45 server time, another occurrence of the bug encountered.

 
Flag Post

when upgrading units if you have an item selected with many items it will only show the first four which can be really annoying when trying to decide which one to use.

 
Flag Post

Can you tell me the details about what units were you upgrading and what’s the items are required? Thanks

Originally posted by storn42:

when upgrading units if you have an item selected with many items it will only show the first four which can be really annoying when trying to decide which one to use.

 
Flag Post
  1. See HERE for a bug that needs fixing.
  2. Fixed: ever-vacant-last-prison-space bug occurrence still exists!
  3. (Game lag-related) Sometimes: Interrogation doesn’t start; Connection with server ceases to exist.
  4. Battle Report says there is a Mistress Room?
 
Flag Post

The entire right side of my screen doesn’t work, from my name and the refresh button down, none of the tabs work, or the set trap button, i have refreshed the page, and logged off my kong account, idk what else to do