[Immortal Empire]Lost Radiance

6 posts

Flag Post

I was in a map battle and was disconnected from the game. When I returned my radiance was 0. I am not looking to get my radiance back, just wanted to let the devs know.

 
Flag Post

The game tries to save out all your stats when you disconnect. I’m wondering: did anything else get reset or just the radiance?

 
Flag Post

All my amassed radiance (with the exception of 4), my gold, my level, my equipment, and mission progress reset itself to just after the first mission after I DCed. Got to keep my 2nd Immortal though.

 
Flag Post

Can you explain what happened grayskies? Did you get an in game “you were disconnected” message? How far along were you (ie. how much did you lose?)

 
Flag Post

I was in the middle of clearing the fourth mission when I got disconnected, and I also got the message. I cleared all the levels up to that point (excluding the first one) getting the gold bonus, maybe had 1,500 gold in the bank, ~20 radiance, ~4 helms, ~3 armor with 1 divine, 1 amulet, and ~2-3 pairs of boots. And 1 aptitude and 1 perception from dialog, didn’t really check to see if they had disappeared, I’m just assuming they did since everything else was.

Only thing I got to keep was my 2nd Immortal, The Dryad. Levels were also reset to one.

 
Flag Post
Originally posted by GrayskiesRooster:

I was in the middle of clearing the fourth mission when I got disconnected, and I also got the message. I cleared all the levels up to that point (excluding the first one) getting the gold bonus, maybe had 1,500 gold in the bank, ~20 radiance, ~4 helms, ~3 armor with 1 divine, 1 amulet, and ~2-3 pairs of boots. And 1 aptitude and 1 perception from dialog, didn’t really check to see if they had disappeared, I’m just assuming they did since everything else was.

Only thing I got to keep was my 2nd Immortal, The Dryad. Levels were also reset to one.

Everything appears to be back now, maybe its a refresh issue, but everything has returned to what it once was.