[Immortal Empire]Troubleshooting

55 posts

Flag Post

Says I don’t have Java, but I have Java!
Every case we have seen of this has been the user not enabling java in their browser. You need Java installed, and the browser plugin enabled.

http://java.com/en/download/help/enable_browser.xml

Stuck on black screen or loading screen
If you are stuck on a black screen, or the “your empire awaits” loading screen, this can happen with the wrong version of Java installed. If you have a 64-bit Java and are using a 32-bit browser, switch to the 32-bit version of Java. We recommend Java 6 32-bit over Java 7.

Stuck on “Play” button at start
If you get “Connect Failed” – we are probably performing maintenance on the game. Maintenance usually only lasts 10-15 minutes. Check in chat I’m sure the users will be happy to inform you.

Stuck on loading music screen
Some browsers don’t display the progress bar properly. But, you are downloading music. It will eventually finish. The length of time it takes depends on your download speed, and your location geographically (distance from North America).

It will only perform this download once. All subsequent times you boot the game it will be instantaneous.

Stuck on loading game screen
Usually at 59%, This is again a problem with the progress bar in certain browsers (particularly Chrome). You are not stuck, it is just downloading a 5mb file with the audio for the game. As above the speed depends on certain variables and it will only be slow one time.

 
Flag Post

if you use something like gamebooster, firefox will say java is enabled when it actually isn’t (even after you stopped running gamebooster) so you have to disable and then re-enable java through the add-ons window

 
Flag Post

I’m stuck at a black screen without any loading message or bar. I’ve updated Java turned it off and on still nothing (Chrome)

 
Flag Post

I too only get a black screen, in firefox and chrome. I went to the java website, and I have the latest version….

 
Flag Post

“I too only get a black screen, in firefox and chrome. I went to the java website, and I have the latest version….” I have the same problem, but add Opera to the list too.

 
Flag Post

same black screen on either firefox or chrome i have the latest java and clicked always allow it to run for this game…still black screen

 
Flag Post

I’m wondering, for all the people experiencing black screen – if you leave it long enough – does it eventually go away?

 
Flag Post

I left it on for about an hour in a separate tab and it remained black

 
Flag Post

I ran into this issue and this was how I resolved it:
1. Install and enable browser Java plug-in
2. In Java preferences, enable applet plug-in an Web Start applications. Macs: Go to Utilities > Java preferences > General. Windows: http://www.java.com/en/download/help/javaconsole.xml
3. Restart browser

 
Flag Post

Awesome. I’m very curious does okeula’s suggestion help any of the above users? Thanks for your patience.

 
Flag Post

imageshack.us/photo/my-images/195/capturejyu.png/

What do I do with this?

 
Flag Post

MyVodka: try increasing your resolution? The game requires 1024×768

 
Flag Post

Ok, I started playing and it worked well until lvl 5 and I selected my second immortal. It froze there. Then today I try to get on, I get all the way to choose your character and hit ok, and it freezes.

I used both an older java, then I replaced it with the newest version. I have a 1920×1080 resolution and am using firefox.

 
Flag Post

Ok, don’t know what the problem is, but I created a new character it and lets me play. It just freezes every time I try to start my first character.

 
Flag Post

So yesterday I was playing fine, got to the point where I created a second immortal. Now I try to play today and I’m stuck at the screen with the dialog box to login. When I click login, connecting flashes for a second before disappearing. If I click on login again, nothing happens, and if I double click I get a flash of a new dialog box that says ‘Please wait, processing’
Nothing else happens.
I’m running on firefox with the latest Java updates.

 
Flag Post

chrome and lastest java here
got same thing as post above, just that i havent tryed this game b4 so it was supposed to be my “first day”.

 
Flag Post

Same problem as mikhalios. Played yesterday and the day before. Now doesn’t go after “login” screen. I tried what okeula said but it’s the same. Google Chrome and latest Java updates.

 
Flag Post

Last night the server exploded which caused the inability to login for a few hours between 3:30-8:30am EST. I rebooted and it should be okay. Problem is still there however but am monitoring it closely and will be deploying a fix as soon as possible.

 
Flag Post

Frustrating. I started a new character apparently right before the server went down, played several hours, and now when I log in, I’m back at the beginning of the game. I don’t feel like taking the chance that it might happen again.

 
Flag Post

I guess I’ve got the same problem as TheGroovemaster.

I played this game overnight and got to lvl twenty. I closed out my game and when I came back I was back at zero. Is there a save button I’m missing? Otherwise, I have no way of explaining where the saved file went. I was using google chrome and my settings were set to default. I haven’t had any others problems with memory storage on my computer and I didn’t run any cleaners.

 
Flag Post

It’s saved on the server. I’m sorry for the lost data. If you logout, your progress will be saved. So, this can be used as a ‘save button’ if you will.

 
Flag Post

still stuck on the loading screen, I only java 7 and have plug in enabled. Dont know what the problem is, guess I wont be able to play this game

 
Flag Post

Carnage – try Java 6.

 
Flag Post

Karma,how bout Java Quickstarter,enable or disable?

 
Flag Post

I cannot load the game.
First I had a greyish screen, than changing into a white one, then it is stuck
I have the latest java version and shouldnt have any older version installed, and I enabled it
My browser is chrome¨

any suggestions?