[Monsters' Den Chronicles] Having a problem with your saves/game in general? Post here!

12 posts

Flag Post

Before posting, try to be as specific as possible to help the developer. A helpful post should have these qualities:

1) A description of the problem. Does the game never save? Save and then delete later. A black screen? An error message? etc. Try to be as specific as possible. Also state if you’re running other programs in the background.

2) Your internet browser (Internet Explorer, Mozilla Firefox, Google Chrome etc.) and its current version. A common mistake is having your browser set up to automatically delete temporary internet files so make sure this isn’t the case.

3) Your flash player version. You can get the newest version from here:
get.adobe.com/flashplayer/
If you happen to be using a player that’s not from Adobe try disabling that player and downloading the player from Adobe.

4) Finally your operating system and version. For most people this will be some version of Windows.

 
Flag Post

I havent been able to load my save. I have done it on mozilla and internet explorer and on top of that I have had nothing running other than those.

 
Flag Post
Originally posted by MrWATER:

I havent been able to load my save. I have done it on mozilla and internet explorer and on top of that I have had nothing running other than those.

First determine whether or not the game is creating a save file. See http://www.kongregate.com/forums/169-monsters-den-chronicles/topics/269965 to find the location where your game should be stored.

If the game is not creating a save file, your browser(s) may be set to automatically the file the game creates. To see if this is the case (in IE):
1) Click Tools→Select “Internet Options”→click “General” tab
2) Look in the Browsing History section, and see if “Delete browsing history on exit” is checked.
3) If it is checked, uncheck it, and click “apply”.

Another possibility is that you are manually deleting the save file. Do you clear private data/browsing history obsessively? Then this could be the cause. If you want to be able to clear your browser data and still keep the save, you’ll need to backup the save file somewhere else such as the desktop.

Another possibility is that you haven’t cleared your browser data in a long time and your flash player doesn’t have enough room to store the files. This can be fixed by either clearing your browser data or changing the flash player’s local storage settings. To do the latter:
1)Go to http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html
2)Slide the bar over to “unlimited”
3)For good measure, check the “Allow third-party Flash content to store data on your computer” and “Store common Flash components to reduce download times” boxes if they aren’t already checked.

If it still isn’t creating a save file then I’m out of ideas. :( If the game is creating a save file and isn’t loading it then I’m stumped as well.

 
Flag Post

Im not sure what setting is causing it, but it seems there is never a save file being made on my computer. I used the articles here to find where it should be. Looking through internet settings now, but not finding anything.

Anyway, problem is no save file is being created. What do I do?

 
Flag Post

Same here. Had a pretty good party going, and now it’s gone. I’m using firefox, and other flash games are saving fine. What gives?

 
Flag Post

This game won’t import my saves anymore from my flash drive.

 
Flag Post

Yesterday I exported a savegame to file – neat feature! But Today I see that the file is 0 KB, empty :-(

Firefox 12.0
Flash Player 11,4,402,287
Windows 7 home 64bit

 
Flag Post

That’s weird, I haven’t uploaded a new version since I added the import feature. I don’t know why it would suddenly break.. I’ll try to look into it.

 
Flag Post

Ah, I played a few months ago, havent had time since. Just found all my chars are gone. As if I never played the game. Big buzz kill there :/

 
Flag Post

I just lost my save, which had 4 level 30 characters, and a bunch of work towards the last achievement (600 total renown
[Best so far: 545]). My save is now blank, all level 1 characters, no renown, no inventory (save starting items). Which means that I do have access to the premium content, but I’ve now lost all my progress AND the sparks of legend that I was given for purchasing said content.

Needless to say, I’m frustrated. Please let me know if there is any way to get my data back.

 
Flag Post

And now I’ve lost the premium content. I think I’m done here.

 
Flag Post

Access to the premium content is stored on your Kongregate account, not in the game saves. If the game stops recognizing that, try logging out of your Kongregate account and then back in, then reload the game page.