[Redshift] Ghost Attacks

12 posts

Flag Post
Originally posted by Marine851:
Originally posted by Marine851:

I was in Dester, minding my own buisness, when my health drained mysteriously for no apparent reason. Then, I get destroyed. someone attacked me, but there wasn’t any sign of combat at all. I wasn’t fighting a mob at all.

Attacking a Cartel Thug in Omicron. No damage to the mob, but I got destroyed (from full health). Another player was close, but no sign he attacked.

Originally posted by Marine851:
Originally posted by Marine851:

I was in Dester, minding my own buisness, when my health drained mysteriously for no apparent reason. Then, I get destroyed. someone attacked me, but there wasn’t any sign of combat at all. I wasn’t fighting a mob at all.

Happened again. This time, I was in Kruger, and I get destroyed. No sign of combat, and no other players there.

In Omicron, and I got attacked and destroyed. Only ship there, and combat log shows no damage. (Also posted previous instances of this). What’s roaming the galaxy, undetected, and attacking players?

 
Flag Post

This has happen to me lately and I didn’t see any other players in the system therefore I am thinking it’s either the game or someone’s hacking.

 
Flag Post

This has happened to me on several occasions, as reported in bugs and glitches forum. Its getting v.annoying to the point of spoiling the game

 
Flag Post

Recently, it happened to me when I had just logged on. The load screen just cleared, and I had no HP, and had Hit Protection activated. No combat log. The one who said I was “a sitting duck” later got whacked by someone else without any combat I could see or hear.

Wolf-Spider

 
Flag Post

Seems to be caused by in game lag… Hopefully they resolve the lag issue and this will help resolve your issues. In the mean time make sure your not torrenting or have high bandwidth use by any other program while playing to better help your issue… Otherwise there is nothing that can be done about this on your end… Hope they patch it soon is all you can do mate.

 
Flag Post
Originally posted by RenegadeSpade:

Seems to be caused by in game lag… Hopefully they resolve the lag issue and this will help resolve your issues. In the mean time make sure your not torrenting or have high bandwidth use by any other program while playing to better help your issue… Otherwise there is nothing that can be done about this on your end… Hope they patch it soon is all you can do mate.

and when it happens in protected space such as Sol?

 
Flag Post

it happened in protected space?

 
Flag Post

it has done yes, dosent seem to matter where i am. one sec im flying around and then ship explodes. Its happened in Sol, Kruger, Antereas mostly but a few other systems as well.

 
Flag Post

This is something I’ve experienced as well, obviously some know a slick trick to stalk around effortlessly without any drawbacks, you don’t even get a single combat message and you are blown up. This needs serious looking into, since it’s quite frustrating and will have the negative effect of people just abandoning RS. Removing the autofire was one of the major downfalls that came along in to aid this nonsense, which should be returned back imho.

 
Flag Post

Can’t say I’ve been “ghosted” But I have been hitchhiked.
There is one player who somehow merges his ship into
my ship and I use a jumpgate and go to my
destination.

When I get there he unmerges from my ship
and continues on like nobody’s business.

Can somebody tell me…What the hell was that?

He or she did it twice already.

 
Flag Post

Just happened to me two minutes ago. I was going to check the rest of my mission in Thebes, when my HP started draining. There was nobody else in system. All red was gone (two Freelance Prospectors). My question never showed in the chat window.

Wolf-Spider

 
Flag Post

Got another one: Last message in combat log when PvP Protection activated is “You used Heavy Beam Cannon doing 182 damage. (80 blocked by Shield)” Chat message said “You are logged in from another location.” [WHAT!?] Of course nothing I typed in that window was displayed. I was also getting the notice “You are inactive. Would you like to undock your ship?” when I was moving and fighting. [another head-scratcher.]
The only other player in system is someone who couldn’t hit me (i.e. lv. 21 vs. lv.25). He hadn’t moved the entire time I was there. I had 6 more enemies to clear, and I was in between the one I just dispatched and another one before the explosion occured. I had three quarters to 3/5 of my HP remaining. Talking in chat, it appears cloaking is a possibility.