[Legacy of Heroes] Draft Reports - Official

738 posts

Flag Post

Please post any draft reports in this thread or in our official forums here http://www.lohgame.com/forum/forumdisplay.php?19-Draft-Reports

Make sure to include the Draft ID and details of what happened (if possible logs as well)

 
Flag Post

After beating my first opponent in my draft, (ID# 297) the draft did not continue. There was no ready button to press, even after thirty minutes. When I refreshed the page and went to the “Draft” section, the game said I was still in the draft. After another few minutes, the Drafting History page said that my result was N/A. I received all the cards that I drafted, but no bonus for winning my first match.

 
Flag Post
Originally posted by Clockwork77:

After beating my first opponent in my draft, (ID# 297) the draft did not continue. There was no ready button to press, even after thirty minutes. When I refreshed the page and went to the “Draft” section, the game said I was still in the draft. After another few minutes, the Drafting History page said that my result was N/A. I received all the cards that I drafted, but no bonus for winning my first match.

fixed for all involved as reported in this thread http://www.lohgame.com/forum/showthread.php?559-Draft-ID-297-Lost-connection-to-server-when-clicked-ready

 
Flag Post

Got disconnected when selecting cards.
ID 193.

 
Flag Post
Originally posted by Moonfrost:

Got disconnected when selecting cards.
ID 193.

resolved

 
Flag Post

Got disconnected during a draft right as i built my deck and clicked ready. Refreshed and i couldn’t get back into draft but my glory and draft packs were taken.
Draft ID: 749

 
Flag Post

Got disconnected at the start of card selection. Tried to reload but no luck until card selection was finished. Was finally able to reconnect, played a few hands and got d/c ed again. Draft ID 710.

 
Flag Post

Hi.

I was building my deck after getting glory packs, i did it pretty slowly, took ~75% of timer to finish it. then i push “ready” button and face “lost connection” dialog box.
i refreshed, expecting that ill be in 1st match of 1st game, but all i saw was:


Draft id: 748

restore the packs, please

PS while i was writing this, i guess, they finished their match in the right bracket, and i got the 4th place
take this 5 LC and a coupon and gimme my packs, please
ha, i havent got even the fourth place rewards :)

(js logo is right on the LC bar, there is only 1 LC ;o) ^

 
Flag Post

I had the exact same problem as LilyAldrin.
Draft ID: 782

 
Flag Post

same problem, no rewards and ranking as N/A
draft ID: 744
thanks for the answers devs :p

 
Flag Post

I was also in Draft ID:774 game froze and it too shows N/A as ranking.

 
Flag Post

In the LOH forum… one page full of those reports… from the last two hours!!! Something is really broken in draft.

 
Flag Post

hi there i was in draft id # 789 i won my first match and got a waiting screen for the finals, after quiting draft i didnt even receive 2 drafts for second place. i would like either all 6 packs refunded or just the 2 for atleast second place plus the cards i received. i can provide screen shots but im sure u guys can do somehtign about it without them. ingame name Ukiyo

 
Flag Post

i recieved all my cards from teh draft that i reported above this post. i would be happy with just the 2 draft packs :D

 
Flag Post


Draft ID: 802
apparently someone disconnected and after the other two were done, the draft froze at the screen
quit draft and placed “N/A”

 
Flag Post

draft id 737
july 20th, 20:46:36

same problem as above. ranking n/a, froze in the same screen. apparently someone d/ced and the game didnt time out

 
Flag Post

Draft ID 580
I also posted on the bug report. I attempted to join a draft, but as it was taking a long time I clicked to cancel. It asked for confirmation of leaving. I said yes, but I guess as I was in the process it was also putting me in the draft because all of a sudden my draft and glory packs were gone. Also, the tabs on the bottom (deck, shop, forge, etc) had disappeared. I could hear a sound affect like something was happening (music was disabled), but the screen stayed the same. I waited for something to happen. After a long while, the class selection screen showed up and I thought it was starting, but evidently I completely missed the card selection process because I was shown my deck for the game at that point and I had no options. I “played the cards I was dealt”. Since it was my first time doing draft, I thought maybe I had misread the process until I typed into the chat room and was told that I should have had a card selection time. I still managed to win one game, but I really would have rather had some choice of cards. Is there anyway to get my packs back?

 
Flag Post

Draft 828 hung for me, waited for almost 15 minutes after losing the first bracket but the other game showed 0/0 the entire time so I had to quit.

 
Flag Post

Draft ID 827

The draft hung after a player named Winston dropped. Waited for quite some time after winning the first match, but the other game showed 0-0 and a winner and never advanced.

 
Flag Post

Error in draft 836. Draft seemed to stall/freeze after the first round of matches. No 1st, 2nd, etc prized were given.

 
Flag Post

error in draft 858 after first round it seems that one of the people did not return, I waited for about 15 minutes and it never moved. No prizes were given that I see.

 
Flag Post

draft 871
Got the server error message then could not go back

 
Flag Post

Draft 868, won the first round but both others were grayed out. Couldn’t continue and had to quit after about 15 minutes of waiting to be able to do anything. Placement listed as N/A.

 
Flag Post

Draft ID 871

After first match, two players were disconnected. Game stalled, no prizes.

 
Flag Post

Draft ID 869

After creating deck went to bracket screen and waited.
Nothing happened, and after all names grayed out, I took this shot