[The Pride of Taern] An EXTREMELY annoying glitch.

8 posts

Flag Post

I’ve discovered this glitch that’s happened to me and my brother before. Your character only takes 1 step at a time while walking, no matter where you click. Even when I press “fight”, I end up having to click in the monster’s vicinity several times. And what’s worse about this glitch is that it always shows you as having full health. I’ve died THRICE today because I spend a few hundred bucks at the Healer’s, only to find that I have 50 health starting a battle. This is VERY frustrating as I’ve died to a bunch of level 30 bandits. If the dev sees this, could you please take the most recent 3 deaths of “Herpaderp”?

 
Flag Post

Hi,

Do you have any more specyfic info when does it it happen? Does your character always moves like this? Or it happens just time to time? What’s you avarage ping in game (you can find it on top right corner ex. 120ms) ?

 
Flag Post

Hello, Whitemoon. It seems to appear at random intervals, as the first time it happened, it only resulted in my brother’s character moving in the stuttered way that it was, and it seemed to be solved by relogging. However, the second time-fourth time, it was either or both of those problems, and it wasn’t stopped by relogging, so it may be that my region isn’t well suited for the server. I live in a GMT+8, and use the US server. The FPS usually displays 25-30, but I forget to check when the glitch happens. As for the ping, this is the first time I’m checking and it’s at 219-225. I hope this helps in game development!

 
Flag Post

@Whitemoon I tried looking this time, although I’m not fighting to keep alive :p. I have 229, 300ish and 451 ping when I lag like that. Seems very random, I hope you can fix this!

 
Flag Post

It looks like it’s because of high ping. Does little clock appears next to your character when it happens?

 
Flag Post

Just press REST twice (or three times?) so the game knows for sure you are not resting. It is a glitch but solution is this simple.

 
Flag Post

A clock does not appear, but I do agree that my ping is quite high. But still, this glitch has occured at my normal 229 ping, is that normal? Oh, and @DAgbog, the whole point is that I’m trying to rest, the game makes it appear as if I’m resting, but I end up with very low health when starting a battle in the end.

 
Flag Post
Originally posted by Whitemoon:

It looks like it’s because of high ping. Does little clock appears next to your character when it happens?

yah that happen to me too and the clock apears