[Legacy of Heroes] Disconnection

10 posts

Flag Post

During missions the server continues to disconnect me, causeing me to lose all kinds of energy while keeping the nodes untouched. This is annoying and not very time efficent to say the least. During drafts and duels this happens as well, but scarificing place and rewards rather than energy. Just a nusance for us free players considering we have to wait for drafts and whatnot. A fix would be much apprecaited :) thanks

 
Flag Post

100 PERCENT AGREE!!

 
Flag Post

Yes, I am sometimes having this disconnect problems as well.

 
Flag Post

If you dc during drafts, post on the LOH Forums. They usually compensate for problems like that.

 
Flag Post

FYI for some reason i can’t even play for hours. Game load then i click on a mission and “disconnected from the server” wtf.

 
Flag Post

LoH has always been buggy and unreliable. Refresh your browser regularly during play and clear your browser cache from time to time.

No, I’m not endorsing the shoddy coding that results in this. Devs, you really need to fix this stuff.

But for players…yeah, refresh your web browser every 15-20 minutes and clear your browser cache when things get bad. Unfortunately some games make use of that cache and it means wiping out save game data for them. So, using multiple browsers is one solution. For example, play LoH in chrome and other kong games in IE.

Again…devs: it’s really annoying that LoH is so badly made and unreliable that we have to go through this kind of trouble to play it.

 
Flag Post
Originally posted by LordBucket:

LoH has always been buggy and unreliable. Refresh your browser regularly during play and clear your browser cache from time to time.

No, I’m not endorsing the shoddy coding that results in this. Devs, you really need to fix this stuff.

But for players…yeah, refresh your web browser every 15-20 minutes and clear your browser cache when things get bad. Unfortunately some games make use of that cache and it means wiping out save game data for them. So, using multiple browsers is one solution. For example, play LoH in chrome and other kong games in IE.

Again…devs: it’s really annoying that LoH is so badly made and unreliable that we have to go through this kind of trouble to play it.

Done and done. Also i ran CCleaner and nothing change. I do not lose energy but i can’t basically play.

I will probably be able to play after midnight because for some reason during the night time the server work. But now? Since i woke up i add full energy and can’t do 1 single mission. Every time that i try to start a mission…..bam…after a long load “lost connection to the server”.

Is not a problem with my computer or browser or provider. A minor problem that also Clash of Dragons have. In Clash i simply can’t load the game but is way more rare and this problem appear only when also the Legacy of Heroes have the connection lost problem as well.

 
Flag Post

I have noticed that I have what appears to be severe lag during brawls, mission etc while using Chrome. the sound starts sputtering and everything gets all choppy and is then unplayable. I tried everything I could think of, ran virus/malware scan- nothing. Cleared all my temp files, cache and again- nothing. Even ran check disk and ran a defrag. NOTHING. Same issue. So I tried it in IE- well wouldnt ya know it, it works! Its still a tad slow, but at least playable. This is completely retarded and need to be addressed.

 
Flag Post
Originally posted by DMONIC:

I have noticed that I have what appears to be severe lag during brawls, mission etc while using Chrome. the sound starts sputtering and everything gets all choppy and is then unplayable. I tried everything I could think of, ran virus/malware scan- nothing. Cleared all my temp files, cache and again- nothing. Even ran check disk and ran a defrag. NOTHING. Same issue. So I tried it in IE- well wouldnt ya know it, it works! Its still a tad slow, but at least playable. This is completely retarded and need to be addressed.

weird… for me it’s the other way around, ie fails but chrome is ok. I think this has mostly to do with weird coding and server load.

Also, a tip for the devs: A lot of glitches are being caused by animations running concurrently to the turn timer. Please make animations run consecutively to turn + timer.

 
Flag Post

@DMONIC

When game lags refresh game make sure to right click screen and set quality to low which has to be done every time you refresh the game/come back to the game and turning off animations will also help. Would be nice if there was a quality setting in the loh options that could be turned on permanent instead of having to right click all the time.

I’m also guessing that you are using a older computer chrome always sputters on them simply because of all of the stupid things chrome opens up for 1 web page and it’s not chrome that is sputtering but the computer that is sputtering trying to run everything that chrome has opened which probably why IE is working better because IE doesn’t do that. Also not having everything updated might also cause it like drivers video cards and so forth.