[Vorp!] Please make a low graphic mode

4 posts

Flag Post

Even on “fast” graphics, there are still a lot of things that can be taken out from ship detail to the particle effects to the background (including the power lines). I believe this is causing lag on some computers such as mine (2 year old laptop).

 
Flag Post

did you try to update your driver?
or download a newer version of java?

 
Flag Post

Really the game already allows a “low graphics mode” if u go to the option u can see it.
If even with this, you have lag, I think you should upgrade your PC or graphics drivers.

 
Flag Post

Rich people. The particle detail from explosions, bullets, lasers, and flames can be taken out too.