[Vorp!] strange Unity-player problem (50fps)

3 posts

Flag Post

Specs: i7 quadcore, ati 5850, Win7 64bit with all updates and newest drivers, can run Dead Space2 at maximum quality with 120fps easily.
Latest Firefox.

My Unity web-player plugin can’t get above 50 fps, both fullscreen and windowed.
Not just in Vorp: This unity3d test game, which consists only of some simple graphics is also capped at 50 fps:
http://www.jeffgodfrey.com/games/fps/fps.html

Monitor is set to 60hz refresh rate, but Unity3D always reverts to 50, and it’s almost unplayable. Chunky mouse behavior, difficult to aim with the cursor etc.

Everybody I have asked ingame chat says, that they get 60 fps.

Strange thing is, on an old WinXP machine with Firefox 3.6 and ati 4550 the test-game as above runs at 60 fps. But of course it’s too slow for playing Vorp.

Please, I would so like to play Vorp on the Win7 PC with 60fps, too. I tried reinstalling Unity webplayer, clearing cache etc. all to no avail.
If you could help please, I’d be grateful even for posting your OS, browser version and how many FPS you get.

Thanks in advance.

 
Flag Post

Well not this going wrong with you, but I have a i-3 in a Thosiba Laptop, with Intel HD Graphics-4000.
And i get 60 fps, in some cases low to 40-60 but i dont problems with lag-game.
If you’ve already done the steps for fix it, maybe you should contact the Devs by MP, we could be talking about any incompatibility?

 
Flag Post

Thanks for the reply. I’m wondering if, there’s somebody else who suffers from a 50 FPS throttle.

Maybe because I’m playing on a Plasma TV. It runs at 60hz so that shouldn’t be a problem, but I’m going to test it with an old CRT monitor from the cellar to be sure, and report back in a jiffy.