[Overkings] Error when trying to enter world

2 posts

Flag Post

Hey!

I have recently tried to give your game a try. But once I choose an Assassin as my character, and tried to continue, I received this message

Tue Oct 30 02:21:45 2012 UTC accountId: 3735396 commbusError RangeError: Error #2066 args: Windows 7 fp:WIN 11,3,300,268 debug false cpuMem: 107.27mb gpuMem: 0.54mb gpuResCount: 31 textureMem: 0.44mb textureCount: 4 vertexBufferMem: 0.09mb vertexBufferCount: 22 indexBufferMem: 0.01mb indexBufferCount: 5 version:766 DebugParams:2409513 mode:ru.bdirect.overkings.dto.ClientType.WEB

10/29/2012 22:21:40.690 execute command: [object ShowSelectCharacterCMD]
10/29/2012 22:21:40.690 execute command: [object LoadInterfaceResourcesCMD]
10/29/2012 22:21:41.342 command complete: [object LoadInterfaceResourcesCMD]
10/29/2012 22:21:41.342 execute command: [object ShowInterfaceCMD]
10/29/2012 22:21:41.462 command complete: [object ShowInterfaceCMD]
10/29/2012 22:21:41.462 command complete: [object ShowSelectCharacterCMD]
10/29/2012 22:21:45.325 execute command: [object EnterWorld]
10/29/2012 22:21:45.335 send packet: ru.bdirect.overkings.cmd.advmap::EnterWorldCommand
10/29/2012 22:21:45.425 rcvd packet: ru.bdirect.overkings.cmd.itemizer::PreresolveNotify
10/29/2012 22:21:45.435 rcvd packet: ru.bdirect.overkings.cmd.advmap::EnterWorldReply

I’m highly confused.

 
Flag Post

Hi there,
Judging by the error log, this is a client-side error. Please clear your browser cache and try again.