[Galaxy Life] [Major Bug] Disrupted production

7 posts

Flag Post

This is more than annoying:

I got my building producing units, when I leave the game. When i return some time later (usually overnight), my buildings have made almost no progress and that base has been attacked. Seems like any attack would do it, regardless of where the damage is. I would lose several hours as a result.

 
Flag Post

Happened again. No falcons made (maybe 1, but may have been there when I left). When I want 11 falcons in 12 hours, I want 11 falcons, not the 1. And this is on my main w/ the event, makes this not annoying, but aggravating.

 
Flag Post

are your Warp Gates getting destroyed? if so, that is probably why you aren’t getting units in the morning.

 
Flag Post
Originally posted by Ben1000awesome:

are your Warp Gates getting destroyed? if so, that is probably why you aren’t getting units in the morning.

I doubt it. I still have units in my warp gates. Don’t know if destroying the factory/training camp/starbase will do it.

 
Flag Post
Originally posted by Marine851:
Originally posted by Ben1000awesome:

are your Warp Gates getting destroyed? if so, that is probably why you aren’t getting units in the morning.

I doubt it. I still have units in my warp gates. Don’t know if destroying the factory/training camp/starbase will do it.

if those are destroyed they gona stop training (Exept Star base)
 
Flag Post

When I attack someone, I destroy his base and no matter how many units I’ve used, when I return my units are back, I don’t get his money but his base is destroyed and every time I attack someone, they get a colony shield for 1 day 12 hours. I’m level 180 if that’s got anything to do with it…

 
Flag Post

is it a bug?or is it a glitch?