[Ultrawars] Bugs/Problems

33 posts

Flag Post

Bugs
1) Unlocking unit’s weapons more than once, even though it can only be unlocked once. Goes back to normal after refreshing, but gold medals are still used up. (Not sure if intended function, saw them as duplicates in trade)
2) Pressing next on the allies list causes it to show only 1 of the next ally. Pressing back than goes back to ally number 5, instead of the previous number.
3) Selecting a group of units and moving them always results in 1 of the units staying still.

Game Problems
1) In-game messages/announcement popping up during Code Memorisation.

Suggestions
1) A countdown before starting the code sequences begin would be good.
2) Revamp the base resource collection system. As of now we have a rather tiny building storage limit, before transferring to the global storage limit, which is rather bad for long-term playing. Either allow resources straight into the global storage limit, or at least increase building storage limit.

 
Flag Post

Bug:

When I finished upgrading Warehouse to level 3, it stays at level 2. Resources are still used up. Trying to upgrade the warehouse again results in error message “Building upgrade in progress, wait completion to initiate another upgrade”. Now I’m stuck at warehouse level 2.

EDIT: Refreshing the browser seems to fix the issue.

 
Flag Post

Thank you for your reports, we will work on those issues and we will let you know when we release a patch. The team.

 
Flag Post

hi its a great game so for one thats newly released :)

Bug (text)
on the DROP SUPPLY screen, the bottom (trade with ally) area says on the “2th” consecutive drop, but should say “2nd”

 
Flag Post

hi heres a suggestion:
on the ally bar, can you have a green tick icon somewhere over the player picture/avatar?

eg if it has a green tick, it means we have already obtained all possible AllyPowerPoints so far.
and if it does not have a green tick, we then know we missed a building or some buildings have reovered the 3hour limit and that we can go there….

… otherwise we just end up clicking on each one, one by one, and then trying a building, and then having to wait for popup to appear saying time remaining, and then having to close it again, and then forgetting which building we clicked on.
and then when you have too many friends, the friend list keeps changing itself and its hard to remember where we clicked.

it will become a major problem i think, as the game encourages you to add more friends, and spread the work about a cool game too, but it will become too hard to manage if something is not done to improve that aspect :)

thanks for reading.

 
Flag Post

BUG:
hi, also when trying to unlock a Crate (yellow box) using hacking,
it starts to say “not enough energy” but we have lots of energy

i think it means stamina (but its confusing)
my stamina droped by about 10, so i think its stamina we need but it is not clear?

also it would be nice when you mouse over an item, if it tells you how much stamina you will need, same as hacking, (before) you click it.

thanks

 
Flag Post

i upgraded my lab to level 4 yesterday (in progress when i left), today i log in its level 3! resources still gone!!!

please fix this for me, at those upgrade costs thats a slap in the face!

Edit: fixed quick! thanks!

 
Flag Post

Hey rygonia, thank you for your review, we are preparing a patch with correction you talk about.
Concerning alliance point pickup we will prepare a simple button to pick them up in one click.

Zinthala we are investigating, are you certain you dont cancel the construction pressing cancel button ?

 
This post has been removed by an administrator or moderator
 
Flag Post

Hi oysterkia, thank you for your feedback, see above our reponse
Bugs
1) Unlocking unit’s weapons more than once, even though it can only be unlocked once. Goes back to normal after refreshing, but gold medals are still used up. (Not sure if intended function, saw them as duplicates in trade)
ULTRAWARS RESPONSE : we know this issue we will prevent double click in a next patch.

2) Pressing next on the allies list causes it to show only 1 of the next ally. Pressing back than goes back to ally number 5, instead of the previous number.
ULTRAWARS RESPONSE : we release a quick path to fix an issue where you cant see allies, we will fix it in a next patch.

3) Selecting a group of units and moving them always results in 1 of the units staying still.
ULTRAWARS RESPONSE : we know this issue we will fix it in a next patch.

Game Problems
1) In-game messages/announcement popping up during Code Memorisation.
ULTRAWARS RESPONSE : can you send a screenshot ?.if annoucement is coming from kongregate ads system we can’t do anything.

Suggestions
1) A countdown before starting the code sequences begin would be good.
ULTRAWARS RESPONSE : we will talk about a timer for this feature with the team.

2) Revamp the base resource collection system. As of now we have a rather tiny building storage limit, before transferring to the global storage limit, which is rather bad for long-term playing. Either allow resources straight into the global storage limit, or at least increase building storage limit.
ULTRAWARS RESPONSE : you need to unlock all items that increase global storage capacities, you will return less often to collect your resources, just click on the blue building icon loacated right of you resource bare.

 
Flag Post
Originally posted by zinthala:

i upgraded my lab to level 4 yesterday (in progress when i left), today i log in its level 3! resources still gone!!!

please fix this for me, at those upgrade costs thats a slap in the face!

Edit: fixed quick! thanks!

Originally posted by armagame:

Hey rygonia, thank you for your review, we are preparing a patch with correction you talk about.
Concerning alliance point pickup we will prepare a simple button to pick them up in one click.

Zinthala we are investigating, are you certain you dont cancel the construction pressing cancel button ?

I would like to back up zinthala’s post because I had the same problem. See my post above. And I’ve never pressed cancel button.

 
Flag Post

cool thanks for the speedy reply :)

 
Flag Post

Okay now i see it again. In minneaplois some time bugs.
you can´t finish to protect the third building i think it is the hangar because when started only 25 secs left and i think it will take to an minute. And to escort the soldier to the base can´t be ready as well there a missing some seks maybe 20 or so to finish it. it is sad because of this you loose some points and can´t reach the mission highscore
it will be two times 250 plus two times 500 to fullfill the wave. so 1500 missing that is much ^^
greetings danthana

 
Flag Post

We are on holyday, if you reported a bug and still have’nt a response from us please, contact our staff at
Ultrawars strategy game support
(There is no game there)

 
Flag Post

I am having rank issues. My ranking will not increase although i have gained character rank, upgraded buildings, completed missions and quests

 
Flag Post

hi mrbeaks,
would you be able to have another close look at your ranks, and to see if it has increased since?
the server had a few issues last week and may have not been able to catch up when you saw it.

if you can please also let us know what your rank shows before you complete a new mission, (and your local time please) and again after you complete a mission, it would be useful.

thanks
rygonia

 
Flag Post

I got 2 bugs, 1 minor and 1 major.

There is a minor bug if you upgrade multiple buildings at once. When you log back in after they should be finished, only first building is upgraded and the other isn’t (doesn’t even show in the process of doing it). However if you close the game and log in again, the other building will then show as upgraded as well. I found this one this morning.

Now I got a major bug. Logged in to find negative values for the 4 resources and stamina. Stamina is over -400. Resources that were already collected are fine. However resources at my buildings are super negative (-180,000) and says it will be about 30+ hours before they are full. This is a very significant bug that needs to be addressed. It essentially ruins over a day worth of playing. Found this one this afternoon. I am quite annoyed with how game ruining this one can be.

 
Flag Post

Also, just checked the 3 super structures I have. I can not spin them for 1 day and 7 hours. Considering this should not be more than 24 hours, its seems to be part of the same major bug I mentioned before. Its like somehow everything was sent backwards in time or something.

 
Flag Post

Thanks Stilgar,

for the building upgrades bug:
sometimes ive had a flash cache issue depending on my settings, (when i refreshed the game in base mode, such as clicking on an ally’s base, and then on the “home” base button to return to my base it would fix it). Sometimes a few of the upgrade pages for buildings might not update until i clicked them again or went to another building page and back again, but if this keeps happening we can try to see how to find a better fix.

The “minus values” bug is definitely a bigger bug :o)
Sorry about that bug, please bear with us and will try and get this sorted out asap.
I also saw my own stamina change from -83 to -82, as well as the resources value and % values,

was the % value also showing minus for you?

for the Super structures / Special Buildings:
I could not spin yet as the countdown timer was over a day for me too.
you are right about time travel… (hopefully we are not hosting the game near the bermuda triangle) :o)

Something else affecting the countdown timer is also seen in Base Mode when you are visiting an Ally’s base to collect more Ally Power Points from their buildings. (seems related to this too).

Pease bear with us and will be addressed soon as possible.

thanks,
rygonia

 
Flag Post

Yes, the % value did show negative for me too.

 
Flag Post

(thank you for the confirmation)

 
Flag Post

update notes:
The countdown Timer when building a new formation for Air unit, or Ground unit, currently shows a normal positive countdown.
Just made a rhino unit formation, and in few minutes, i hope to have an air unit built…)

 
Flag Post

-356 energy here
building construction percentage has fallen back a couple of days
and all building will be filled in 2 days (36 hour now)

 
Flag Post

-300 energy, -900000 resources in my buildings.

 
Flag Post

Hi guys, the stamina and resource buildings should be back to usual numbers again now.
if you can please refresh your game window and try again are you still seeing the same problems now?

thanks,
rygonia