[Iron Grip: Marauders] Bugreports

9 posts

Flag Post

Did you encounter any bugs while playing Iron Grip: Marauders? Please leave a comment in this tread and we’ll solve it as quickly as possible. Also you can contact one of the ISOTX staff in chat, who you’ll recognize by the (ISOTX) tag behind their name.

 
Flag Post

This happens to my mounted bombers only and very rarely. When my turn starts, one of my bombers says “acknowledged” or whatever they do when they are given an instruction and loses one AP automatically without doing anything. Usually this happens only randomly and once in a battle but I was playing the level 7 trader quest ‘scouting’ and this happened every turn to my bomber after he was hit once.

 
Flag Post

Hey there! That is a known issue that we currently have no fix for. When this happens the best you can do is close and re-open the game. ~ MechanicalAngel

 
Flag Post

If you have a GRAV MK5 you cannot take it on a raid mission. If you do, you will be able to place your units and start the game. You will have to wait until the game times out and you auto retreat.

 
Flag Post

Yeah there is a bug in that unit. PM me (MechanicalAngel) if you want to know more.

 
Flag Post

This is a bug about the Kong and IG:M interface actually. The world chat doesn’t open always and I’m stuck with Kong chat which hardly has any players because whatever Kong players there are, are on world chat. Sometimes refreshing helps, sometimes it doesn’t. Don’t know if it classifies as a bug but I thought I would mention it in case someone can mention something that would help me get rid of the problem. I use chrome.

 
Flag Post

This sounds like a Kong problem to be honest. I would mail their support service if I were you. MechanicalAngel

 
Flag Post

random game freeze.
happens ingame and after unit placement may related to server connection.
game will not respond to battle map controls or any actions, window focus is stealed(chrome). happened 6 times one in game and all other after troop deployment.

 
Flag Post

late freezes gone or it really helps that now i switch to fullscreen mode everytime..(btw why not to make FS mode: default option somewhere?)