[Jagged Alliance Online] why is my loading time long

12 posts

Flag Post

ok so my loading time is super super long and when it loads my computer freezes and it says to refresh the page. then when i do that it does the same thing to me HELP PLSSSS .

 
Flag Post

Maybe my problem is different but:

This game doesnt use the browser cache.
Are you serious, loading over 60 MB with every log-in, and more than 100 MB for a few missions ? Im playing with 3G, and when i have a disconnect or another issue, i have to load everything again.
Not only that this game deserves a client base, but not using any cache?

 
This post has been removed by an administrator or moderator
 
Flag Post

Well, we actually disabled it temporarily as due to some bug was loading everything twice with the cache randomly – so you ended up with longer loading times instead.
On the next patch cache should be activated and ok again.

 
Flag Post

Ty for your response. Ill give JAO a try after the next patch then ;)

 
Flag Post

When do you expect the next patch? I’d like to get past the super long load times too

 
Flag Post

Hmmm, I’m experiencing loading problems lately, particularly when loading missions. I’m using chrome and clearing the browser cache doesn’t seem to have any effect.

This really sucks because you lose the fuel without even having started the mission.

 
Flag Post

I’m losing half my file to this loading problem. Is it possible to set it so that you only lose the fuel after say you’ve moved 1 merc, so at least the mission has loaded?

 
Flag Post

Does anyone know why it takes so long to load sometimes? Is there anything we can do to make it faster (i.e. add more RAM/get a faster connection) or is it server side?

Sorry if my question seems naive but I’m not really a tech savvy person.

 
Flag Post

It is pretty confusing. Maybe once everyone 3 days I fail to load map or just give up after a couple mins. Every other time it is only 5-15 seconds loading. Seems a ton of people have the issue (first login?), but I have not had any of the common troubles.

Very confusing and im sure frustrating to those effected. Thanks for the post Andrew, unfortunately im a tech failure myself so no help here ;)

I do have confidence in the staff JAO has though…best of luck!

 
Flag Post

Thanks for your input nossboss907. I tried your suggestion of fire fox but I still have problems.

 
Flag Post

Hello there,
Thank you for your post and for your confidence in us, nossboss.
We are constantly working on improving the loading times that you are experiencing and have been able to already make some good progress there. You should be able to see a noticeable difference by the end of next week.
If you can’t load at all, please contact our support team, including your company name and a short description, at jao-support@cliffhanger-productions.com.