[Wasteland Empires] Please Rate the Game 5 stars!

8 posts

Flag Post

Hi all,

hopefully you are enjoying the game, and are enjoying plundering across the Wasteland! Dont forget to rate our game; this is very important for attracting more players (and therefore more users to attack!) to Wasteland Empires!

You can do that at the top/bottom of the game→http://www.kongregate.com/games/crowdstar/wasteland-empires

If you enjoy it, give us 5 stars :) If you have an issue, please contact us at http://support.crowdstar.com

thanks everyone!

 
Flag Post

Dont forget to rate the game 5 stars! :D

 
Flag Post

The game doesn’t even load properly, and I’m not deleting my browsing history every time I want to play this game.

 
Flag Post

Since this is the only stickied topic on the list I will post this here as it is related.

I experienced the same error mentioned by Terwerty. Also the buildings will often require a special widget which is not mentioned in their cost to construct listing so it is twice as annoying to spend coins to speed up a building’s construction only to have it not be completable due to requiring a widget. This failure to display the special material requirements has contributed to making the quest series uncompletable.

Also the lack of spawn of raiders on the map for the chance to visit for widgets to put in my inventory also contributed to my dead end for progressing through the quests.

The recycle button on the Auxillary wells does not work as it would for other items. (yes a popup warns it can’t be moved but it does not warn that it cannot be recycled.)

While raiding the battles were prematurely ended. The timer showed I had over 3 hours left to fight. Yet before I could destroy all the walls I sent away.

The mute music & sound features are often forgotten by the program when one loads a new screen such as when attacking a raider base.

The buy gold button does not work as it misdirects me to the congregate game listing page. This bug is actually a good thing as an obviously beta game should not be charging for its usage.

The leaderboards button also leads to the kongregate game list instead of a list of people from this game.

Like the buy gold button, when in an open mini window and one selects the request feature the game window gets redirected to the list of games on kongregate.

Clicking on a window with a 1 on it also directs me to the kongregate list of games.

The add friends search feature does not work as it does not search for people within the game. One aspect of this search raids my profile’s friend list and suggests I spam them offering to play this game. The other choice search for friends does not reveal a list of players currently playing the game to send a friend request.

What is the difference between a bug and a feature? Documentation. Note the caveat that a not all documented features are good and all attempts at documentation is good enough to be considered documentation.

The second tier well is referred to as a spring of life and was not apparent that such well becomes a spring of life until after it was upgraded. Such similiar upgrade requirements makes planning difficult.

With this game’s features so bugged up combined with the pyramidal like friend request scheme and dependance on batteries granted when one gets a new player to play this game makes me want to flag this game. As is after reviewing the bugs I ran into with in my first few hours of play and taking time to type them down here I wish to amend my rating lowering it further.

Working around the lack of spawned raiders to get widgets to progress the quests ate up the gold. Still unable to put complete the second auxilary tower due to a gold shortage my mission progression is stalled as it required salvenging rubble.

As you can see I am trying to work around the bugs. For example I even tried to invite an alt kong account of mine, I have set up on a second computer for guests. Different attempts to add friends to the game failed miserably as bug after bug interferred. I tried to message them multiple ways via the radio tower. I tried to message them via the opening screen, I tried to message them via add a friend, I tried via the advert blurb for new batteries. I tried to via the leaderboard. Heck even through the are you there type message. All failed.

None of these means got a message to my target. The non-radio, non leaderboard methods looked like they were shooting out a message but none of them arrived.

The Leaderboard sends me to the Kongregate homepage(list of games) The radio refuses to search any specific names or id numbers. It gives the apprearence of taking the specific number but doesn’t show anything on the list. Even when entering the guy’s name on my same map it does nothing.

I have done the following;

refreshing,
restarting browser,
rebooting,
cleared my cache,
deleted, redownloaded and reinstalled: flash & shockwave.
Updated my Firefox
Tried it on explorer
Tried it on another computer

It may very well be a permission type error. But unless a message pops up stating hey this permission setting is interfering with the game, It’s a bug.

I am not willing to experiment with my browser permission settings for this game.

Well I’d like to think I was reasonable by taking the time to post all the bugs and opinions here.

For now I am done here.

I’ll play a different game for a month or so and see what what your techies figure out. If my base get’s trashed in the mean time and it is too much a pain to rebuild I won’t bother playing again since I can’t delete and restart a kongregate mmo type game without making a new Kongregate account.

 
Flag Post

Hi Cogswerth.

Thanks for the feedback, we love to get it, and will pass it along to the team and investigate it ourselves.

Thanks!
James

 
Flag Post

I’d like to rate that feedback 5 stars. ;-)

 
Flag Post

Umm… cogswerth, sorry I could only diagonally read that wall of text you just submitted. But PLEASE, specify the browser (exact version in the “About” section) you are using, because some of the stuff you said there, never happened for me on the latest versions of Mozilla or Opera, during the last 2,5 months I’ve been playing this game. Are you using Safari or Explorer?

Thank you.

 
Flag Post

I use Mozilla’s FireFox Version 19.0 (as per the “about” option under the help menu)

The stuff happened before and after I updated, & tried
refreshing,
restarting browser,
rebooting,
cleared my cache, (flash’s cache & deleting history)
deleted, redownloaded and reinstalled: flash & shockwave.
Updated my Firefox and so forth

Also since Terwerty’s post is no longer here, I will describe the error we both had. It was that he(or she?) spent gold to advance a construction in an attempt to gain quest credit yet failed to gain quest credit for its related quest after the expenditure. The quest is called Speed Up: Construction. A simple no quest update error.

As for the wall of text, it had to be erected in order to be thorough. It had to be thorough to convey the information intended in a semi-professional manner. Since I lack a way to post captured images modified with a draw program to point out each and every error extra words have to be used. I hope that if I show enough of the bugs the patterns that be seen can help fix the errors.