[Vorp!] unable to connect to server

10 posts

Flag Post

What’s wierd, since 26.January i cant connect to Vorp anymore.
Then two days ago it suddenly worked again, but only for a few hours.
It always gives me this msg:

There was an error
connecting to the
server. Please try
again. (:-1000)

 
Flag Post

That is odd. It would be easy if I could tell you it is on the server’s end and that we have been experiencing it too but I, for one, haven’t had any problems with vorp in the last few weeks. It sounds like the same kind of error that people get when their firewall is blocking port…. I can’t remember. I think EndgamesRyan posted something about getting around it.

 
Flag Post

Yeah, it is the same one, except I tried it and it didnt work. I switched to firefox and it worked for me. Chrome and IE both have this problem

 
Flag Post

Here’s a ping to the vorp.endgames.net server:
> ping 66.150.164.146
Ping wird ausgeführt für 66.150.164.146 mit 32 Bytes Daten:

Zeitüberschreitung der Anforderung. (Timout)
Zeitüberschreitung der Anforderung. (Timout)
Zeitüberschreitung der Anforderung. (Timout)
Antwort von 66.150.164.146: Bytes=32 Zeit=194ms TTL=108

Ping-Statistik für 66.150.164.146:
Pakete: Gesendet = 4, Empfangen = 1, Verloren = 3 (75% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 194ms, Maximum = 194ms, Mittelwert = 194ms

It seems to be a general connection problem. Tried IE and fox too.

 
Flag Post

The traceroute also seems strange. Please only read the last 5 lines (hops) which all go to the same IP:

>tracert 66.150.164.146
Routenverfolgung zu v-66-150-164-146.unman-vds.internap-seattle.nfoservers.com
[66.150.164.146] über maximal 30 Abschnitte:

5,16 ms,16 ms,11 ms,win-b4-link.telia.net,213.248.69.73
6,17 ms,19 ms,21 ms,prag-bb1-link.telia.net 80.91.245.232
7,52 ms,36 ms,42 ms,ffm-bb1-link.telia.net [80.91.246.14]
8,137 ms,141 ms,137 ms,ash-bb3-link.telia.net [213.155.135.57]
9,136 ms,139 ms,137 ms,ash-bb1-link.telia.net [80.91.248.161]
10,-,-,-,Zeitüberschreitung der Anforderung.
11,210 ms,211 ms,211 ms,cr2.wswdc.ip.att.net [12.122.220.250]
12,-,-,-,Zeitüberschreitung der Anforderung.
13,-,-,-,Zeitüberschreitung der Anforderung.
14,203 ms,-,-,12.123.46.5
15,209 ms,195 ms,194 ms,12.90.77.10
16,-,-,-,Zeitüberschreitung der Anforderung.
17,193 ms,-,-,[66.150.164.146]
18,-,195 ms,-,[66.150.164.146]
19,192 ms,195 ms,-,[66.150.164.146]
20,193 ms,-,-,[66.150.164.146]
21,-,-,193 ms,[66.150.164.146]

I can’t explain, why it traces back to the vorp servers [66.150.164.146] and
then from nr. 17 to nr. 21 it does 5x loopings.

Ignore LackOfSkill’s next post.

 
Flag Post

That would be the feds checking on you, but don’t tell them I said that or th…………………………….

 
Flag Post

great! since the last free play rotation change, i can connect to vorp and play again!! :) wooooohooooo

And I ask you please, to ignore LackOfSkill’s next post again. Excuse him, he just writes nonsense!

 
Flag Post

I asked my buddy with the feds to quit messing with you. your welcome.

 
Flag Post

I’m so happy everything is back to normal, connection is now working as usual. So here’s some final notes, then we can close this thread:

  • The first day the server wouldnt let me connect was January, 27th the day of the free ship rotation.
  • It would repeatly tell me there was a problem connecting (:-1000)
  • On February, 7th, just after the next free ship rotation, I was able to play my first game. So it must have to do with the ships!

The free ships in question were: Ant, Clank, Dread, Jabba, Undu
And I own: Clank, Dread, Jabba, SS Venture, XXgghr, Hiru, Wolf

In conclusion, the only one affected by this bug was just me, which concludes, that this certain number of ships I own, might possibly be the cause. If you take a look at the trace-route above.
This tracert became normal again, and stopped repeatedly looping around the same IP.
It just shows up 1x in the log now, so perhaps Vorp couldnt compute the combination of owned ships and free ships for whatever reason, because it happened exclusively during that rotation.

And please LackOfSkill, stop posting nonsense and go away with your feds :)

 
Flag Post

lol, ok :)