Bugs! page 53 (locked)

1378 posts

Flag Post
Originally posted by Kevlar33:

front page/update page both say “Defeat zenith(2) on legendary” to run A3. I started to do zenith(2) legendary, and noticed A3 was already unlocked (Sian empire and space ace both done, others not). I have done completed the quest zenith (1) through NM, if it matters

will look into it

Originally posted by PissMaker:

some equipment graphic not load
i chked all my boots. maybe other part too.
men
Incendiary Trooper Boots
Legacy Boots
Nutcracker Sweet’s Boots
Photon Racer Boots
Quiskerian Invader Boots
Rex Carnage’s Boots

women (chk on gdome)
Greaves of Imperial Finery
Quiskerian Invader Boots
Ms.Myriad’s Boots

try clearing cache/cookies and update flash/browser. Increase flash storage settings to unlimited. Should allow you to view all art assets. Let us know if it persists

Originally posted by mrmarth:

Shades of Machaon will proc in chat but is not giving energy for The Inventor’s Scheme raid.

will look into it

 
Flag Post

related to Pissmaker’s complaint

Quiskerian Priest helm
Niflung Storm Helmet
Security Visor
Eyes of the Stranger

do not show on my portrait anymore(cleared cache, two different computers, but do not think flash storage is at “unlimited”) {okay, I’ve never SEEN the eyes of a stranger work- but I am guessing I should have some glasses visible}

Character shows as bald while “wearing” first two, hair comes back when I take them off. Hotspot DOES NOT appear for these helms when I hover mouse.
the Attack/Defense stats DO change when I am wearing them.

 
Flag Post

GD not working again. Cannot battle.

 
Flag Post

LenaG1, i already did them. still cant see some graphic.
graphic address change on this week patch. maybe Dev forgot to move some of them.

Kevlar33, i chked my helms. i dont have Eyes of the Stranger yet. others r same too.
men
Natasha Cybersmash Mask
Niflung Storm Helmet
Novocastrian Knight Helm
Quiskerian Invader Helmet

women
Niflung Storm Helmet
Quiskerian Priest Mask
Security Visor
Vorden’s Hat

 
Flag Post

women helm
Eyes of the Stranger

new raid & mission’s achievement icons not load too.
lab miss placed. cherry blossoms must be collect tab. but its on legends tab.
& 1suggestion, wish “boost” slot in item list. we got many boost. but i dont know witch i have or not.

 
Flag Post

since the update that changed the facilities, all facilities have locked and cannot be unlocked because the game did not retroactively unlock the facilities for milestones already passed and cannot be redone, and in my case that’s ALL of the facilities. PLEASE HELP!!!

 
Flag Post

Drgoa
u can reset mission by shift+click difficulty button

 
Flag Post

Thank you!!!X3

 
Flag Post

Last night around 11PM PST I purchased Commodore Vethe Yultrees & she didn’t appear in my Officer list. Don’t know if this is a bug or not but I’m filing a ticket just in case

 
Flag Post

Can’t summon epic raids, please fix that for me:)

 
Flag Post

I am in zone 8 and i can’t build anything structure in facility. :(

All structure is locked. :(

 
Flag Post

go to facilities, click the “open panel” button, click on the facility you wish to unlock and hold your cursor over the first item on the upper left in the item section. There should be the mission in which you unlock the corresponding facility in the description. Go to the mission and shift+click the difficulty tab to reset that zone for that difficulty. This will unlock the schematic to begin building the facility (P.S. it takes time)

 
Flag Post

P.S.S. you still have to beat the mission to unlock the schematic

 
Flag Post

Thank you very much. :)
I understand now.

 
Flag Post
Originally posted by yodisen:

Can’t summon epic raids, please fix that for me:)

should be fixed

 
Flag Post

and it is, thanks alot!

 
Flag Post

I can’t seem to summon a Centurian Commander.I have all the neccessary parts to summon it.

 
Flag Post
Originally posted by IxLegend:

I can’t seem to summon a Centurian Commander.I have all the neccessary parts to summon it.

your raid should be unlocked. Do you have enough transfunctioners?

 
Flag Post

Shades of Machion has not been giving me energy from my “Bambleweeny 57 Sub-Meson Brain” utility.

 
Flag Post
Originally posted by Cazamus:

Shades of Machion has not been giving me energy from my “Bambleweeny 57 Sub-Meson Brain” utility.

Nevermind, patch fixed it!

 
Flag Post

I’ve somehow lost 2 of my Galaxydome team (my tank, and melee). How do I get them back

 
Flag Post

@dave: read the patch notes.

too old players now get archived. (to decrease server load)
the players you had in your team were to old.
get new other players.
or just ask some strong players for their fleet codes. (best choose some addicts)

 
Flag Post

ill hit two h8 riad but some of it didnt drop nothing :S

 
Flag Post

Looted one of the H8 raids that I hit several hundred million on and it said loot was nothing
rest seemed to be fine

 
Flag Post

Same thing happend to me the one that just expired i had hit for about 10 million I think and got 0 loot.that raid might bebugged