bugs

19 posts

Flag Post

this game have a lot of bugs,my troops disappear every time i atack and always have one message when i not have.

 
Flag Post

i have to refresh all time,sry but this isn’t fun

 
Flag Post

same problem here…please fix this nuisance…thx.

 
Flag Post

same here and i even have a bonus lol i can’t train any units even when i have enough resources and idle population

 
Flag Post
Originally posted by goer14:

same here and i even have a bonus lol i can’t train any units even when i have enough resources and idle population

actually its because the counter that tells you how many troops you can train is messed up along with the labeled costs, and also because you don’t have the resources for the “real” costs

hope this helps

 
Flag Post

i have to reload the page everytime i send out an attack because my troops are gone…does anybody know how to fix or a way around this?? i agree with benito that this isn’t fun at all

 
Flag Post

I found a new bug – once troops have been placed on defense, it is impossible to remove them or add others.

 
Flag Post

I’ve found another one: I’ve collected all four pieces of Great Dragon armor, but the Science Center thinks I only have 3, so I can’t research Aerial Combat, so I can’t send out my GD into battle.

 
Flag Post

My “Aerial Combat” is at level 4, but it seems to be at level 1. I attack once with the Great Dragon and can only attack him again when he heals completely. Why? It started this week

 
Flag Post
Originally posted by ParaMorenoRock:

My “Aerial Combat” is at level 4, but it seems to be at level 1. I attack once with the Great Dragon and can only attack him again when he heals completely. Why? It started this week

I’have the same problem…

 
Flag Post

i have the same problem with all my dragons,i only can attack if the health is full healed

 
Flag Post

same problem here, doc

 
Flag Post

fix the dragon bug that makes the dragons ataack only when they are fully healed

 
Flag Post

I’ve found another bug.
My dragon disappear.
I send him(my frost dragon)to march and… i can’t say what was next.
I remember i got battle report and it seems to be ok, but then i realize i can’t send troops with my frost dragon ?
I checked and i find out … there is no dragon he just lost – he isn’t in lair (no image), isn’t on healing list or in march, he jsut gone.
It happends more then 4 days ago and i still don’t have my dragon :(

 
Flag Post

ok i’ve found him. Sry for spaming.

 
Flag Post

i have my levitation lvl on 5 and its shorts the time less than 40%

 
Flag Post

itis a tipografic error,it is not 10 percent but 5 percent

 
Flag Post

i can’t use empire button

 
Flag Post

i was atacked in my water outpost and the rebuilding stop at 17:46min and now it doesnt rebuil! help!