Bugs page 47 (locked)

3184 posts

Flag Post

go to legion. clear one. auto assign. you will find that your legion damage decrease comparing to previous. clear it again and auto assign, the legion damage further decrease. looks like the auto-assign is buggy with the new general / armor change.

 
Flag Post

yeah, i wanted to test the legion bug, if you do it enough, eventually the most best legion involves no generals/commanders, please fix this devs

 
Flag Post

Since the WR came out, no raids have shown their people/limit under their time left on the main raid page.

 
Flag Post

Since WR came, my Large raids aren’t locked anymore. Thanks very much to whoever fixed them bows

 
Flag Post

I received a message from Kong saying I have hit the 5000 friend limit, yet the Army page says my army is 4866, and the achievements page says my army is 4855. Adding new friends does nothing to increase either number. Any ideas?

 
Flag Post

Generals in the Commander slot do not gain XP. Might be by design, but I think they should.

 
Flag Post

auto assign and legion problems:

This morning I was doing ~900,000-1,000,000 per hit on the WR using betrayed with 21511 legion power. I cleared the legion and autoassigned and it takes the most powerful general and puts him in the commander slot (bad). So I clear it, put that general in the right slot for the legion, autoassign and it takes the second most powerful general and makes him the commander (bad) so blah blah I get the generals sorted out and end up with a legion power of 21526. They haven’t changed from the original legion assignment, the one chick just leveled at some point.

Now my attacks on the WR do 750,000-850,000 thousand with a higher legion power….

EDIT: Also, no when I go back to the legion page after attacking, it doesn’t show me having a legion equipped.

 
Flag Post
Originally posted by Allula97:

Since WR came, my Large raids aren’t locked anymore. Thanks very much to whoever fixed them bows

I take my words back, just got back and they seem to be locked again. WHAT is really going on??

 
Flag Post

My medium raids are blocked.

 
Flag Post

After recently getting level 100 and choosing a class, I’ve noticed that my energy and stamina regen timers are still both 1:40.

 
Flag Post
Originally posted by Windbringer:

After recently getting level 100 and choosing a class, I’ve noticed that my energy and stamina regen timers are still both 1:40.

They can’t be both ‘still’, because you’ve had to have one 1.40 and one 2.00 timer, or two 1.50s. Now you ma have either a 1.30 and 1.50 OR two 1.40, so there’s no mistakes with it.

 
Flag Post
Originally posted by Draconum:

I’m unable to summon any small raids. No timer, just locked. In-game name, if it’s needed: Sovann

fixed

Originally posted by CarlKlein:

I’ve been unable to join a guild for a while now. My in-game name is Oberon

there is a waiting period of 80h

Originally posted by Nalut:

Hmm…..i did 5.9m on a wexxa. Loot was empty. I’m pretty sure since i had only 3 raid completed, only 1 wexxa (in the whole raid section, new, current, over).

Also just a few raid in the new section, all bella plus one guild raid.

Why and wtf.

[…]

Hi Lena. My profile is not private. If we talking about the Army achievements well….i’m not have it yet either. Someone told me that was a Kong-bug and instead work in facebook. Have you fix it?

concerning loot, do you remember summoner? are you sure it didn’t fail?
As for the army issue, we are looking into it

Originally posted by kosta123:

my collosium tickets arent recharging daily, its been 2 days or so and i would appreciate if it got fixed

tickets should refill without issues for everyone. Please check the countdown timer for your next refill and verify. Make sure to clear cache/cookies in case its some caching display problem

 
Flag Post
Originally posted by Allula97:

Originally posted by Allula97:

My Large raids have been locked now over 4 months, someone PLEASE do something =___=

fixed

After 2 weeks: No, they are still NOT fixed. I’ve checked everyday but still nothing happened; they are locked, no timer, no raids summoned and reloading etc. doesn’t help. Could you please fix them properly?

please check once again.

Originally posted by isakdavid:

my smale raids have bin loced for an months somone pls help me

fixed

Originally posted by NormaTheNorman:

No bar refill. Leveled during lag spike.

There was an odd lag spike at about 12:40 PM server time today. I just happened to be leveling. Did a 20 hit on a Guilbert, got the leveling “woosh” sound, but no bar refill. Game also did an auto-restart after the lag spike. When reload finished I had no full bars and 0 xp tnl showing. Next reload showed my actual xp needed tnl (15006) I was able to spend down what was still on the bars, and the xp tnl goes down, but no change with bars refilling. No one else in chatroom reported a similar problem.

Thanks.

refilled

Originally posted by Lunata:

No Ironclad essence drop from Vornstagg … I’ve repeated it a few times already to no luck =(

fixed

Originally posted by WInstonKadogo:

I have had no Ironclad essence drop from Vornstaag either.

fixed

Originally posted by trubleever:

Scourge of the Faithless NOT critting since previous patch, even though I have plenty of WotG’s in my inventory

we are looking into this

Originally posted by macman3:

Ironclad Essence is not dropping
can you please fix?

fixed

Originally posted by Scuzoid:
Originally posted by WInstonKadogo:

I have had no Ironclad essence drop from Vornstaag either.

fixed

Originally posted by jlt314:

in Z3.3 on H difficulty, the boss Gravlock is locked for me in spite of having all items and having completed all subquests of the area.
Z10.2, Z10.3 and Z10.4 are locked on H difficulty in spite of having completed Z10 on N difficulty already

will look into it for the Z3,3. For Zone 10, you need to do Z10.1 Hard before you can do the rest. You unlock them sequentially, unlike the other zones

 
Flag Post
Originally posted by user10000:

Since the WR came out, no raids have shown their people/limit under their time left on the main raid page.

we are working on this

Originally posted by RunesGod:

My medium raids are blocked.

fixed

 
Flag Post

Sorry to be ungrateful, but you auto refilled my bars when I was 44 tnl: http://i.imgur.com/CTvro.jpg

That’s almost worse than having the first bug. Kind of like coal in the X-mas stocking, lol.

I used my anniversary pie and cake, and a couple stam potions to compensate. Replacing those would be ideal. Or you could do nothing. I just felt I needed to let you in on the joke!

Fixed. Thanks Lena!

 
Flag Post

I was 441 tnl, I used a 20 stam hit and got 44 xp. I leveled up. Not such a big deal except I had just used a few potions that I thought would be enough to just get me to the next level.
EDIT: I think it might have something to do with the exp bar not showing the accurate amount, as I just reloaded the page to find I had gained 130 xp.

 
Flag Post

After changing my legion, my PVP health displayed 301/230 HP. I was using the troops and the general from the WR, and I changed for another legion which gives less HP, so it may be because of it.
Sorry for my english, I’m french. ;)

 
Flag Post

I have added 5,000 people to get the next level of the “popular” achievement. My army says I have 4970, and the achievement itself says i have 4969. tried reloading and whatnot, been stuck like this for 2 days. Thanks!

 
Flag Post

i have 36 people in my army and the achivement says that a have 0. fix these please

 
Flag Post

I wanted to craft few new troop from WR – i choose 10 in checkbox, but i got 103!!!!! thats weird, i dont need 103 sisters! i need only 10. So please, can you take away 93 sisters from me, and give me back 93 sets of spike.

 
Flag Post

Silent Stallion isn’t proccing right for me – it’s only doing 2M like I only have 1 instead its full amount – I have over 250 SS’s.

 
Flag Post

Ironclad Essence didn’t drop for me either
can you please fix?

 
Flag Post

I made 10 of my Angry Peasant upgrade to Furious Pesant, it says I have 11 Angry ones left, but my Bucket Brigade has 17 of them with auto assign, the amount of furious peasant is correct though

 
Flag Post

my issues is i already beat nalagarts (quest) in NM, yet not even once he drop compendium for crafting
what the F is wrong? i beat him 3 times already

why player have to play again and again just for 1 time battle
is this game forcing player to rage quit?

ive already lv 530, been a month trying to get this one

 
Flag Post

Large raids are finally working, I got Grune summoned. Thanks very much (Y)