Bugs page 67 (locked)

3184 posts

Flag Post
Originally posted by TheGrim13:

Katya is returning the same perception bonus regardless of whether any Vampire Treasure Hunters are in the active legion. Katya’s bonus should supposedly be increasing per VTH in the legion. This persists after saving the legion and refreshing the game.

we will look into it

 
Flag Post

There seems to be a bug where if you sit in a raid without attacking, and when you attack the raid after it has died you don’t get any exp, but you spend stamina. It appears that when you spend stamina, the server then checks for the raid, but since the raid has already died, no reward is given. Has happened a few times.

edit: stamina comes back after you refresh the game, but still kind of annoying.

 
Flag Post

My problem with the counter of rings remains unsolved. 40 owned – only 39 displayed in AP. Already got multiple rings after crafting (even twice to be sure) Lady Kessov’s Ring.

 
Flag Post

Well it’s not a bug, but I can’t seem to find how can I craft a larger potion/elixir from 3 lesser ones, only the coins are in the craft tab.

 
Flag Post
Originally posted by Bannister:

Well it’s not a bug, but I can’t seem to find how can I craft a larger potion/elixir from 3 lesser ones, only the coins are in the craft tab.

Crafting of potions isn’t available anymore.
 
Flag Post

This has probably been said before, but I got the special Darhrizon Scroll, put my legions have no increase of power bonus. Is this normal?

 
Flag Post
Originally posted by SoulAngel88:

This has probably been said before, but I got the special Darhrizon Scroll, put my legions have no increase of power bonus. Is this normal?

If you mean Legion Tactics of Dahrizon, you have to restart the game to make it add the power bonus.
 
Flag Post
Originally posted by moroser:
Originally posted by Bannister:

Well it’s not a bug, but I can’t seem to find how can I craft a larger potion/elixir from 3 lesser ones, only the coins are in the craft tab.

Crafting of potions isn’t available anymore.

Thanks!

 
Flag Post

My raid tab says that all my medium raids are locked but im not doing any medium raid

 
Flag Post

when dueling, if both you and your opponent have a sock, there is a memory leak that eventually causes shockwave to crash.

 
Flag Post

My raid tab says that all my medium and large raids are locked but im not doing any of them

 
Flag Post

ive killed thirsha i dont know how many times now, along with the black moon pack or whatever.. still cant get enchanted water…

 
Flag Post
Originally posted by aznlimeboi:

ive killed thirsha i dont know how many times now, along with the black moon pack or whatever.. still cant get enchanted water…

No bug there. You’ve just been unlucky. Btw, if you want to know how many times you’ve killed a raid (dealt FS/2 to be correct) look into your achievements list – there are the counters. Btw2, enchanted water is dropped by Varlach and Ephron either – try to hit them too.
 
Flag Post
Originally posted by runcooljose:

My raid tab says that all my medium raids are locked but im not doing any medium raid

fixed

Originally posted by Odrinn:

when dueling, if both you and your opponent have a sock, there is a memory leak that eventually causes shockwave to crash.

we are aware of this issue and are looking nto a fix. Right now a workaround is to reload game occasionally

Originally posted by vanKrover:

My raid tab says that all my medium and large raids are locked but im not doing any of them

fixed

 
Flag Post

Small graphic only glitch that can be resolved by reloading the game.

I decided to just hit a tisi even though it was full. After about a 20 second delay after the attempted, and subsequently failed, hit it said that I had less energy than I did before the attempted hit.

As stated above the problem resolved itself when I reloaded the game. I simply wished to inform you of this small graphic glitch.

 
Flag Post

I’m not sure if this is meant to be the case but I completed Z8 and only got 1 new item in the Bazaar

 
Flag Post

Thanks for fixing my problem =)

 
Flag Post

MY raid tab says that all my small raids are locked, but I don’t have any active.

 
Flag Post

The game crashes with latest shockwave and everything. No plausible reasoning behind it.

 
Flag Post

For some reason my medium raids are all locked, even though I didn’t summon any of them.

 
Flag Post
Originally posted by NormaTheNorman:

Perception (with gear) is 14646. I am only getting green drops while questing. Since there is no tier with only green I assume this is a bug of one sort or another. I also assume with my tier I should be seeing approximately half blue and half green drops. Correct me if I’m wrong.

Thanks.

Update: Appeared to be fixed for a bit, and I got a fair number of blues eventually. (Midweek hotfix maybe?) Then there was the perception bug, so all I got was oranges. Then that bug was fixed, and now it appears I’m back to all greens. Might want to look into your bug fix. I think you may have gone to far in the other direction. Drop rates are terribly dismal as well. Thanks.

 
Flag Post
Originally posted by hallt:

MY raid tab says that all my small raids are locked, but I don’t have any active.

fixed

Originally posted by HULKSMASHEDU:

The game crashes with latest shockwave and everything. No plausible reasoning behind it.

make sure to update flash and browser. If you are using Chrome, please also check this: http://techlogon.com/2011/08/11/shockwave-flash-crashes-in-google-chrome/

If you still get issues after that, please PM me

Originally posted by smartdude71:

For some reason my medium raids are all locked, even though I didn’t summon any of them.

fixed

Originally posted by NormaTheNorman:
Originally posted by NormaTheNorman:

Perception (with gear) is 14646. I am only getting green drops while questing. Since there is no tier with only green I assume this is a bug of one sort or another. I also assume with my tier I should be seeing approximately half blue and half green drops. Correct me if I’m wrong.

Thanks.

Update: Appeared to be fixed for a bit, and I got a fair number of blues eventually. (Midweek hotfix maybe?) Then there was the perception bug, so all I got was oranges. Then that bug was fixed, and now it appears I’m back to all greens. Might want to look into your bug fix. I think you may have gone to far in the other direction. Drop rates are terribly dismal as well. Thanks.

looking into it

 
Flag Post

I have the latest flash and browser. That post was sent not long after getting them.

 
Flag Post

Ok that’s a problem.

Around 8hrs ago i summoned a Personal Raid (Animated Armor); killed but he was still alive, this happens sometimes and usually i just i have to refresh. Anyway i enter in the raid again and when i exit from it the raid result failed (view/close button only).

Bottom line i used the stamina, killed the big guy, reset time started but i dind’t get loot from him.

After the browser refresh no loot was added.

 
Flag Post

i did more than 300 million damage on WR and i i got all the correct rewards except i only got like 4 Kryk blood and 3 Dragon atrocities whili i was supposed to get more than 30 of each as indicated on the loot table.