Bugs page 54 (locked)

3184 posts

Flag Post

u might have to contact the developer then

 
Flag Post

My small raids are permanently locked. If a dev checks this thread, can they look into it?

 
Flag Post

I got a purple enchanting rune from my day 2 reward (+1-17 to str, def, & percept) but it is not in my inventory.

 
Flag Post
Originally posted by MansW1:

I got a purple enchanting rune from my day 2 reward (+1-17 to str, def, & percept) but it is not in my inventory.

They only show up on craft → enchanting

 
Flag Post

I cant find it there either, all i see are my farmhand clothes, my studded armor, my quest items (eg. dagger) and my parrying dagger and elven blade

 
Flag Post
Originally posted by MansW1:

I cant find it there either, all i see are my farmhand clothes, my studded armor, my quest items (eg. dagger) and my parrying dagger and elven blade

You need to change the ALL tab to enchanting.

 
Flag Post

The game just crashed 10 seconds ago after 3 things happened at once, 1. Energy hit 0, 2. Oral Examination quest boss, 3. just got a perception item
Edit, nm, down for maintenance.

 
Flag Post

Indication of XP to next level is not working properly. Well, shows no numerical indication. I really hope it’s a bug and not a “new and exciting” feature.

 
Flag Post

Flashing gray box over honor countdown is very annoying. It is giving me seizures. Please someone call my lawyer!!!!

 
Flag Post

“Jeers of the Crowd” and “Seeker of Legends” achievements don’t appear in the profile list. It has been like this since “Ave Victor” and “Woken by Rissa” were added. Not a huge deal because they are still obtainable, just hard to keep track of progress on those two achievements.

 
Flag Post

I haven’t summoned any small raids ever in this game but all my small raids are locked without a cooldown timer is this fixable

 
Flag Post

the new UI is too laggy and slow

 
Flag Post

I am having difficulties logging in – the game loads up to the point where it says “Loading Inventory”, but stops there. This issue persists across refresh, hard refresh (CTRL+F5), manually clearing cache and cookies, switching browsers (Chrome and Firefox), and restarting the PC. I was able to log in without difficulty until a few hours ago.

I am able to log in from a different PC (which is also on a different network), but obviously this is not a long-term solution. Would appreciate any suggestions as to what might be the problem and how to correct it.

 
Flag Post

i was fighting echthros using energy, i had about 50 left. it popped up and said do you do not have enough health. do you want to purchase a refill? i said buy refill. then it lagged and the text changed to something about restoring energy with the buy refill button clicked. it made me waist 10 pc on an energy restore when i was 9 levels from expedition :(

 
Flag Post
Originally posted by Remenissions:

i was fighting echthros using energy, i had about 50 left. it popped up and said do you do not have enough health. do you want to purchase a refill? i said buy refill. then it lagged and the text changed to something about restoring energy with the buy refill button clicked. it made me waist 10 pc on an energy restore when i was 9 levels from expedition :(

best fail ever

 
Flag Post
Originally posted by hellslayer243:
Originally posted by Remenissions:

i was fighting echthros using energy, i had about 50 left. it popped up and said do you do not have enough health. do you want to purchase a refill? i said buy refill. then it lagged and the text changed to something about restoring energy with the buy refill button clicked. it made me waist 10 pc on an energy restore when i was 9 levels from expedition :(

best fail ever

Agreed, Now, we have a second window to prevent this, what happens? It fails. Nobody listens to me anymore.

 
Flag Post

anyway to get the pc back? :(

 
Flag Post

why all my pc gone =.=

 
Flag Post
Originally posted by Notson00batall:

why all my pc gone =.=

You bought something with them

 
Flag Post

the 50.18.191.15 problem for kongregate. if you don’t enable this in noscript the game does not load. now, who know why the game need to access a creepy IP?

 
Flag Post

When searching items by stats that enchanting affects they dont work, for example: I enchanted “The Black Shield” and got 68 perception bonus, now on the profile page sorting stuff through perception it’s still listed together with items that have 0 perception.

 
Flag Post

I have 1k+ army size but the achievement only say i have 500+, is it a bug or something else that make up army size is not contributing to the Achievement? I have not paid any PC for army though.

 
Flag Post
Originally posted by clareyyu:

I have 1k+ army size but the achievement only say i have 500+, is it a bug or something else that make up army size is not contributing to the Achievement? I have not paid any PC for army though.

Only counts friends added after they hotfixed it at some point. Any friends you had before then count for 0 (you can unfriend/refriend i think to get them to appear)

 
Flag Post

Strange things happens last night.

I was hitting our Rhal with IL Haste BB CK QM and GID. Also QM casted by me.

Look at this:
Nalut dealt 1,061,030 damage! Lost 23 health.
Earned 434 gold and 0 experience!

and 0 experience! ………..wtf? I was levelling Gibbo the Confused so he was in my Legion. I think is a bug related with him. FYI he was at level 4 at the moment. I actually get 0 experience (at least as far as i know).

 
Flag Post

I was going along and crafted my four idols to get the 15 pc yesterday and leveled enough for two more today and all of a sudden it says I havew 7 pc now instead of 17 even though I didn’t spend any of them. O_o Wtf.