Bugs page 55 (locked)

3184 posts

Flag Post

Aha! I must’ve clicked on a stam or energy refill button by mistake, nvm!

 
Flag Post

Guys

My honor scrolls rewarded to me after the last raid have gone away. Ive talked to a few other users that saw this happen.

I was saving them for this raid and went to use them – and they were gone. I think I had 6 or 7 of them.

any ideas what happened?

 
Flag Post
Originally posted by lieutenant_killa:

Ok before the no IronClad essence bug was fixed i completed vorntaag on normal and didnt get it. Weeks later when i level up about another 150 levels i completed it on hard, still no IronClad so i am asking if you would give the essence to me

fixed

Originally posted by qwertyuiopazs:

Yeah i don’t have ironclad

you have it already

Originally posted by tomwakefield1984:

I’ve got a Darizon’s General which I hit but, rather than die, it’s gone to zero time left, still with full health
http://img.photobucket.com/albums/v610/tomwakefield/DahrizonBug.png

not sure what happened in that specific raid, but you seem to have finished other personal raids without issues after that

Originally posted by Darkangelkenshin:

During the whole time that I’ve been playing, I can’t do personal or small raids. I do one, and it locks them all out. I havn’t tried medium+ raids cause I was nervious that they would get locked out. Sorry to be a bother.

raids should be unlocked. Please note that when doing a small raid for example, all other small raids will be locked while it is alive and on cooldown when its dead, by design.

 
Flag Post
Originally posted by ZioFeda:

After enchanting some items, i noticed they are still sorted in the inventory as they still had their base stats. It would be nice if the sorting system considered the actual value of the items when sorting per attack, defence or perception :)

items always stort based on base values by design

Originally posted by groudon1252:

When I got into a normal dragons lair and did a 20 stam hit. It said the boss was already dispatched and yet my stamina still dropped.

reloading the game should return the used up stats

Originally posted by Trelborg:

When I try to log on to dotd it won’t load and all it says is this:

http://dawnofthedragons.cdngc.net/dotd_live/swf/3997/dotd.swf

Does anybody know how to deal with this?

Originally posted by sweetangel001:

Same with me I can’t log on to dotd. It stops when loading inventory http://www.kongregate.com/games/5thPlanetGames/dawn-of-the-dragons. I have tried it several times and it is 14 hours already since I started logging in. Still not being connected up to now… :(

I have tried loading it to different browsers – google chrome, mozilla firefox, opera, IE.

That means I can’t play anymore until this won’t be attended? Up to when I need to wait?

if clearing cache/cookies didnt work, try updating flash and browser, and make sure flash storage default is set to 1mb or more. Have you tried with any other browsers?

 
Flag Post
Originally posted by jomama867:

My small raids are permanently locked. If a dev checks this thread, can they look into it?

fixed

Originally posted by claytonde:

Flashing gray box over honor countdown is very annoying. It is giving me seizures. Please someone call my lawyer!!!!

we are looking into it, hope to fix as soon as possible

Originally posted by LSer:

“Jeers of the Crowd” and “Seeker of Legends” achievements don’t appear in the profile list. It has been like this since “Ave Victor” and “Woken by Rissa” were added. Not a huge deal because they are still obtainable, just hard to keep track of progress on those two achievements.

its a display issue, working to fix this soon

Originally posted by Zetawingzero:

I haven’t summoned any small raids ever in this game but all my small raids are locked without a cooldown timer is this fixable

should be unlocked

Originally posted by TheGrim13:

I am having difficulties logging in – the game loads up to the point where it says “Loading Inventory”, but stops there. This issue persists across refresh, hard refresh (CTRL+F5), manually clearing cache and cookies, switching browsers (Chrome and Firefox), and restarting the PC. I was able to log in without difficulty until a few hours ago.

I am able to log in from a different PC (which is also on a different network), but obviously this is not a long-term solution. Would appreciate any suggestions as to what might be the problem and how to correct it.

please try clearing cache/cookies once again, and make sure flash/browser are updated. Also, when trying to load game, right click on flash interface and select Settings>Storage tab>Set to 1MB or more

Originally posted by Remenissions:

anyway to get the pc back? :(

fixed but please be more careful with future purchases

Originally posted by stiivox:

When searching items by stats that enchanting affects they dont work, for example: I enchanted “The Black Shield” and got 68 perception bonus, now on the profile page sorting stuff through perception it’s still listed together with items that have 0 perception.

items are sorted by base stats by design, unfortunately you can’t sort by mixed values

 
Flag Post
Originally posted by adamttroxel:

Guys

My honor scrolls rewarded to me after the last raid have gone away. Ive talked to a few other users that saw this happen.

I was saving them for this raid and went to use them – and they were gone. I think I had 6 or 7 of them.

any ideas what happened?

you appear to have used the last one on 2012-10-14 05:09:20 GMT (server time)

 
Flag Post

thank you! and i definitely will. im just going to wait a few seconds from now on to make sure it doesnt change.

 
Flag Post

i have a prob. with my team in Colosseum , i can no longer see them or redo equip. they’re evidently there since they help in pvp , just no pics. come up and the buttons don’t work. im on kong char. name is ogre and refreshing the page does NOT help

 
Flag Post

i hae problemo. i didnt get ironclad and im zone7 so?? WTF where is my ironclad

 
Flag Post

Hi, pretty pissed here. I was 85 tnl when I decided to use a energy pot from the wr to level up.

I did a quest that gave me 25xp, when I did the quest I just leveled out of nowhere…

 
Flag Post
Originally posted by kuvis1000:

i hae problemo. i didnt get ironclad and im zone7 so?? WTF where is my ironclad

The most recent Patch notes talk about this
http://www.kongregate.com/forums/137-dawn-of-the-dragons/topics/304012-patch-notes-october-12-2012
It should appear after the next patch.

 
Flag Post

^ Made a post 3 hours ago

Just happened again, I was hitting bogstench for 5stam and I wasnt even close to leveling up, and ofcourse out of nowhere I leveld .

 
Flag Post

Hi, I just noticed that I never received my 335 Skill points for doing 1 billion damage to the last WR. That is unless the “SP” on the loot table refers to something else

 
Flag Post
Originally posted by MidnightKitsune:

Hi, I just noticed that I never received my 335 Skill points for doing 1 billion damage to the last WR. That is unless the “SP” on the loot table refers to something else

the SP on the loot table refers to the total amount of attack and defense points you got from echthros ^_^

 
Flag Post

I decided to enchant today, so I took out the 15 lesser runes from the WR. When I enchanted my 8 items, I found out I only had 6 left.

 
Flag Post

Hi ambout the Guardsman Manacles. I got 3 from redoing the relevant questline on Hard. But they dont seem to be dropping for me on Legendary. Please help.

 
Flag Post

My personal raid is correctly cooling down only when I’m logged in. Offline, the timer isn’t moving

 
Flag Post
Originally posted by OgrePrime:

i have a prob. with my team in Colosseum , i can no longer see them or redo equip. they’re evidently there since they help in pvp , just no pics. come up and the buttons don’t work. im on kong char. name is ogre and refreshing the page does NOT help

 
Flag Post

Still cant see the achievement for loosing in Colosseum due to being unable to scroll down further, idk if this is for all.

 
Flag Post
Originally posted by OgrePrime:
Originally posted by OgrePrime:

i have a prob. with my team in Colosseum , i can no longer see them or redo equip. they’re evidently there since they help in pvp , just no pics. come up and the buttons don’t work. im on kong char. name is ogre and refreshing the page does NOT help

tech team will look into it

 
Flag Post

Ive finished Vornstagg’s – the black carriage from Normal to NM, but still havnt got Ironclad’s Essence, or the misako journal page 1.

 
Flag Post
Originally posted by Yuichi32:

Ive finished Vornstagg’s – the black carriage from Normal to NM, but still havnt got Ironclad’s Essence, or the misako journal page 1.

Same here haven’t gotten the Ironclad’s Essence, but did get misako journal page 1.

 
Flag Post
Originally posted by Harry_Tipper7:

Still cant see the achievement for loosing in Colosseum due to being unable to scroll down further, idk if this is for all.

Yes, the former last line of the achievements has been pushed off the scrolling list due to new achievements coming in.

Needs more scrolling action available to us!

 
Flag Post

Colossal Raids are Lock for several months. I saw a thread on the forums that said it was fixed. But still.

 
Flag Post

Only getting 1x crafting mats from z5 random encounters when doing the encounters on Nightmare. Had others report the same issue on Hard and Legendary. Seems 2x crafting mats are only available on Normal.