Bugs page 69 (locked)

3184 posts

Flag Post

So I am having an issue where none of my friends show up in the “Army” tab. I have tried playing in Chrome and IE9 but to no avail. Has anyone had this problem/know how to fix it?

 
Flag Post

im having a problem with the ap for army if saying i have 500/501 but i have 504 any ideas?

 
Flag Post

Not sure if this qualifies as a bug, but it’s certainly unintended:
Merely loading and playing this game sends my CPU fan into overdrive, and it has gotten to the point where the machine has just stopped. No warning. No errors. Just as if I’d yanked the power lead out. And in the process the core temp jumps from 45C to way past 60C.
DotD is the only thing I’ve ever run which has had this effect, and confusingly LoTS (which is virtually the same game) does not provoke this odd behaviour.

It might be worth a look to see if there’s any spurious code packed away somewhere eating up cycles.

 
Flag Post

Alright I just meant to make 5 swamp slayers and when I clicked craft…I made 161. I know it’s not a bug and it was probably my fault for not triple checking before I clicked crafted but is there anyway to undo this? Who in there right mind needs 161 of the same troop.

 
Flag Post

I don’t know if this counts as a bug or not, but when I add Furious Peasants or Berserk Peasants to Bucket Brigade III their increased Attack and Defense don’t show up o their portrait, and it doesn’t take it into account when calculating legion damage vs. Rhal.

 
Flag Post

Never mind, it does, they’re still just mediocre troops

 
Flag Post
Originally posted by Crezellia:

I got the Purple version of the achievement ‘If The Shoe Fits….’ while making all the armor, except… I made the Sluriasmic Helm first and the Sabatons last. And the achievement indicator popped up when I made the chest piece of the armor and not the sabatons.

will be fixed for next build

 
Flag Post
Originally posted by Bigbro272:

So I am having an issue where none of my friends show up in the “Army” tab. I have tried playing in Chrome and IE9 but to no avail. Has anyone had this problem/know how to fix it?

is your profile set to private?

Originally posted by jo18:

im having a problem with the ap for army if saying i have 500/501 but i have 504 any ideas?

its possible the 3 people not showing stopped playing

 
Flag Post

My Raids are locked, too. Would be fine if someone fix it. All the small Raids I have.

 
Flag Post
Originally posted by Dakaan:

My Raids are locked, too. Would be fine if someone fix it. All the small Raids I have.

fixed

 
Flag Post

is there some sequence of step to unlock the small raids. Mine are locked and don’t know how to fix it.

 
Flag Post
Originally posted by LenaG1:
Originally posted by DrKillmealready:

I’m pretty sure I had more two people in my army but when I go to army it says there are only two people. Slightly annoying.

is your profile set to private?

Originally posted by congabonga0:

Hi there,
My small raid (Horgrak) seems to be locked with no time limit, in both normal and hard modes.
I’ve seen other people posted on the forums and got it fixed, I’d be grateful if someone from support could check it out for me.
Cheers

fixed

It is not set to private.

 
Flag Post

Hi i have little bug whit coloseum fight. when i attack somebody (i have over 20k ower whit my team) i do dmg like 150-250 and any one dmg me only for 1-10 i very fast killing enemys even if i attack some one whit bigger power then me i make so huge dmg. So its a bug or i so powerfull?? ;D

 
Flag Post

Your damage on all of your team members

 
Flag Post

All my yellow raids are locked.

 
Flag Post
Originally posted by Moises2434:

All my yellow raids are locked.

Did you kill the “yellow raid” that you summoned?

 
Flag Post

No i remember i remember i failed to complete it, i was trying to “solo” it.

 
Flag Post
Originally posted by Moises2434:

All my yellow raids are locked.

they should be fixed

 
Flag Post

The Underground bonus for Crystal Spear Tip (legion) doesn’t appear to be working against Caracalla.

 
Flag Post

Had this happen to me two or three times now in the colosseum: I will attack someone and the game will freeze. When I refresh and get back in, it says I attacked the other player 20 or so times (win or lose) for only 1 ticket. All points from the matches are added/deducted.

 
Flag Post

Medea’s boost from Bandit Queen (+300) still isn’t working. Medea is still 95/215 at level 2.

 
Flag Post
Originally posted by user10000:

The Underground bonus for Crystal Spear Tip (legion) doesn’t appear to be working against Caracalla.

thanks , it should be fixed for next build

 
Flag Post
Originally posted by raa275:

Medea’s boost from Bandit Queen (+300) still isn’t working. Medea is still 95/215 at level 2.

the boost from Medea is to player Att/Def. So you should be seeing 300/300 to your own stats. If you clear legion besides Medea 2 and remove all equipment you’ll see that

 
Flag Post

Hey I’m having problems getting Scroll of Dahrizon 4 and Flos Duellatorum, I’ve tried at least 15 times each

 
Flag Post

Alte Armatur und Ringkunst does not drop from Niddhogg.
I’ve killed Niddhogg as a quest boss at least 15 or 20 times.