Official bugs thread page 8

300 posts

Flag Post

Guys if u need faster help add also yours ticket numbers. Sometime i can speed help if u w8 many days ;)

 
Flag Post

I’d say that the most annoying (not criticial, but really annoying) thing in this game is the disconnected Kongregate chat when material or stamina links are clicked in chat or in friends profiles. That link should really just send an event to the game server without automatically trying to load the full game and chat, as most of the time the game is already opened. It’s annoying because every time you have to choose whether you want a bit of gold or want to read the other messages in the chat, you cannot get both.

 
Flag Post
Originally posted by Miccs:

I’d say that the most annoying (not criticial, but really annoying) thing in this game is the disconnected Kongregate chat when material or stamina links are clicked in chat or in friends profiles. That link should really just send an event to the game server without automatically trying to load the full game and chat, as most of the time the game is already opened. It’s annoying because every time you have to choose whether you want a bit of gold or want to read the other messages in the chat, you cannot get both.

Its kong issue. But if u have good browser and know when to close add card all is ok…

 
Flag Post
Originally posted by Nekral:

i have the same issue, Need help, but no one is helping on tickets since a couple of days :-(

Location: Gray Warden Garrison
Quest : Swamp Cultist
Quest Giver: Captain Alistar

Quest Task: Destroy 1 Squad fo Lazarus Cultists

ok, so i already destroyed the squad and nothing happens
the interrogation mark on Alistar face is still grey :(
and if i open my quest journal its says “quest compleated go back to the quest giver”

Having the same issue as Nekral, Swamp Cultists complete at Grey Warden Garrison, but the portrait of the guy to turn in still has a grey ? mark and does nothing when I click on it.

 
Flag Post

it’s bee 21 days now since i submitted my ticket #10539
and i have no answer yet :(
My main quest is buged

 
Flag Post
Originally posted by Rydion:

it’s bee 21 days now since i submitted my ticket #10539
and i have no answer yet :(
My main quest is buged

Our support team will inform you when the error is fixed.

 
Flag Post
Originally posted by Mitack:
Originally posted by Nekral:

i have the same issue, Need help, but no one is helping on tickets since a couple of days :-(

Location: Gray Warden Garrison
Quest : Swamp Cultist
Quest Giver: Captain Alistar

Quest Task: Destroy 1 Squad fo Lazarus Cultists

ok, so i already destroyed the squad and nothing happens
the interrogation mark on Alistar face is still grey :(
and if i open my quest journal its says “quest compleated go back to the quest giver”

Having the same issue as Nekral, Swamp Cultists complete at Grey Warden Garrison, but the portrait of the guy to turn in still has a grey ? mark and does nothing when I click on it.

Please submit a ticket to our support team.

 
Flag Post

I have a stange connection problem with the game since Saturday. I cannot connect to the server, in particular the login screen “Connecting to server” does not vanish.

I have tried a couple of things(using two other browser, reinstall unity player, clearing cache of unity player and browser, reinstall javascript, changing the Kong profile to private and back to public, blocking the game and unblocking the game on kong), but nothing work out.

However, when I use another kong profile, I can start the game and everything is fine. Does anyone has an idea what might help?

(I have send a support request to Nival, but maybe someone can help faster)

Thanks in advance!

 
Flag Post
Originally posted by Chrisss84:

I have a stange connection problem with the game since Saturday. I cannot connect to the server, in particular the login screen “Connecting to server” does not vanish.

I have tried a couple of things(using two other browser, reinstall unity player, clearing cache of unity player and browser, reinstall javascript, changing the Kong profile to private and back to public, blocking the game and unblocking the game on kong), but nothing work out.

However, when I use another kong profile, I can start the game and everything is fine. Does anyone has an idea what might help?

(I have send a support request to Nival, but maybe someone can help faster)

Thanks in advance!

Some of our platform members have same problems in last days and support is aware of that.
If anyone have same problem pls send ticket to support team.

 
Flag Post

Nival, I use lucky chest and get “Shoper’s Chest” at least 3 times but there’s nothing show in my item!
I need help.

 
Flag Post
Originally posted by haze0222:

Nival, I use lucky chest and get “Shoper’s Chest” at least 3 times but there’s nothing show in my item!
I need help.

shoper’s chest is 5000 gold haze, it’s not an item

 
Flag Post

wow, thank you think_panther, got it.

 
Flag Post

Here’s a bug (not annoying though) : The Vagabond’s Flail attack has no retaliation

 
Flag Post
Originally posted by Chrisss84:

I have a stange connection problem with the game since Saturday. I cannot connect to the server, in particular the login screen “Connecting to server” does not vanish.

I have tried a couple of things(using two other browser, reinstall unity player, clearing cache of unity player and browser, reinstall javascript, changing the Kong profile to private and back to public, blocking the game and unblocking the game on kong), but nothing work out.

However, when I use another kong profile, I can start the game and everything is fine. Does anyone has an idea what might help?

(I have send a support request to Nival, but maybe someone can help faster)

Thanks in advance!

After the new update and 27 days I can connect again… thanks a lot (it would be even greater if I could get my wasted 10 royal aura days back) … btw the game is great

 
Flag Post

Another minor bug:

I was doing a raid vs a garrison that only had a Cyclops. Even though the health of Cyclops was 2247 and my attacker did about 3000-5000 damage, the pop up said “units killed 0-1”. I realised afterwards that I needed exactly 4494 damage to kill him, which is the double of the health points. So obviously, the damage that appears in the pop up is calculated wrong.

 
This post has been removed by an administrator or moderator
 
Flag Post

I’ve tried off and on all day to purchase diamonds through the red diamond sale, but it stays stuck at the “completing purchase” loading screen. This is from my IPhone 4, my credit card is fine and I’ve had no issues with other games.

 
Flag Post

Clan chat keeps going down several times a day but only for a few clans, but when it goes down so does private chating for the same few people.

I know this isn’t a bug, but then again it sort of is one but by design, There’s a few commons and specials that can’t be gotten with gold. I feel that you should make a new small island location and on that location you can buy ANY!!! common, or special at the normal price all in 1 location, as well as any purchasable spell also available there, and the location is only available after you conplete the story quests. That way we do not have to search the map that we’ve already completed to the specific locations to buy stuff. It wastes stamina if your not on royal aura but I am but it’s still HIGHLY incovenant, not to mention the common units I want aren’t available anywhere, Thorn hunters! Also there is a sizable lack in beast type units.

 
Flag Post

I am currently at Bear Forest, and have completed the quest ‘The Sleepy Knight’, however when i click on the icon to collect my reward, nothing pops out. Now i am stuck and cannot progress on the story, help please

 
Flag Post

why is my post removed? i need help! please. My ticket number: #13806

 
Flag Post
Originally posted by Rydion:

it’s bee 21 days now since i submitted my ticket #10539
and i have no answer yet :(
My main quest is buged

I have the same problem, is yours fixed yet? If yes, how long did it took?

 
Flag Post
Originally posted by mingwei0126:

why is my post removed? i need help! please. My ticket number: #13806

Kongregate’s spambot filter caught your posts and hid them, they have been unhidden.

 
Flag Post

Is the support team dead? Its been a week, and i’ve got no reply from them

 
Flag Post
Originally posted by Mambu:

Guys if u need faster help add also yours ticket numbers. Sometime i can speed help if u w8 many days ;)

Hi mambu, please help, my ticket is #10539

 
Flag Post

I have 2nomad helmet in my equipement which i need to make a guardian helmet but it puts me 0/2 when i want to make it , can you help me ? (Sorry for my poor english i am french ) .