Official bugs thread page 5

313 posts

Flag Post

What happend to pirates there is a castle icon over them!
Why cant i use them !?

 
Flag Post

I have same problem, bought 3 pirates at Eastern Port, also bought 1 pirate at army management for 1 diamond, now dont have any pirates. Where are they ?

 
Flag Post

Pirates are the default garisson troops. Move them to army if you want to use them for quests.

 
Flag Post
Originally posted by VietPhuongN:

Pirates are the default garisson troops. Move them to army if you want to use them for quests.

Correct.

 
Flag Post

there is a bug about friend duel!the “adjust my power down to match more opponents” doesn’t work in friend duel!

 
Flag Post

Its hard to explain but i will try.

Sometimes after pvp battles i have 2 new massages appear. One in my army and another in items workshop but all are with black screen on it. Also when this is happen i cant see proper map view and use others game functions like upgrading etc

Second problem in pvp. Sometimes game freezes during load battle on zoomed area of battle.

The only way is reload game. Before update was all ok no any strange ghostly massages.

 
Flag Post

I met exactly the same situation like Mambu said just about 15 minutes ago.

 
Flag Post
Originally posted by GrtRbwSword:

there is a bug about friend duel!the “adjust my power down to match more opponents” doesn’t work in friend duel!

Are you sure about that?
Perhaps you forgot to switch the adjustment function on in the matchmaking menu.

 
Flag Post
Originally posted by Mambu:

Its hard to explain but i will try.

Sometimes after pvp battles i have 2 new massages appear. One in my army and another in items workshop but all are with black screen on it. Also when this is happen i cant see proper map view and use others game functions like upgrading etc

Second problem in pvp. Sometimes game freezes during load battle on zoomed area of battle.

The only way is reload game. Before update was all ok no any strange ghostly massages.

Next time that happens, take a screenshot and send it to our support team to look into.

 
Flag Post

I’m also facing some game freezes during PvE battles. This happens once I have clicked on an enemy unit to attack and only happens late in the battle. However, apparently the AI takes over and a few seconds later I receive a message that says “Battle Over!” and I have won the battle. I could take a screenshot but how will it show that the game has frozen??

 
Flag Post

Few cosmetics changes :

1. Dominator Sword and Mountain Guaridan’s Club have same description
2. Devil Fish ability “Terror of the Seas” have only 20 dmg agains any kind of pirates, wich is in lvl before update.

 
Flag Post

My Royal Mail (M) is crushed.
I need your help, thx, Nival.

 
Flag Post

I don’t know if this has happened to other people, but none of my friends are showing up in the friend menu.

 
Flag Post
Originally posted by haze0222:

My Royal Mail (M) is crushed.
I need your help, thx, Nival.

U mean too much black in background ? If yes reload game and all will be back to normal state.

 
Flag Post
Originally posted by Mambu:
Originally posted by haze0222:

My Royal Mail (M) is crushed.
I need your help, thx, Nival.

U mean too much black in background ? If yes reload game and all will be back to normal state.

No, my problem is disconnect every time when I open Royal Mail

 
Flag Post
Originally posted by ishu_bagaria:

I’m also facing some game freezes during PvE battles. This happens once I have clicked on an enemy unit to attack and only happens late in the battle. However, apparently the AI takes over and a few seconds later I receive a message that says “Battle Over!” and I have won the battle. I could take a screenshot but how will it show that the game has frozen??

Please send a detailed description of the issue here.

 
Flag Post
Originally posted by Mambu:

Few cosmetics changes :

1. Dominator Sword and Mountain Guaridan’s Club have same description
2. Devil Fish ability “Terror of the Seas” have only 20 dmg agains any kind of pirates, wich is in lvl before update.

1. This one will be corrected soon.
2. We’ll check how the “Terror of the Seas” feature works now. Thanks)

 
Flag Post
Originally posted by haze0222:
Originally posted by Mambu:
Originally posted by haze0222:

My Royal Mail (M) is crushed.
I need your help, thx, Nival.

U mean too much black in background ? If yes reload game and all will be back to normal state.

No, my problem is disconnect every time when I open Royal Mail

Did you submit a ticket to our support team already?
If yes, please tell us the request number.

 
Flag Post

Next wrong description in :

Capt upgrading units. Should be “spending strategy books and gold”

 
Flag Post

Is something wrong with the officer’s chevron drop rate? I have been fighting in pvp two days now killing legendaries and not a single drop. And I have royal aura. I only get cadet’s and guard’s chevrons. Does anyone else has the same problem?

 
Flag Post

Hi, I have a very frustrating bug. When i open my messenges in the game, the game every time ask to reconect. I tried to reinstall the unity player, but he didnt helped me and the support is joking me:
http://support.playkb.com/requests/7002
This was the first report, but they dindt resolve it. My new request for help is this:
http://support.playkb.com/requests/7193

 
This post has been removed by an administrator or moderator
 
Flag Post

My royal mail is crashing too. I wrote lots of mail but noone gives me care….I am stucked with 188 messenges for 3 weeks. i am in lvl26 in armorgames

 
Flag Post
Originally posted by Mambu:

Next wrong description in :

Capt upgrading units. Should be “spending strategy books and gold”

Will be corrected in one of the nearest patches. Thank you so much!

 
Flag Post
Originally posted by JulaTheOne:

Hi, I have a very frustrating bug. When i open my messenges in the game, the game every time ask to reconect. I tried to reinstall the unity player, but he didnt helped me and the support is joking me:
http://support.playkb.com/requests/7002
This was the first report, but they dindt resolve it. My new request for help is this:
http://support.playkb.com/requests/7193

This one will be corrected in one of the nearest patches as well.