Bug reports page 12

1137 posts

Flag Post

I seem to have lost a land. I logged in probably around 14 hours ago, and cleared off all the invading players like I always do. When I logged in just now one of my lands was gone.

Also, there seems to be a much higher rate of barbarians the past day or two. 2 or 3 barbarian attacks within 12 hours, whereas before I was getting probably about 1 every 12 hours.

 
Flag Post

batmanone, thank you for your report. I will ask the developers to check this land problem.

Regarding barbarians – probably, they just grouped their appearance. One of them appeared in 12th hour of its time frame, the other – in 1st hour of its frame.

 
Flag Post

When I try to save my land, and I won the battle, I get this error:
An error has occurred!

Please refresh the page or return back. Alternatively please wait for a while and try again later!

Sorry for inconvenience.

 
Flag Post

golddragon007, could you please try again? Please write me about the result.

 
Flag Post

It’s sooo interesting….

And I will kill somebody If I lost my lands, therefore these bugs… :@

EDIT: LOOOOL I find the problem, It seems, I can’t play any game in this site when I download or upload with max speed…..

And I can play only if I open the game frame in a new tab, If I don’t, I get this:

 
Flag Post

hello…since the update, i am unable to selecet squads in the battles screen….i have deleted my cache and re-loaded everything, but i am still unable to select squads…no matter from what direction i enter the battle screen i.e. defending lands from barbs or other players, attacking friends, taking over lands, etc…when i reach the battle screen to select squads i am unable to select any squads…IGN is Arandor..thanx

 
Flag Post

just to be uber clear i am unable to attack or defend my lands …i will lose lands to other players in 7hrs..please help

 
Flag Post

If you click at the corner of the cards, it will work.

 
Flag Post

golddragon007, it seems your browser has strict policy regarding third-party cookies.
BTW, the game should work well on Kongregate after your log in in a separate frame.

 
Flag Post

Arandor, what browser do you use?

Could you please try the following in Chrome:
1. Go to the squad selection page, press F12
2. Switch to the Console panel
3. Try to select squads
4. Send us error lines, if any, appeared in the Console panel.

Thank you for your help!

 
Flag Post

thanx for all the help, strawdogs post works! “If you click at the corner of the cards, it will work.”…just FYI for everyone it it is the only the bottom left corner that will work…anywhere else on the picture of your squad and it wont work….bottom left corner works:D
PS AlexBytex…just FYI i use browser internet explorer 9 (super common browser)
THANK YOU everyone for your help

 
Flag Post

Since the update, my Battle tab says “no”. To be more precise, it says:
“An error has occurred!
Please refresh the page or return back. Alternatively please wait for a while and try again later!
Sorry for inconvenience.”
I refreshed, I waited, I cleared cookies etc., tried everything. I use Chrome and have never had such problems with the game.

 
Flag Post

Thank you for your reports.

 
Flag Post

I have exactly the same problem as Avraxis.

 
Flag Post

I leveled up to level 20 today, after the update. The game said I would receive my reward… but I didn’t.

 
Flag Post

Gurtheru, Avraxis, could you please try now? We just updated the game.

Stormborn80, I asked the developers to check.

 
Flag Post

Stormborn80, you are level 21 now. There is no quest for reaching lvl 21, sorry.

 
Flag Post

No… But there should have been for level 20. Like I said, the game said I would receive my reward… but I didn’t.

 
Flag Post

Thanks for the details.

 
Flag Post

the select squad bug has been fixed!..thank you ….i can now click ANY part of the squad pix and it is selected…you guys rock!

 
Flag Post

@AlexBytex: It works now, thank you :)

 
Flag Post

thanks, it working now for me

 
Flag Post

I’m glad to hear your problems are solved. :-)

 
Flag Post

Since the update, all my battles have been lagging really badly, using Chrome. Not sure why?

 
Flag Post

Heard anything about my issue?
Edit: Okay… so my wife said she read somewhere about having to wait until the next achievement to get the reward for the last achievement?
Is that true, and is it the problem I’m having? … If it is true, when I get to level 30, will I have to wait until the next achievement level to get the reward for level 30?